Voyant moteur x2
Postez ici tous vos sujets sur le X2 et ses variantes

4 messages   •   Page 1 sur 1
Poone
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 23 Déc 2023, 23:05
Véhicule: Bmw x2 xdrive msport
Code VIN:

Voyant moteur x2

par Poone » 11 Fév 2024, 00:05

Cc a tous je reviens vers vous j avais pris rdv chez bm concernant mon soucis de voyant moteur .Après 1 semaine de roulage voyant allumé comme par magie le voyant s éteint pourquoi je ne sais pas ducoup j ai annule mon rdv après 3 semaines voyant éteint aujourd'hui il c est rallume *63* *63* et entreten j'ai investi une valise diagnostic maintenant j ai un code defaut p24c7 pensez vous que c est la sonde lambda aval ou peut être la sonde nox je voudrais teste la sonde lambda moi même avec multimetre et valeur merci à tous pour votre aide

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1391
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: Voyant moteur x2

par TooShort » 11 Fév 2024, 19:30

Slt,
Je dirais d’après ce code P24C7, plutôt un problème de sondes de température d’échappement (piece 2 et 3 ) sur le schéma */c1
1. Vérifiez les faisceaux et les connexions.
2. Vérifiez si le capteur de particules diesel est correctement installé.
Si les contrôles précédents sont OK :
Remplacer le ou les capteur de température d’échappement .
Image

Attention, étant donné que tu ne mentionnes pas l’année, le modèle ou bien le VIN de ton X2, ces informations sont à titre informatif.

Poone
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 23 Déc 2023, 23:05
Véhicule: Bmw x2 xdrive msport
Code VIN:

Re: Voyant moteur x2

par Poone » 13 Fév 2024, 17:26

Bonjour c est un xdrive 2.0 diesel192 ch
Il est de 2019 peut t on les testés les sondes si oui? comment

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1391
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: Voyant moteur x2

par TooShort » 14 Fév 2024, 14:23

En général si ce code défaut remonte c’est que soit le faisceau ou la connexion des sondes est endommagé soit la sonde elle même est hs donc à remplacer.
Autrement pour les tester une par une peut être avec un Ohmmètre mais dans ce cas il faudrait connaître les valeurs références, pour ma part je ne les aient pas .

**2

4 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 01 Mar 2024, 02:16