Surchauffe-problème ventilateur radiateur E93 06-2007
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

2 messages   •   Page 1 sur 1
Isma007
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 24 Aoû 2023, 12:55
Véhicule: BMX (E93) 325i (3.0) pack M
Code VIN: PR39354

Surchauffe-problème ventilateur radiateur E93 06-2007

par Isma007 » 25 Aoû 2023, 19:32

Bonjour à tous,
J'ai un petit souci avec mon E93.
Elle est montée en surchauffe (120°), puissance coupée (heureusement)...
J'ai immédiatement constaté que le moteur du radiateur ne fonctionnait pas.
J'ai contrôlé le fusible OK.
Sur le bornier de raccordement il y a 3 fils (2 de section 2,5² et un de section 0,50² ou 0,75²).
Le câble de section plus petite est le câble de gestion de la vitesse je suppose.

Sur les 2 câbles de section plus importante j'ai 12V mais le ventilateur ne tourne pas.

J'ai mesuré la résistance interne du moteur: 0 ohm 46*

Je présume moteur HS mais j'aimerais avoir votre avis et également savoir où se trouve le relais du ventilateur pour quand même le contrôler bien que la tension sur le bornier de raccordement me fait conclure que le relais est ok...

Merci d'avance.

PS: si je ne dis pas de bêtises, il n'y a pas de calosrstat pour la mise en route du ventilateur et c'est la sonde de température qui met en route le ventilateur et gère sa vitesse.

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1838
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: Surchauffe-problème ventilateur radiateur E93 06-2007

par TooShort » 26 Aoû 2023, 17:53

Salut,
Tu peux commencer par essayer de débrancher la sonde de température (10) sur la culasse, normalement si le ventilateur est fonctionnel, il devrait tourner a fond (mode sécurité)

Image

Ensuite pour tester la commande, c’est relativement simple. C'est le calculateur moteur qui gère!
Si le calculateur moteur n'envoie rien (0V) sur le petit fil de commande, le ventilo est à l'arrêt. Si il envoie 10V (ou 12V je ne sais plus 46* ), le ventilo tourne à fond. Et entre 0V et 10V, il fait varier la vitesse de rotation.
Par exemple, si il envoie 5V, le ventilateur va fonctionner à mi-régime. Si il envoie 6V, il va tourner un peu plus vite, etc...
Si tu vois qu'il y a bien un poil de tension sur le fil de commande, le ventilo est HS.
Si tu ne vois rien, ça craint pour ton calculateur moteur. Mais je précises, c'est extrêmement rare !!

**2

2 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités

Nous sommes le 18 Juil 2024, 22:21