"réservoir a vide" non présent 320d e46
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

8 messages   •   Page 1 sur 1
eyesden
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 10 Juin 2023, 20:30
Véhicule: bmw (e46) 320d
Code VIN: ke12581

"réservoir a vide" non présent 320d e46

par eyesden » 10 Juin 2023, 22:12

Bonjour tout le monde !

Voila 4mois que je possède mon 320d e46, j'ai effectuer beaucoup de réparations dessus, dont le turbo.
le turbo coupait a certains moment, il fallait que je redémarre la voiture pour qu'il re marche. j'ai fait restaurer le turbo, et avec le nouveau turbo, j'ai l'impression qu'il n'y as plus rien, elle rame. j'ai donc voulu vérifier le circuit de dépression. sur les schémas, on y vois un réservoir a vide présent sous la pipe d'admission, cependant, il n'est pas présent sur mon véhicule.

m'as question est : est-ce normal sur les phases 1 de 98, ou est-ce que l'ancien proprio la enlever ? et pourquoi ?

merci de vos réponses

Avatar de l’utilisateur
valout
Membre actif
Membre actif
 
Messages: 64
Enregistré le: 16 Fév 2017, 23:42
Véhicule: E46 320d
Code VIN: CA53409

Re: "réservoir a vide" non présent 320d e46

par valout » 11 Juin 2023, 17:28

t as remplacer le turbo pr rien . c est la depression d air qui est instable ou le regulateur de pression air turbo qui deconne . +- 90 e chez bmw . prends pas celui de autodoc ou autre .

eyesden
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 10 Juin 2023, 20:30
Véhicule: bmw (e46) 320d
Code VIN: ke12581

Re: "réservoir a vide" non présent 320d e46

par eyesden » 11 Juin 2023, 17:44

valout a écrit:t as remplacer le turbo pr rien . c est la depression d air qui est instable ou le regulateur de pression air turbo qui deconne . +- 90 e chez bmw . prends pas celui de autodoc ou autre .


je m'en doutais.. ou ce situe ce régulateur ? merci de ta réponse ça m'aide beaucoup !

et ce réservoir a dépression n'est pas nécessaire ?

eyesden
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 10 Juin 2023, 20:30
Véhicule: bmw (e46) 320d
Code VIN: ke12581

Re: "réservoir a vide" non présent 320d e46

par eyesden » 11 Juin 2023, 20:34

valout a écrit:t as remplacer le turbo pr rien . c est la depression d air qui est instable ou le regulateur de pression air turbo qui deconne . +- 90 e chez bmw . prends pas celui de autodoc ou autre .


Je viens de tester mes durites , elles sont bien étanche.
J'ai filmer ma waste gate, elle me semble réagir correctement, la tige rentre au démarrage du moteur, et ressort quand je lâche l'accélérateur.

mais j'ai aucune puissance.

l'ancien proprio ma dit quelle était reprog.. est-ce que le probleme peut venir aussi de la ?

eyesden
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 10 Juin 2023, 20:30
Véhicule: bmw (e46) 320d
Code VIN: ke12581

Re: "réservoir a vide" non présent 320d e46

par eyesden » 11 Juin 2023, 22:43

eyesden a écrit:
valout a écrit:t as remplacer le turbo pr rien . c est la depression d air qui est instable ou le regulateur de pression air turbo qui deconne . +- 90 e chez bmw . prends pas celui de autodoc ou autre .


Je viens de tester mes durites , elles sont bien étanche.
J'ai filmer ma waste gate, elle me semble réagir correctement, la tige rentre au démarrage du moteur, et ressort quand je lâche l'accélérateur.

mais j'ai aucune puissance.

l'ancien proprio ma dit quelle était reprog.. est-ce que le probleme peut venir aussi de la ?



Bon je vais expliquer ou j'en suis et mes hypothèses comme ça si d'autres gens on le même problème, ça pourrais les aider.

j'ai fait un autre tour, le turbo se déclenche a partir de 2000 tours environ. Et quand la voiture est chaude, une fumée sort vers le turbo. Je pense, sois que j'ai mal visser la précata, ou le turbo sur le collecteur d'échappement, ou alors le joint entre est mal mis. ou l'arrivé d'huile fuite un peu, et avec la chaleur, l'huile fume, mais je constate pas d'huile au sol sous ma voiture.

pour le fait que le turbo se déclenche tard, j'ai plusieurs hypothèses.
électrovanne qui marche mal, mais elle a été changer par l'ancien proprio donc je sais pas.
la vis de la wastegate a été tournée pour faire que le turbo se déclenche plus tard (?) .
la reprog moteur, je sais pas vraiment si ça peux influer.
fuite a l'échappement avant le turbo.

je vous tiens informé de mes avancé, et merci des idée que vous pouvez m'apporter.

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1391
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: "réservoir a vide" non présent 320d e46

par TooShort » 12 Juin 2023, 13:03

Peut-être la membrane de la commande à dépression de la wastegate qui montre des signes de faiblesse?

Pour le réservoir à dépression, regarde à gauche en dessous de ton boîtier de filtre a air et au dessus du turbo, vissé sur le logement d'amortisseur. Il faut que tu retires le cache du filtre, le filtre à air lui même puis le logement du filtre.

*98/

eyesden
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 10 Juin 2023, 20:30
Véhicule: bmw (e46) 320d
Code VIN: ke12581

Re: "réservoir a vide" non présent 320d e46

par eyesden » 16 Juil 2023, 13:16

Bonjour a tous, je reviens sur le sujet après avoir essayer nombreuses choses.
Je pense avoir vérifié tout les éléments autour du turbo ( dépression, durites admission, etc...)

la fumée que j'avais qui sortais du turbo une fois la voiture chaude étais juste un dépôt d'huile qui a brulé.

j'ai changer le capteur de pression qui se situe derrière la tubulure d'admission, après ça, le turbo déclenche normalement, cependant il coupe toujours.
j'ai changer capteur de température d'huile ou quelque chose comme ça (le capteur sous le carter) car il étais en défaut, ainsi que l'électrovanne. Le turbo coupe toujours, mais enfaite, la voiture se met en sécurité ( turbo inefficace et injection bridée)

Prochaine étape vas être de vérifier la carto, car l'ancien proprio a du bricoler un truc qui marche pas je pense.

aussi, je vais essayer de trouver un réservoir de dépression, car il manque sur ma voiture ( il est sensée être située entre le turbo et les durites de dépression qui mène a la pompe a vide) cependant je n'ai pas ce réservoir.

eyesden
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 10 Juin 2023, 20:30
Véhicule: bmw (e46) 320d
Code VIN: ke12581

Re: "réservoir a vide" non présent 320d e46

par eyesden » 03 Nov 2023, 22:50

problème résolu !
j'ai supprimer ma carto de ma voiture et tout est revenu dans l'ordre !! je peux enfin rouler sans me retrouver bloquer a 80km/h en atmo..

J'ai supprimer la carto en mettant a jour le calculateur, ce qui étais.. pas si simple..
Ma 320d phase 1 avec le DDE 3.0 ne peux pas être mis a jour avec ista , ni winkfp.
J'ai quand même essayer de forcer la MAJ avec winkfp mais bon.. voyants + impossible de redémarrer la voiture :)
c'est après beaucoup de recherche que moi et un ami avons trouvé que le DDE 3.0 doit être mis a jour avec "DISv44"
c'est alors que l'enfer commence, l'installation de dis est un enfer, il faut un pc sous windows XP puis le logiciel se lance sur émulateur.. il faut tout reconfigurer edibass et autre. Il faut bien DIS v44 et pas DIS v57 !! la v57 ne peux pas coder !

Maintenant le turbo de coupe plus, alors si vous avez ce problème avec une voiture reprog vous savez d'où viens le problème.
même si je pense que refaire la carto est plus facile, mais malheureusement pas gratuit :(

bon courage a ceux qui passent par la et bonne journée/soirée !

8 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 01 Mar 2024, 03:48