Problèmes électriques 320d E46
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

32 messages   •   Page 4 sur 4   •   1, 2, 3, 4
Luke46_320
Membre actif
Membre actif
 
Messages: 78
Enregistré le: 24 Aoû 2022, 02:20
Localisation: Clermont-Ferrand
Véhicule: Bmw 320d e46 06/99
Code VIN: KE64363

Re: Problèmes électriques 320d E46

par Luke46_320 » 25 Juil 2023, 18:46

TooShort a écrit:Je pense que tu as un problème de batterie ou de charge ou gestion batterie */c1

Effectuer un diagnostic énergétique :

- Verifier la tension batterie moteur éteint
- Vérifier tension de charge alternateur min 13,2v max 14,8v
- Vérifier les modules de contrôle pour les défauts de courant de veille
- Vérifiez l'aptitude à l'emploi de la batterie, rechargez ou remplacez-la comme indiqué.


Salut j ai testé mais tout est ok Ducoup c est pas l alternateur...
De temps en temps tous les modules se remettent a marcher puis ne marche plus le lendemain... c est vraiment bizzare comme situation...
cette semaine je vais tenter de regarder les connections de la boite a fusible mais c est vraiment pas evident ya très peu de place.
quelqu un a une autre piste a proposer ??

Luke46_320
Membre actif
Membre actif
 
Messages: 78
Enregistré le: 24 Aoû 2022, 02:20
Localisation: Clermont-Ferrand
Véhicule: Bmw 320d e46 06/99
Code VIN: KE64363

Re: Problèmes électriques 320d E46

par Luke46_320 » 05 Sep 2023, 19:24

Bon salut a tous.
Apres 2 mois de galères j ai enfin résolu mon soucis et c est vraiment déprimant d avoir fait tous ce travail pour pas grand chose.
Bref en fait en trainant sur des forums américains j ai vu que beaucoup critiquer les contacteurs de freins ne venant pas de chez BM.
Ayant épuiser toutes les solutions de mon cote j me suis donc empresser d aller lâche 36€ chez BMW pour un contacteur de freins. Et la miracle...tout remarche... Enfin pas pour longtemps car en rallumant la voiture 1h plus tard le problème persiste et j me rend compte qu' en débranchant l autoradio tout remarche donc j inspecte le câblage de mon autoradio mais rien... tout est bon enfin,
presque .En fait j ai spotter du coin de l œil que le pin de la masse de l autoradio avait un tout petit jeu et la j me dis nannnn c est pas vrai c est pas ca quand meme...et bah si c était ca qui fesait tout beugué ... résultat plus aucun soucis électronique et en plus de cela je réussi enfin a effacer mon default d airbag..
Bref les gars vérifier bien les petits jeux dans les prises de vos caisse ca pourra vous économiser du temps et de l argent...
Donc au final le contacteur de freins était bien la cause du soucis avec en prime la masse de l autoradio que se fesait la malle.
Merci a tous pour vos pistes et j espère que ce sujet pourra en aider certains.
PS: Ducoup j ai 2 modules LCM a vendre maintenant si quelqu un les veux *41*
PS n°2: j avais déjà fait le teste de débrancher l autoradio avec le premier contacteur de freins que j avais acheter mais ca n avait rien changé..

  Précédente
32 messages   •   Page 4 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités

Nous sommes le 01 Mar 2024, 18:40