Probleme toit ouvrant

8 messages   •   Page 1 sur 1
Zixko5820i
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 02 Jan 2024, 19:54
Véhicule: x2 20i f39
Code VIN:

Probleme toit ouvrant

par Zixko5820i » 02 Jan 2024, 19:56

bonjour,

je viens d’acquérir un bmw x2 20i 2018 f39 est déjà les problèmes...

j'ai mon toit ouvrant panoramique qui fonctionnait parfaitement jusq'a ce mardi après avoir passer un coup de karcher sur le véhicule plus rien. Le toit ouvrant ne fonctionne plus du tout n'y pour ouvrir,n'y pour fermer et n'y pour entre ouvrir. Quand je fais la manipulation pour la réinitialisation en appuyant 15 20 sec sur le bouton cela fonctionne,ça ouvre ferme le toit une fois fini,rebelote plus rien fonctionne si parmi d'entre vous ont eu le même problème que moi ou similaire ou la solution je suis preneur.

Je ne pense pas que cela vienne des fusibles ou du moteur du toit car quand je fais la manipulation pour le reset tout fonctionne.

Merci

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1738
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: Probleme toit ouvrant

par TooShort » 03 Jan 2024, 12:26

Salut et bienvenue !

As-tu fait la réinitialisation complète ?

-Tu restes appuyé sur le bouton central durant tout le cycle du toit. Il doit s'ouvrir en entier et se refermer complètement */c1

C’est arrivé tout de suite après ton passage à l’éléphant vert 46*

Zixko5820i
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 02 Jan 2024, 19:54
Véhicule: x2 20i f39
Code VIN:

Re: Probleme toit ouvrant

par Zixko5820i » 03 Jan 2024, 22:53

Salut et merci

oui j ai effectivement fait la manipulation le toit s'ouvre et se ferme et après plus rien, mais le toit fonctionne bien pendant la manipulation

je me suis rendu compte 1 heure après pas directement sur le coup

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1738
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: Probleme toit ouvrant

par TooShort » 04 Jan 2024, 18:28

En fait il ne fonctionne plus en mode auto, 1 impulsion il s’ouvre etc… 46*
Mais si tu restes appuyer sur le bouton ouvrir/fermer, il fonctionne ?

Zixko5820i
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 02 Jan 2024, 19:54
Véhicule: x2 20i f39
Code VIN:

Re: Probleme toit ouvrant

par Zixko5820i » 05 Jan 2024, 12:28

Ah non même si je reste appuyer sur le bouton ça ne fonctionne pas, il fonctionne juste pour faire la réinitialisation en appuyant 15 sec sur le bouton comme si tu voulais l'entre ouvrir.

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1738
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: Probleme toit ouvrant

par TooShort » 05 Jan 2024, 13:01

Ah oui c’est bizarre, essaye de débrancher la borne négative de la batterie pendant une dizaine de minutes, rebranché et refaire une réinitialisation du toit ouvrant.

En attendant ton retour */c1

Zixko5820i
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 02 Jan 2024, 19:54
Véhicule: x2 20i f39
Code VIN:

Re: Probleme toit ouvrant

par Zixko5820i » 13 Jan 2024, 21:32

Salut toujours pas, je pense ça doit venir du circuit imprimer du toit ouvrant j ai démonter y a des relais ou capteur souder dessus, quand je pousse le bouton comme ci je fermer le toit j'entends un relais claquer et quand je veux ouvrir le toit j’entends pas le relais et le toit s'ouvre pas. Et j'ai essayer sur celle de mon frère série 1 avec toit ouvrant et le relai claque bien dans les deux sens

LeaCarpentier67
Nouveau Membre
Nouveau Membre
 
Messages: 1
Enregistré le: 16 Fév 2024, 12:52
Véhicule: BMW X1
Code VIN:

Re: Probleme toit ouvrant

par LeaCarpentier67 » 11 Mar 2024, 09:17

Salut, c'est bizarre ton problème de toit ouvrant. Peut-être que le karcher a endommagé un capteur ou un câblage électrique. Tu devrais vérifier si tu n'as pas de l'eau ou de la corrosion dans les connecteurs ou les boîtiers électroniques.
Sinon, tu peux essayer de contacter le service client de BMW ou de te rendre chez un concessionnaire pour faire un diagnostic. Bon courage !

8 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

Nous sommes le 13 Juin 2024, 19:20