Plus de son. Poste 2DIN Android Chinois
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

3 messages   •   Page 1 sur 1
yenyen33
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 11 Fév 2023, 14:32
Véhicule: E46 316i (M43) 1999
Code VIN:

Plus de son. Poste 2DIN Android Chinois

par yenyen33 » 09 Nov 2023, 17:27

Bonjour a tous,

Je viens soliciter votre aide car je me retourne la tête depuis une semaine à essayer de résoudre un problème avec mon poste radio.

Je m'explique :

J'ai depuis 3 ans un poste 2DIN Android chinois, il a toujours très bien fonctionné et depuis lundi dernier je n'ai plus aucun son qui sort. J'ai vérifié plusieurs points :

- Pas de BM54 dans le coffre. Je n'ai pas de chargeur CD et je n'ai absolument aucun faisceau dans le coffre à part celui qui va aux feux.
-Si j'envoie du courant dans les câbles de HP (au niveau du poste) j'entend bien un grésillement, et ce pour chacun de mes HP.
-Tous mes fusibles sont bons.

Il m'est arrivé une ou deux fois d'entendre comme un sursaut de reprise de vie pendant quelques secondes en roulant mais c'est tout. Je tourne en rond a tout démonter, faire des test mais rien n'y fait.

Auriez vous des pistes ?

En vous remerciant par avance

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1391
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: Plus de son. Poste 2DIN Android Chinois

par TooShort » 09 Nov 2023, 17:35

On dirait que l’amplificateur interne de ton Androïd Chinois à laché malheureusement.

**2

yenyen33
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 11 Fév 2023, 14:32
Véhicule: E46 316i (M43) 1999
Code VIN:

Re: Plus de son. Poste 2DIN Android Chinois

par yenyen33 » 09 Nov 2023, 18:11

C'est ce que je commencais à me dire après plusieurs heure de recherche sur le net.
J'ai un equipement audio de base, 6 HP et pas de chargeur CD donc l'amplification se fait dans le poste.

Je n'en ai pas d'autre sous la main malheureusement pour tester, j'ai pas trop envie de remettre 100-150€ dans un nouveau poste sans être sur que ce soit ca le problème ²²9

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités

Nous sommes le 01 Mar 2024, 02:30