PB RADAR DE RECUL SUR E46 330I CAB 2002
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
them3
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 17 Juin 2017, 15:08
Véhicule: bmw z4 3.0 si
Code VIN: LW83139

PB RADAR DE RECUL SUR E46 330I CAB 2002

par them3 » 25 Mar 2024, 19:53

Bonjour à tous ,

Sur ma 330i E46 CAB DE 2002 :

je reviens sur ce sujet .
Depuis que je l'ai, le PDC ne fonctionne pas !
Symptôme : pas de bip en marche AR avec obstacle

fusible 24 : ok
Avec BMW SCANNER : j'avais le défaut "GONG HS "
Je l'ai remplacé : toujours rien !

contact mis : marche arrière enclenché : les 4 capteurs vibrent .

J'ai pu tester avec un icarsoft :
message :"Fault code 20" : "PDC bruiteur arriere off "
*En faisant le test activation :
- 255 sur tous les capteurs sans obstacle et sinon la distance varie quand on simule un obstacle se rapprochant : de 255 à 0 donc les capteurs semblent fonctionner

Par contre e mesurant sur le connecteur du GONG : 2 poles : à + et - je n'ai rien : 0v

Je viens de commander une clé USB avec BMW WDS pour voir le schéma mais je ne l'ai pas encore reçu

Sachant que dans les autres posts à ce sujet , je n'ai pas eu mes réponse , qu'en pensez vous ?

merci d'avance

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 9958
Enregistré le: 15 Juil 2007, 12:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: PB RADAR DE RECUL SUR E46 330I CAB 2002

par Dcx » 26 Mar 2024, 12:51

Bonjour

Alors déjà il faudrait vérifier et nettoyer toutes les connexions des capteurs et module, s’assurer qu’il n’y est pas d’oxydation ou d’humidité !

Ensuite Il faudrait accéder au module PDC et faire quelques mesures */c1

Conditions:

Tout doit être branché et en état de fonctionner!
-Moteur en marche
-PDC en marche
(demander à une personne de passer la marche arrière)


Mesure 1 :
Mesure de tension entre
fil vert/blanc pin 1 prise X300 du PDC et masse carrosserie
Tu dois trouver 12Volts


Mesure 2 :
Mesure de tension entre
fil bleu/gris pin 8 prise X300 PDC et masse carrosserie
Tu dois trouver 12Volts au moment où la marche arrière s'enclenche
puis pareil quand un obstacle s'approche des détecteurs

_______________________________

- Au niveau du GONG -

Mesure 3 :
Mesure de tension entre fil rouge/blanc pin 3 prise X522 du gong et masse carrosserie
Tu dois trouver 12Volts

Mesure 4 :
Mesure de tension entre fil bleu/gris pin 1 prise X363 du gong et masse carrosserie
Tu dois trouver quelques volts au moment où la marche arrière s'enclenche puis pareil quand un obstacle s'approche des détecteurs.

Ensuite avec BMW Scanner, vérifier dans le codage du module "Instrument cluster electronics".
que le gong est activé partout, et activer "Key in lock warning" et "Belt lock contact warning".

Si tout est fait et fonctionne correctement alors c’est certainement le module PDC qui fait des siennes

Tiens nous au courant.

them3
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 17 Juin 2017, 15:08
Véhicule: bmw z4 3.0 si
Code VIN: LW83139

Re: PB RADAR DE RECUL SUR E46 330I CAB 2002

par them3 » 26 Mar 2024, 20:49

Re ,

Merci de ta réponse rapide et fouillée et qui va surement beaucoup m'aider !

Je vais essayer tout cela cette semaine et je vous tiens au courant

Merci encore

them3
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 17 Juin 2017, 15:08
Véhicule: bmw z4 3.0 si
Code VIN: LW83139

Re: PB RADAR DE RECUL SUR E46 330I CAB 2002

par them3 » 29 Mar 2024, 11:23

Rebonjour ,

J'ai pu retravaillé dessus hier :,

je n'ai pas travaillé sur le boitier PDC (il me faut démonter le panneau passager ar droit ) , je le ferai en suivant ...
Par contre :

1) J'ai testé individuellement le gong : OK
2) Avec BMW Scanner j'ai coché comme tu m'as écrit plus haut (c'était sur PIEZO) : toujours aucun fonctionnement du gong et aucune tension : toujours O volt !! . Ce pourrait être la sortie PDC mais , dans tous les cas , je crois que je devrais avoir 12 v sur l'alimentation du GONG !

3) Je rappelle que les 2 outils de diagnostique signalent un défaut du "bruiteur"
4) Justement avec ICARSOFT , je rappelle que contact mis , marche AR enclenchée , les capteurs indiquent bien une distance de 0 à 255 cm qui varient fidelement selon la distance de l'obstacle simulé , en faisant un "test activation" , donc au moins une partie du boitier PDC fonctionne .

Donc ce qui m'étonne le plus c'est pas de tension sur le connecteur arrivée de l'alim , je vais remonter le dessus

Qu'en penses-tu ?

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 9958
Enregistré le: 15 Juil 2007, 12:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: PB RADAR DE RECUL SUR E46 330I CAB 2002

par Dcx » 29 Mar 2024, 11:46

Arfff, la panne chiante dans toutes sa splendeur *63* Mais dis moi, ton gong ce situe ou, au niveau de la colonne de direction au niveau des pédales ou bien a l’arrière au niveau du coffre 46*
La ou je sèche c’est pourquoi n’est-il pas alimenté, 46*

them3
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 17 Juin 2017, 15:08
Véhicule: bmw z4 3.0 si
Code VIN: LW83139

Re: PB RADAR DE RECUL SUR E46 330I CAB 2002

par them3 » 29 Mar 2024, 12:40

OUI vraiment c....

le gong est situé au niveau de la colonne , à coté de la prise ODB
les fils d'alim sont violet/jaune et marron
Le fil de commande bleu/blanc
les fils vont dans le faisceau énorme derrière le TDB
J'ai commandé une clé USB avec les schémas en WDS que je devrais recevoir vers le 9 avril
ça devrait aider !

them3
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 17 Juin 2017, 15:08
Véhicule: bmw z4 3.0 si
Code VIN: LW83139

Re: PB RADAR DE RECUL SUR E46 330I CAB 2002

par them3 » 06 Avr 2024, 12:28

Bonjour ,

Alors j'ai reçu les schémas WDS , les ai installés via "virtualisation" et ça ne m'a pas tellement avancé sur ce pb :
le schéma du gong H10 ne correspondent pas tout à fait au mien car il y a 4 bornes .
Cependant dans tous les cas ,les alim transitent via IKE (et donc c'est paramétré dans IKE) , l'un des connecteurs du bloc instrum A2 .
C'est pourquoi moi aussi je pensais que c'était dans la programmation de ce module qu'il y avait quelque chose qui n'allait pas .
J'ai donc essayé plein de "trucs" avec le "Recoding data" du IKE avec BMW scanner . Mais pour l'instant sans succès !
J'ai aussi essayé d'alimenter avec un 12v sur le gong mais là non plus pas de succès . Si tu as d'autres pistes ?

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

Nous sommes le 24 Mai 2024, 21:13