[330CD E46 M57N] PAS DE PRECHAUFFAGE.
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

17 messages   •   Page 1 sur 2   •   1, 2
Kamzo2_e46330cd
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 28 Déc 2022, 18:19
Véhicule: Bmw (E46) 330cd pack sport
Code VIN: PJ85082

[330CD E46 M57N] PAS DE PRECHAUFFAGE.

par Kamzo2_e46330cd » 26 Jan 2023, 18:50

*15* Bonjour à tous *15*

Mon problème : Pas de préchauffage.

Après avoir passé du temp sur mon circuit de Gasoil, me voici donc avec un soucis de préchauffage...
Je doit démarrer mon véhicule toutes les 2h si je veut pouvoir démarrer sans poussé.. cela fait maintenant 3 semaines que je je me reveille toutes les nuits pour demarrer mon véhicule.

Le témoin de préchauffage/dde au TDB s'allume a la mise du contact (vérification) mais s'éteint aussitôt.
J'ai donc passé la valise et mes 6 bougies ressorte en défauts. J'ai donc démonter toutes mes bougies pour en vérifier le fonctionnement , résultat 2 bougies de morte *63*

Mais je me suit demandé pourquoi les 6 cylindres remonté au diag.. et en est conclu que cela venais surement du relais de préchauffage / commande de préchauffage / temporisateur de préchauffage / boitier de préchauffage (choisissez le nom que vous voulez) tant de nom pour une seule est même pièce... ²2

J'ai donc commandé et changer mon boitier de préchauffage ainsi que mes 6 bougies.
Colis reçut aujourd'hui, démontage et remontage effectué, résultat .. je vous laisse deviné ... Vous êtes dans la mile ! Toujours aucun Préchauffage.. *63* *63* *63*

Je viens vers vous car je ne sais plus trop ou regardé.. §1

Je n'ai pas regarder la câble d'alimentation ou de masse (je ne sait pas) qui est vendu séparément..

Je n'ai pas de relais de préchauffage ni sous ma boite a gants, ni dans mon boitier étanche dans le compartiment moteur..

Avez-vous une idée ? Je suis perdu.. ²5

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 9703
Enregistré le: 15 Juil 2007, 12:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: [330CD e46 M57N] PAS DE PRECHAUFFAGE.

par Dcx » 26 Jan 2023, 19:22

Salut, as-tu controlé le relais des bougies de préchauffages ? (Voir emplacement sur le schéma)

Image

Kamzo2_e46330cd
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 28 Déc 2022, 18:19
Véhicule: Bmw (E46) 330cd pack sport
Code VIN: PJ85082

Re: [330CD e46 M57N] PAS DE PRECHAUFFAGE.

par Kamzo2_e46330cd » 26 Jan 2023, 19:27

Dcx a écrit:Salut, as-tu controlé le relais des bougies de préchauffages ? (Voir emplacement sur le schéma)

Image


Salut merci de ta réponse.
Malheureusement mon véhicule na pas vraiment la même configuration dans le boitier.
Les seuls relais que je voit sont mon relais DDE K2003 et un autre tres gros couleurs jaune dont j'ai perdu le code.

Mon véhicule est équipé comme sur cette photo.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 9703
Enregistré le: 15 Juil 2007, 12:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: [330CD e46 M57N] PAS DE PRECHAUFFAGE.

par Dcx » 27 Jan 2023, 10:00

Ça c’est le relais DDE! En gros ton problème c’est qu’elle démarre mal?
Parce que le voyant de préchauffage est normalement très rapide, même 2 secondes c’est long sur ce moteur ²6

Vérifie que le faisceau n’est pas abimer. Après tu peux démonter chaque prise et met du nettoyant contact electrique sur les prises et le fiches.

Tu peux également tester la continuité des fils et enfin reteste les bougies pour être sure qu'elle soit bonne, meme neuve il arrive qu'une soit défectueuse!

Tu n’a rien remarqué d’anormal avant que ce problème n’arrive ?

Kamzo2_e46330cd
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 28 Déc 2022, 18:19
Véhicule: Bmw (E46) 330cd pack sport
Code VIN: PJ85082

Re: [330CD e46 M57N] PAS DE PRECHAUFFAGE.

par Kamzo2_e46330cd » 27 Jan 2023, 14:10

Salut, oui je sais que c'est le relais DDE mais c'était surtout pour te montré comment était configurer mon boitier.. il y a vraiment pas grand chose dedans appart le calculateur, le Relais DDE et le relais de déchargement et le boitier de fusible moteur.

Je n'ai aucun démarrage a froid, le moteur tourne et il et bien entrainer par mon démarreur, mais aucunes de mes bougies ne chauffe même ne serait ce qu'un peut quand elle sont branché. Hors quand je les teste seule elle rougisse très rapidement.

Je cherche a savoir si il y a vraiment un relais K2283 quand on a un temporisateur de préchauffage, car je ne le trouve pas ce relais...

La voiture démarre en la poussant.. et une fois démarrer tourne très bien, pas de pertes de puissance ni quoi que ce soit, mais a part de la fumée blanche lors du démarrage, mais le moteur et froid et na pas préchauffer donc jusque la je trouve ca normal.

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 9703
Enregistré le: 15 Juil 2007, 12:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: [330CD E46 M57N] PAS DE PRECHAUFFAGE.

par Dcx » 27 Jan 2023, 14:57

Ok donc elle ne démarre pas à froid sauf en la poussant, as-tu vérifier si il y à du jus au niveau des bougies de préchauffage au moment ou tu tournes la clé pour justement préchauffer ?

Kamzo2_e46330cd
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 28 Déc 2022, 18:19
Véhicule: Bmw (E46) 330cd pack sport
Code VIN: PJ85082

Re: [330CD E46 M57N] PAS DE PRECHAUFFAGE.

par Kamzo2_e46330cd » 27 Jan 2023, 15:13

Je suis en train de vérifier je suis en plein démontage.

Serait tu me dire a quel systeme de DDE correspond mon boitier ?
Car entre DDE 3, 4, 5 etc je ne trouve jamais ma configuration.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 9703
Enregistré le: 15 Juil 2007, 12:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: [330CD E46 M57N] PAS DE PRECHAUFFAGE.

par Dcx » 27 Jan 2023, 18:29

Tu n’avais pas de relais bleu dedans ou tu l’a enlevé avant la photo?

Sur M57N c’est un DDE 5

Vérifie les fusibles moteur en même temps, ça ne coûte rien *98/

Image

Kamzo2_e46330cd
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 28 Déc 2022, 18:19
Véhicule: Bmw (E46) 330cd pack sport
Code VIN: PJ85082

Re: [330CD E46 M57N] PAS DE PRECHAUFFAGE.

par Kamzo2_e46330cd » 27 Jan 2023, 20:12

Ah merci je sais enfin quel système j'ai *62*

Le relais bleue de DDE est fixé vers le bas sur le mien ²²7

Tous les fils présent sur la gauche du boitier sont isolés sur le mien, des options surement ? ²²7

Du coup après vérifications de l'alimentation je n'avais rien, le boitier n'était pas alimenté j'ai donc changer le câble d'alimentation qui est fixé sur l'alternateur et le préchauffage remarche. Les bougies chauffent, mais le temoin ne reste pas allumé pour autant. le moteur est froid, il fait actuellement 2° mais na pas démarrer depuis hier et cette nuit -4°, malgrés ca les bougies chauffe environ 6 a 8secondes. le problème du préchauffage et donc reglé **//5 Mais ! car il y a toujours un mais ! Elle ne démarre pas pour autant... §1 §1

Je me suis donc penché du coté alimentation gasoil, et en ai profité pour remplacé ma prépompe et mon filtre a gasoil ( j'avais du mal a entendre la prépompe tourné, apres l'avoir remplacé je re entend la pompe tourné parfaitement, j'ai purgé mon circuit de gasoil, laissé tourné la pompe jusqua quelle s'eteigne 6 fois pour etre sur que tous soit remplis, mais rien le moteur tourne, la gasoil fait son chemin, le préchauffage remarche enfin ! *98/
Mais toujours rien...

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 9703
Enregistré le: 15 Juil 2007, 12:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: [330CD E46 M57N] PAS DE PRECHAUFFAGE.

par Dcx » 27 Jan 2023, 20:39

Bon le préchauffage c’est bon, en voilà une bonne nouvelle *br* *br*

Un nouveau test a faire *008

Essaye de "pincer" la durite de retour des injescteurs, avec une pince et une 2nde personne démarre l'auto, tu gardes la durite pincée: si elle démarre tu as ta panne---> injecteur.

Si elle ne démarre pas, ne garde pas la durite pincée plus de 10/15sec, car avec la montée en pression une durite "tissu" de retour ou raccord plastique pourrait céder..

**2

  Suivante
17 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités

Nous sommes le 01 Mar 2024, 20:49