Mode stratifier ne fonctionne pas
Postez ici tous vos sujets sur la série 1 et ses variantes (coupé, 5 portes etc...)

10 messages   •   Page 1 sur 1
Ri2L
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 08 Nov 2021, 20:21
Véhicule: E81 116i Première
Code VIN: VA84449

Mode stratifier ne fonctionne pas

par Ri2L » 09 Nov 2021, 12:13

Bonjour à tous,

La propulsion me manquais, je suis donc passé d’une golf a une E87 116i moteur N43B16A (122ch) de 2007.

Je ne vous apprend rien sur ce fameux N43

J’ai eu pas mal de soucis avec :

- problème EGR
- sonde nox en default
- vanos en default
- capteur Arbre à came en default

Naturellement, la voiture fonctionnais en mode homogène et je consommais beaucoup.

Suite à cela et un diag j’ai changer les pièces défectueuses :

- solénoïde de vanos d’échappement
- sonde nox ( pas une OEM, trouver sur Amazon )
- egr off électroniquement

Je n’ai plus aucun default après passage valise mais je n’arrive pas a comprendre POURQUOI la voiture ne passe pas en mode stratifier ?

Grosse révision il y a 10.000km avec bougies.

Je penses au bobines ?

Merci de votre aide

Ri2L
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 08 Nov 2021, 20:21
Véhicule: E81 116i Première
Code VIN: VA84449

Re: Mode stratifier ne fonctionne pas

par Ri2L » 09 Nov 2021, 12:21

Petite précision, la voiture a 120.000km.

Elle a un peu de mal à démarrer à froid mais je n’ai aucun voyant ni default à la valise.

Je ressent un léger manque de puissance mais subtile.

Avatar de l’utilisateur
vitto699
Membre Assidu
Membre Assidu
 
Messages: 828
Enregistré le: 22 Fév 2013, 09:16
Véhicule: f30 318d pack m lci
Code VIN:

Re: Mode stratifier ne fonctionne pas

par vitto699 » 09 Nov 2021, 13:09

salut
si tu ne marche pas en stratifié ca vient de la sonde de nox ; si elle ne fonctionne pas le moteur tourne normalement mais en mode omogene
je pense qu il y a bcp de gens qui roulent avec un n43 n53 avec cette sonde en default elle est tjrs morte .

il existe une sonde qui noxem qui permet de regler ce probleme

https://bimmerprofs.com/products/

Ri2L
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 08 Nov 2021, 20:21
Véhicule: E81 116i Première
Code VIN: VA84449

Re: Mode stratifier ne fonctionne pas

par Ri2L » 09 Nov 2021, 13:39

Salut l’ami m,

Merci pour ton retour

C’est ce que je me suis dit mais j’ai changer la sonde par une neuve acheté sur Amazon.

Je n’ai aucun default sur la nox d’où le doute que j’ai. Aussi, le cata nox n’est pas en default.

Je suis perdu..

Le default peut donc venir de la sonde qui n’est pas OEM ? Sachant que j’ai fait l’adaptation par ISTA..

Avatar de l’utilisateur
vitto699
Membre Assidu
Membre Assidu
 
Messages: 828
Enregistré le: 22 Fév 2013, 09:16
Véhicule: f30 318d pack m lci
Code VIN:

Re: Mode stratifier ne fonctionne pas

par vitto699 » 09 Nov 2021, 14:00

si ta sonde de nox fonctionne ca vient peut etre d autre chose mais je ne sais pas quoi ...

ces moteurs sont tres difficile a metre au point , je voullais reparer la mienne pour la vendre et j ai change des pieces pour rien.

Ri2L
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 08 Nov 2021, 20:21
Véhicule: E81 116i Première
Code VIN: VA84449

Re: Mode stratifier ne fonctionne pas

par Ri2L » 09 Nov 2021, 15:14

Tu as eu quoi comme problème ? Et quelle pièce de changer ?

Avatar de l’utilisateur
vitto699
Membre Assidu
Membre Assidu
 
Messages: 828
Enregistré le: 22 Fév 2013, 09:16
Véhicule: f30 318d pack m lci
Code VIN:

Re: Mode stratifier ne fonctionne pas

par vitto699 » 09 Nov 2021, 15:48

bien je viens de changer 2 injecteurs pour rien , j en avais deja change 2 suite a des pannes ; j avais mal interprete des codes erreur en anglais que j atribuais par erreur a cette fameuse sonde de nox alors que les codes correspondaient a la sonde lambda.

les injecteurs sont tres souvent la cause la plus probable sur ces moteurs mais ca ne veut pas dire qu il n y a que ca .

a mon sens ma sonde de nox est hs depuis lgtps avec des codes defaults , je l avais deja changé ; mais ma conso n a jammais ete delirante meme si c est un petit moteur je n ai jammais depasse 8.3 en peri urbain , quand a la conso en mode stratufie ne doit pas faire une grosse difference compte tenu de la cylindree , je pense que je n ai jammais connu cette voiture en mode stratifié ! Par contre ca peut jouer sur la pollution me semble t il au ct

Avatar de l’utilisateur
vitto699
Membre Assidu
Membre Assidu
 
Messages: 828
Enregistré le: 22 Fév 2013, 09:16
Véhicule: f30 318d pack m lci
Code VIN:

Re: Mode stratifier ne fonctionne pas

par vitto699 » 10 Nov 2021, 18:18

et je voullais rajouter que le systeme de depolution de ces moteurs est une arnaque

il y a 4 sonde en tout sur la ligne d echapement alors que ; par exemple sur une 318i actuelle il n y en a que 2

la sonde de nox en fin de ligne se retrouve toujours hs ; vaut un oeil ; et meme qu au bout du bout; le mieux est de la remplacer par une sonde qui leure le calculateur pour la faire marcher en mode stratifié

les injecteurs ont une faible duree de vie meme si dernier index ; et vallent un oeil aussi

le cata qui se retrouve toujours saturé au soufre ; parce qu il faudrait rouler 60km a 120 km heure pour le regenerer avec plus de la moitie du plein.
et puis quoi encore ?

Je dois surement en oublier ! je dirai qu une chose vive le diesel !

Ri2L
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 08 Nov 2021, 20:21
Véhicule: E81 116i Première
Code VIN: VA84449

Re: Mode stratifier ne fonctionne pas

par Ri2L » 10 Nov 2021, 19:36

C’est clair,

Franchement je regrette un peu cette voiture.

Je soupçonne un injecteur HS.. bobine sont bonne, les bougies sont ont 10.000km, plein de chez total, sonde nox changer..

Mais soucis de démarrage à froid, il est possible de contrôle un injecteur à la valise ?

Je n’ai aucun voyant moteur, si un injecteur était cuit un voyant est sender d’allumer ou pas forcément ?

Avatar de l’utilisateur
vitto699
Membre Assidu
Membre Assidu
 
Messages: 828
Enregistré le: 22 Fév 2013, 09:16
Véhicule: f30 318d pack m lci
Code VIN:

Re: Mode stratifier ne fonctionne pas

par vitto699 » 10 Nov 2021, 21:13

dans mon cas une panne d injecteur genere un defaut que si la voiture ne tourne vraiment que sur 3 cylindres.

pour ma part cela vient donc a priori de la sonde lambda selon ista

10 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 01 Fév 2023, 11:28