E46 plus de son.
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

32 messages   •   Page 2 sur 4   •   1, 2, 3, 4
bobo24100
 

Re: E46 plus de son.

par bobo24100 » 22 Juin 2012, 20:07

Merci patrick-525xi tu es vraiment un chef *15* !!

Mais des questions subsistent...
Dis moi si je me trompe, je dois me repiquer sur les fils qui sont en entrée de l'ampli (donc pas encore amplifié) relier ces fils avec les RCA puis des RCA aller a un ampli externe (alpine pionner... ect) et brancher les fils qui sont normalement en sorti de l'ampli du module BM54, en sorti de l'ampli externe. ( j'espere ne pas t'avoir paumé :D)
Mais sur cette grosse broche si je ne me trompe pas il y a les fils hauts parleurs qui arrivent (non amplifié) et les fils hauts parleurs qui ressortent (amplifié), comment savoir qui appartient a quoi?

Merci encore :)

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 5931
Enregistré le: 15 Oct 2009, 09:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: E46 plus de son.

par ricric11 » 22 Juin 2012, 20:30

bobo24100 a écrit:Merci patrick-525xi tu es vraiment un chef *15* !!

Mais des questions subsistent...
Dis moi si je me trompe, je dois me repiquer sur les fils qui sont en entrée de l'ampli (donc pas encore amplifié) relier ces fils avec les RCA puis des RCA aller a un ampli externe (alpine pionner... ect) et brancher les fils qui sont normalement en sorti de l'ampli du module BM54, en sorti de l'ampli externe. ( j'espere ne pas t'avoir paumé :D)
Mais sur cette grosse broche si je ne me trompe pas il y a les fils hauts parleurs qui arrivent (non amplifié) et les fils hauts parleurs qui ressortent (amplifié), comment savoir qui appartient a quoi?

Merci encore :)

pour tout le debut tu ne te trompe pas,
mais pour les hp ils n'entrent pas, le module BM54 c'est ton ampli/autoradio il n'y a que des fils HP qui sortent

anonyme1
 

Re: E46 plus de son.

par anonyme1 » 22 Juin 2012, 20:49

ricric11 a écrit:
bobo24100 a écrit:Merci patrick-525xi tu es vraiment un chef *15* !!

Mais des questions subsistent...
Dis moi si je me trompe, je dois me repiquer sur les fils qui sont en entrée de l'ampli (donc pas encore amplifié) relier ces fils avec les RCA puis des RCA aller a un ampli externe (alpine pionner... ect) et brancher les fils qui sont normalement en sorti de l'ampli du module BM54, en sorti de l'ampli externe. ( j'espere ne pas t'avoir paumé :D)
Mais sur cette grosse broche si je ne me trompe pas il y a les fils hauts parleurs qui arrivent (non amplifié) et les fils hauts parleurs qui ressortent (amplifié), comment savoir qui appartient a quoi?

Merci encore :)

pour tout le debut tu ne te trompe pas,
mais pour les hp ils n'entrent pas, le module BM54 c'est ton ampli/autoradio il n'y a que des fils HP qui sortent


*21* merci ricric j avais pas vu la réponse *61*
Voilà tu as toute les infos bobo24100 te reste plus qu as faire les modifications et retrouver le son dans ta belle *bsr*

bobo24100
 

Re: E46 plus de son.

par bobo24100 » 22 Juin 2012, 21:28

Merci de vos reponses!

je dois etre bete, je ne comprends pas tres bien... :oops:
il n'y a pas de fils hp qui rentre dans le module mais y en a qui sortent? mais alors d'ou vient le signal qui vas etre amplifié?
Pour mes sorties, qu'elles sont les fils que je dois brancher en sortie de l'ampli externe? "VL+-/VR+-"? "HL+-/HR+-"? "extern L+-/extern R+-"(CD Whechsler)?

Merci .

ps: Pour les photos, j'en mettrais une fois ma jolie sorti du carrossier :)

anonyme1
 

Re: E46 plus de son.

par anonyme1 » 22 Juin 2012, 21:53

bobo24100 a écrit:Merci de vos reponses!

je dois etre bete, je ne comprends pas tres bien... :oops:
il n'y a pas de fils hp qui rentre dans le module mais y en a qui sortent? mais alors d'ou vient le signal qui vas etre amplifié?
Pour mes sorties, qu'elles sont les fils que je dois brancher en sortie de l'ampli externe? "VL+-/VR+-"? "HL+-/HR+-"? "extern L+-/extern R+-"(CD Whechsler)?

Merci .

ps: Pour les photos, j'en mettrais une fois ma jolie sorti du carrossier :)


Sur la E46 je suis pas sur que tu ailles la fibres optiques donc sois par le i- bus sois par une alim sur une autre prises .

Après c est simple tu repérés les fils des hp sur la prise et tu les colosones en paire + - vl \ + - vr \ + - hl \ + - hr les autres tu les touches pas ?

Apres tu fait un pontage depuis la borne 16 ( antenne remote) et le remote du nouvelle ampli
Et pour l'alimentation du nouvelle ampli masse direct sur le châssis et le + direct depuis la batterie avec un fusible de protection .

bobo24100
 

Re: E46 plus de son.

par bobo24100 » 22 Juin 2012, 22:10

PARFAIT !! :D j'ai tout compris a part pour les - en entrée le mec sur le tuto en anglais envoie 2 fils (en tous cas je ne vois pas les autres) au RCA alors qu'un RCA (rouge et blanc) est fait pour recevoir 4 fils (+ et -) non? :)

Merci a tous ceux qui ont pris la peine de me repondre, si ça marche, je ferais des photos pour pourquoi pas faire un tuto (car j'ai cherché un moment sur internet et personne n'a parler de cette solution)
Qu'en pensez vous, tuto ou pas tuto? :)

merci encore *98/ !!!
Modifié en dernier par bobo24100 le 22 Juin 2012, 22:49, modifié 1 fois.

anonyme1
 

Re: E46 plus de son.

par anonyme1 » 22 Juin 2012, 22:41

bobo24100 a écrit:PARFAIT !! :D j'ai tout compris :)

Merci a tous ceux qui ont pris la peine de me repondre, je vais tester ça, et si ça marche, je ferais des photos pour pourquoi pas faire un tuto (car j'ai cherché un moment sur internet et personne n'a parler de cette solution)
Qu'en pensez vous, tuto ou pas tuto? :)

merci encore *98/ !!!



Jamais pris la peine d en faire un et pourtant. Du bm54 et bm24 j en ai réparer des tonnes pour les potes et les potes des potes *009

Mais très bonne idée que tu as eu , les possesseur de bm54 vont être en attend de ton tuto **1

bobo24100
 

Re: E46 plus de son.

par bobo24100 » 22 Juin 2012, 22:54

*br* ne t'inquiete pas, tu seras obligatoirement remercié dessus ;)
as tu vu que j'avais reédité mon message? :)

macbeuz
 

Re: E46 plus de son.

par macbeuz » 23 Juin 2012, 00:08

bobo24100 a écrit:PARFAIT !! :D j'ai tout compris a part pour les - en entrée le mec sur le tuto en anglais envoie 2 fils (en tous cas je ne vois pas les autres) au RCA alors qu'un RCA (rouge et blanc) est fait pour recevoir 4 fils (+ et -) non? :)

Merci a tous ceux qui ont pris la peine de me repondre, si ça marche, je ferais des photos pour pourquoi pas faire un tuto (car j'ai cherché un moment sur internet et personne n'a parler de cette solution)
Qu'en pensez vous, tuto ou pas tuto? :)

merci encore *98/ !!!

salut
il y a 2 ou 3 sujet qui traitent du bypass du bm54 sur le forum
pour les rca c’est le signal + que tu prend sur la carte et le - sur le chassis d'ou 4 fils à souder

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 5931
Enregistré le: 15 Oct 2009, 09:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: E46 plus de son.

par ricric11 » 23 Juin 2012, 07:20

bobo24100 a écrit:*br* ne t'inquiete pas, tu seras obligatoirement remercié dessus ;)
as tu vu que j'avais reédité mon message? :)

tiens si ça peut t'aider j'ai retrouvé les cablages des 17 et 40 pin au fond de mon micro, ne tien pas compte des indications en rouge et en bleu c'est pour autre chose
de toute façon sur le 17pin tu n'a pas besoin de toucher au connecteurs A et B
et sur le 40pin tu n'a pas besoin de toucher au connecteurs B et C
autre petite précision, je pense que tu y avait déjà pensé *98/
en ampli choisi la marque que tu veux, mais il te faud obligatoirement un 4 canaux !!!

Image

  Précédente   Suivante
32 messages   •   Page 2 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités

Nous sommes le 01 Mar 2024, 02:49