[Tuto] Diagnostic et réparation DIY - HPFP sur N73

5 messages   •   Page 1 sur 1
Lunix
Membre actif
Membre actif
 
Messages: 139
Enregistré le: 20 Sep 2018, 09:09
Localisation: LYON
Véhicule: X5 E70 30d; Série 7 E66 760Li
Code VIN:

[Tuto] Diagnostic et réparation DIY - HPFP sur N73

par Lunix » 22 Jan 2023, 16:03

Bonjour à tous,

après beaucoup de lecture et un problème qui s'est aggravé subitement, je viens de terminer la remise en état de fonctionnement de l'une des deux pompes HPFP (Pompe à carburant haute pression) que possède ce beaux V12.

Je vais essayer d'expliquer le tout étape par étape et d'ajouter quelques photos.
J'ai pris des photos et vidéos pour mon propre usage, elles ne sont donc pas très adaptées pour un guide, mais elles peuvent tout de même aider alors je vais les poster.

SYMPTOMES:
    Démarrage long (surtout à froid)
    Ralenti instable
    Coupure du moteur qui reprend par la suite (peut être un effet de bord), des fois avec voyant allumé
    Dans mon cas, erreurs sur les vanne de dégazage du réservoir (sur les 2 bancs). Ce qui peut certainement déclencher la coupure d'un banc.

DIAGNOSTIC:
En déconnectant la ligne de dégazage du réservoir de leur valve respective, du carburant s'écoule. (les valves à côté du boitier papillon côté conducteur). Pièces 1 et 3 ici :http://fr.bmwfans.info/parts-catalog/E66/Europe/760Li-N73/L-A/sep2006/browse/fuel_preparation_system/fuel_tank_breather_valve/
C'est le signe qu'une, ou les deux, pompe HPFP à sa membrane qui n'est plus étanche et envoie donc du carburant dans cette ligne.
Le problème peut aussi venir cette vanne (pièce 8 ici http://fr.bmwfans.info/parts-catalog/E66/Europe/760Li-N73/L-A/sep2006/browse/fuel_preparation_system/fuel_injection_system_fuel_line/#pos_8), nous allons diagnostiquer les 2 possibilités.

Pour diagnostiquer la vanne (pièce 8), il faut débrancher l'une de ces 3 conduites (celle orienté du côté extérieur de la voiture). Un très léger flux de carburant peut s'écouler, mais pas en continu. Dans mon cas, il n'y avait rien à signaler de ce côté là.

J'ai alors diagnostiquer les 2 pompes. Pour cela, il faut déconnecter les lignes de dégazage qu'il y a sur le dessus et y relier une durite qui ira à l'intérieur d'une bouteille.
Pour ma part, j'ai relier une pompe à une durite ° bouteille, et utilisé la conduite (tout se rejoins au dessus de la pompe du banc 2) qui venait de l'autre pompe sur laquelle j'ai placé une bouteille. Je vous partage la vidéo du test, il n'y a pas de vue d'ensemble, mais vous allez comprendre je l'espère.


Vous verrez que, la grosse bouteille de jus d'orange, relié à la pompe du banc 1, se remplie très vite.
On peu voir dans la durite transparente utilisée pour l'autre pompe un peu de carburant et des bulles. Il n'y a pas de fuite sur cette pompe, elle a juste recraché ce quelle avait comme carburant qui stagnait (venant de l'autre).

Diagnostique fait, pompe HPFP du banc 1 à démonter et restaurer.

DEMONTAGE:
La pompe de ce côté du moteur étant particulièrement accessible, je décide de faire l'opération sans la déposer.
Déconnecter la conduite de dégazage sur le dessus, puis il suffit de desserrer complètement la pompe (les 4 vis Torx le plus à l'extérieur) avec un embout T30. Cela relâche la pression sur l'intérieur de la pompe et évitera une complication à l'étape suivante. Ne surtout pas négliger cette étape.
Puis, ouverture du couvercle de la pompe avec un embout spécial, très mal documenté, alors qu'en fait, c'est tout con.
Il faut du Torx Secure, nomination TS. C'est du torx à 5 branches, avec un trou au milieu. ne pas confondre avec le Torx TB, la même chose mais avec le classique 6 branches.
Je me suis commandé un petit kit d'embouts avec la douille support sur MAMAZON, pour 17e en KS.
L'embout TS30 est donc l'outil parfait pour ouvrir ces pompes.

Voici une image de la pompe ouverte, encore sur le moteur.
Image

Puis toutes les pièces (sauf la dernière bague) déposées.
Image
Image

J'y étais presque, seulement voilà, impossible de démonter la dernière bague qui était comme coincée à l'intérieur.
Image
Après plusieurs tentatives infructueuses avec des douilles glissées à l'intérieur de la bague, je dois déposer la pompe. Ce qui implique de déposer le collecteur d'admission, finalement, c'est un sacré boulot.

Clé de 17 et de 14 pour déconnecter les durites de carburants, et la pompe vient toute seule.
Enfin au chaud sur la table de la cuisine (et oui je bossais dehors par -2), je tente de nouveau de retirer la dernière bague, en vain !
Et là je me dis, en me réchauffant et en la sentant dans mes mains, que la pompe est gelée.
Allez hop, 30 minutes sur un radiateur bien chaud. Une fois à température ambiante je retente ma chance avec une rallonge de 1/2.
Et bingo, ça vient tout seul ... tout ça car ça meulait dehors !
Image

Voici la tête de la membrane:
Image
toute pelée, mais pas de trou comme on peut le voir sur le net.
Une fois séparée en 2:
Image

Je change la membrane, puis je réassemble la pompe.
Couple de serrage 8Nm pour les 3 vis 5 pans.
Pour le remontage de la pompe sur le moteur, c'est 10Nm pour les 4 grandes vis Torx.

Après remontage complet, je réarme le circuit en laissant une durite et une bouteille sur la sortie de dégazage de la pompe.
RAS.
Je démarre en 2 temps, RAS, ça tourne impeccable et aucun flux de carburant n'apparait.
Je laisse monter en température, idem, parfait.
Je rebranche la conduite de ventilation et je vais rouler.
Comment dire, je retrouve un vrai missile sol/sol, c'est impressionnant.
Le problème s'aggravant petit à petit sans trop se montrer, on ne se rend pas compte de la dégradation des conditions de conduite.

En espérant que la réparation soit pérenne ...

Avatar de l’utilisateur
Dcx
Administrateur du site
Administrateur du site
 
Messages: 8252
Enregistré le: 15 Juil 2007, 11:49
Localisation: RP
Véhicule: Bmw (E90) 330d pack sport M
Code VIN:

Re: [Tuto] Diagnostic et réparation DIY - HPFP sur N73

par Dcx » 23 Jan 2023, 18:31

Merci à toi Lunix pour cette réparation détaillée sous forme de tutoriels, très intéressant *br*

*44*

Lunix
Membre actif
Membre actif
 
Messages: 139
Enregistré le: 20 Sep 2018, 09:09
Localisation: LYON
Véhicule: X5 E70 30d; Série 7 E66 760Li
Code VIN:

Re: [Tuto] Diagnostic et réparation DIY - HPFP sur N73

par Lunix » 24 Jan 2023, 14:10

Avec plaisir !
J'ai tellement trouvé d'info sur le forums que je ne pouvais pas ne pas partager.

Le plus difficile, est de se concentrer sur l'action et de ne pas oublier de prendre des photos.

Ma réparation va bien, la voiture fonctionne parfaitement, je n'ai plus les symptômes.
Juste mes valves de dégazage qui semblent HS ou douteuses, je vais les changer.

En les diagnostiquant tout à l'heure, j'avais encore du carburant dans la ligne.
J'ai donc retesté les pompes avec tuyau et bouteille ... RAS.

J'ai pensé à la valve principale côté baie de pare-brise, RAS également.

Du coup, j'ai eu comme un doute, j'ai testé la pompe réparée, mais en appuyant sur la pédale, et là ça crache https://youtube.com/shorts/75uyypK8PPQ

J'ai enlevé le tuyau, qu'on se rende bien compte.

Je ne sais pas si ce flux est normal et correspond à ce que devrait permettre d'évacuer les valves de ventilation, quand elles fonctionnent ...
La procédure de test dans ISTA indique de tester la fuite moteur éteint, juste en activant le contact pour mettre la pompe de gavage en route. Si ça fuit là, pompe HS et faut changer. Mais ils ne parlent pas des conditions à plein régime.

Du coup, ça fonctionne bien comme ça.
Je vais changer mes valves et je verrais si j'ai toujours du carburant qui stagne, ou si c'est évacué progressivement.
Le cas échéant, je referais la membrane, peut être que ma découpe était trop imparfaite.

Je vais aussi regarder en montant dans les tours si j'ai le même comportement sur le BANC 2 ...
Soit ça ne fuit pas, malgré l'âge de la membrane, et donc j'ai mal fait ma réparation, soit ça fait pareil, ce n'est peut être pas normal, mais tolérable ...

Je pense que le comportement est le même sur un 6 en ligne, quelqu'un aurait de l'expérience là dessus ?

Merci à vous.
Lunix

Avatar de l’utilisateur
TooShort
Membre actif
Membre actif
 
Messages: 121
Enregistré le: 11 Jan 2023, 13:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: [Tuto] Diagnostic et réparation DIY - HPFP sur N73

par TooShort » 25 Jan 2023, 09:04

Salut Lunix et bravo pour le « reportage » **1 , dit juste par curiosité, les diaphragmes c’est toi qui les as confectionnés ou bien tu les as achetés neuf sur le net, genre en kit de réparation ou autre?

*98/

Lunix
Membre actif
Membre actif
 
Messages: 139
Enregistré le: 20 Sep 2018, 09:09
Localisation: LYON
Véhicule: X5 E70 30d; Série 7 E66 760Li
Code VIN:

Re: [Tuto] Diagnostic et réparation DIY - HPFP sur N73

par Lunix » Hier, 14:47

Salut,

désolé je n'ai pas eu la notif, je réponds un peu tard.

Pour les membranes, je les ai faites moi même, à partir d'un matériaux que j'ai pu me procurer par chance car uniquement en vente aux industriels. J'ai pu avoir un échantillon.

Il s'agit de la toile à membrane 7452 N de chez EFFBE.
Dédiée aux milieux suivants : Carburants, carburants additionnés d’alcools, carburants péroxydés.
Un youtuber donne cette info sur ces vidéos de rénovation de sa 760i. SATS Motor.
Je pense que c'est meilleur que n'importe quel kit de réparation.

Ce matériaux est normalement utilisé pour manufacturer des membranes, mais là il fonctionne bien tel quel.
D'ailleurs, la membrane que j'ai retirée avait pris la forme de celle d'origine (elle rétrécit un peu, d'où ma fuite je pense)

Pour résoudre mon problème (pour l'instant OK juste après montage), j'ai redécoupé les membranes légèrement plus grandes, et ça à l'air d'être bon ce coup-ci, plus de fuite, même en montant dans les tours. A recontrôler dans quelques km.

Sinon, j'ai pu trouver aussi que ces pompes HPFP Bosch du groupe VAG (06D127026 J ou H) possèdent la même membrane, pour du neuf, ça met la pompe à 400-600€ au lieu des 2500 chez BMW. Ce qui reste très cher pour une membrane seule, mais au moins, on a la qualité d'origine.

Autre point que je n'ai pas encore essayé, j'avais à l'époque fait réparer ma pompe à injection d'E36 tds chez BOSCH à LYON (Vaise).
Une fois l'actuateur qui fuyait, puis c'était la pompe elle même.
Je me demande s'ils ne sont pas capables de remplacer ces membranes ... Si j'ai toujours des problèmes, je les contacterais.

A+
Lunix

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 03 Fév 2023, 01:47