consommation de courant sur E93
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

7 messages   •   Page 1 sur 1
STU91
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 28 Aoû 2019, 00:15
Véhicule: E 46 320 D
Code VIN:

consommation de courant sur E93

par STU91 » 20 Avr 2022, 08:05

Bonjour a tous,
je viens d'acheter une 330D de 2007 avec 218000 km en E93
le proprio m'avait averti d'un problème de consommation de batterie anormal. J'ai fait 200 km avec pour que la batterie se recharge vu que l'ancien propriétaire ne roulait pas .
j'ai vérifié la charge de l'alternateur et celui-ci charge aux alentours des 14.5 volts ,j'ai donc écarté cette hypothèse .
je suis resté environ 3 semaines sans rouler et la effectivement je n'avais plus de batterie ,mais je ne l'ai démarré que quelques fois ( a peine 2 minutes )en 3 semaines .
l'ancien proprio avait changé la batterie pour une 95 AH
j'ai fait de mon coté le test de consommation de courant en série sur la borne négative de la batterie .
le métrix enregistre une oscillation de courant entre 0 et 0.1 amp ( ou MA ?)
lorsque je retire les fusibles 1 a un je tombe sur sur 1 fusible 5 amp F63 ui commande la retro intérieur ,l'éclairage boite auto et l'antenne.
lorsque je retire ce fusible l'oscillation cesse le métrix reste bien a 0 .je remets donc le fusible et débranche le retro intérieur qui a l'air d'étre la cause de l'oscillation
cette oscillation est 'elle normale ou anormale ? car j'ai cru comprendre que ce rétro était aussi l'antenne qui commande la centralisation du véhicule.
une décharge de la batterie vous semble t'elle anormale après 3 semaines ?
cela pourrait-il être juste un soucis d'enregistrement de la batterie ?

merci pour vos avis d'expert

PDD
Membre Professionnel
Membre Professionnel
 
Messages: 1620
Enregistré le: 24 Fév 2012, 17:45
Localisation: Trooz Belgique
Véhicule: X3 2d 2015; 2002 Tii 1973
Code VIN: OLO1333

Re: consommation de courant sur E93

par PDD » 20 Avr 2022, 08:46

0,1 A ou 0,1 mA? dans le second cas les 95 A de la batterie ne sauraient pas être partis en 3 semaines...

STU91
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 28 Aoû 2019, 00:15
Véhicule: E 46 320 D
Code VIN:

Re: consommation de courant sur E93

par STU91 » 20 Avr 2022, 19:13

au moment du test le métrix était sur la position 20 MA /20 AMP et vacillait entre 0.0 et 0.1

PDD
Membre Professionnel
Membre Professionnel
 
Messages: 1620
Enregistré le: 24 Fév 2012, 17:45
Localisation: Trooz Belgique
Véhicule: X3 2d 2015; 2002 Tii 1973
Code VIN: OLO1333

Re: consommation de courant sur E93

par PDD » 21 Avr 2022, 08:42

Il y a un facteur 1000 entre ces deux positions, pas possible c'est l'une ou l'autre en fonction de l'endroit ou on met le fil sur l'appareil...

STU91
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 28 Aoû 2019, 00:15
Véhicule: E 46 320 D
Code VIN:

Re: consommation de courant sur E93

par STU91 » 21 Avr 2022, 20:11

PDD a écrit:Il y a un facteur 1000 entre ces deux positions, pas possible c'est l'une ou l'autre en fonction de l'endroit ou on met le fil sur l'appareil...

dsl mais je n'ai pas compris
le fil rouge du métrix est sur le cable négatif de la batterie et le noir sur la batterie borne négative

yvesc
Membre actif
Membre actif
 
Messages: 229
Enregistré le: 11 Sep 2017, 19:21
Véhicule: Bmw F31 330xd M
Code VIN: K182003

Re: consommation de courant sur E93

par yvesc » 21 Avr 2022, 21:22

Bonjour,
PDD fait référence à l'unité de mesure. Pour vous aider au diagnostic, il faut que nous sachions ce que vous mesurez.
Vous savez manifestement qu'un ampèremètre se monte en série. C'est positif et cela évite de claquer les fusibles de l'appareil de mesure.

Vous utilisez probablement un appareil dont l'unité s'ajuste en fonction de la valeur mesurée (jusqu'à un certain point). Lorsque vous lirez cette valeur la prochaine fois, il faut nous dire s'il s'agit d'ampères (A) ou de milliampères (mA).
1 mA = 0.001 A

En synthèse, une fuite de courant de 0.1 mA me parait très faible et du coup sans gravité à mes yeux. 0.1 A soit 100 mA me semblent probablement un peu haut. Tout dépend aussi dans quel état le calculateur de bord était il au moment de la mesure (endormi ou actif avec tous les réseaux). Ce n'est pas une mesure simple. Idéalement, il; faudrait faire un enregistrement sur plusieurs minutes après reconnexion de la batterie. Peut être pouvez vous mesurer le max de consommation si vous n'avez pas d'enregistreur.

STU91
Nouveau Membre
Nouveau Membre
 
Messages: 14
Enregistré le: 28 Aoû 2019, 00:15
Véhicule: E 46 320 D
Code VIN:

Re: consommation de courant sur E93

par STU91 » 21 Avr 2022, 23:27

Bonjour Yvesc,
dommage que je en peux héberger d'image sinon je vous aurais envoyé une photo du métrix.
je possède 4 calibrages d'intensité :
-200ua
-2ma
-20 ma /20 amp
-200 ma
lors du test le calibrage du métrix était en : 20 ma/ 20 amp et indiquait une oscillation entre 0.00 et 0.01
mais je vérifie cela demain et vous ferais un retour plus précis
pour faire ce test j'ai attendu 10 bonnes minutes et condamné plafonner et lumière de coffre
au début ,le métrix indique 5 et des poussières ,puis après cela chute a plusieurs étages d'intensité ,pour qu'au bout de 10 minutes environ elle vacille entre 0.00 et 0.01 .
c'est a ce moment la que je commence a retirer un a un les fusibles
cette oscillation se stoppe lorsque je retire le fusible de 5 amp F63 .
mais je refais le test demain et reviens vous confirmer tout cela et la ,précision des mesures
Merci pour votre aide

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités

Nous sommes le 27 Mai 2024, 23:39