320d vibrations au ralenti / ne vibre plus sur chandelles ?
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

5 messages   •   Page 1 sur 1
b0by
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 05 Nov 2023, 16:02
Véhicule: E46 320d
Code VIN:

320d vibrations au ralenti / ne vibre plus sur chandelles ?

par b0by » 05 Nov 2023, 16:28

Salut à tous, je possède une e46 320d de 2002 (150ch) en boite auto.

J'ai acheté cette voiture il y a quelques mois pour la réparer. L'un des plus gros problème que cette voiture avait était le tremblement au ralenti.
Après avoir changé les supports moteurs, les bougies de préchauffages et 2 injecteurs, la voiture tremble beaucoup moins, mais toujours trop. Les injecteurs ont été codés et décrassés, ça a un peu atténué le problème, mais les vibrations sont toujours là... Aussi, la poulie damper semble être en bon état.

De plus, le régime au ralenti est entre 600 et 700 rpm, ce qui me semble très bas. J'ai vérifié et il est apparemment sensé être aux alentours de 850. Est-ce que des propriétaires de 320d pourraient me confirmer cette valeur ? Et qu'est-ce qui aurait pu provoquer cette baisse de régime en idle ?
Je suis quasiment sûr que c'est une des causes des vibrations, et je pense que c'est aussi la cause d'une pression d'huile trop faible au ralenti. Mon voyant d'huile s'allume en rouge lorsque le moteur est chaud et que le régime descend en dessous des ~750, cependant j'ai beaucoup roulé avec ce problème, sans signe de dégâts. (pb de pression qui persiste après vidange d'huile moteur avec 5w40 d'ailleurs)

Enfin, j'ai remarqué hier que ma voiture ne vibrait que lorsqu'elle est au sol, sur ses roues. Lorsque l'avant est sur chandelles : Plus aucune vibration, même avec ce régime assez bas.
Est-ce que c'est normal ? Je ne vois pas ce qui pourrait provoquer ça.

Merci d'avance, j'espère que certains d'entre vous pourront me donner des éléments de solution..

moustafa3419
Nouveau Membre
Nouveau Membre
 
Messages: 27
Enregistré le: 08 Mai 2023, 20:37
Véhicule: BMW X5 E70 LCI 245ch
Code VIN: L835774

Re: 320d vibrations au ralenti / ne vibre plus sur chandelle

par moustafa3419 » 06 Nov 2023, 01:29

Bonjour
pourriez vous mettre une vidéo du bruit? Publiez la sur YouTube et mettez le lien ici.
J’avais des problèmes de vibration lorsque le moteur était froid, j’avais changé bougie vanne EGR et tralala sans résultat, enfin j’ai trouvé que c’est du aux clapet de turbulence dans l’admission qui restaient fermés.
Cordialement

b0by
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 05 Nov 2023, 16:02
Véhicule: E46 320d
Code VIN:

Re: 320d vibrations au ralenti / ne vibre plus sur chandelle

par b0by » 06 Nov 2023, 11:30

Merci pour ton retour moustafa,

Mes clapets d'admissions ont été remplacés par des bouchons pour éviter la casse.
Voilà une vidéo du moteur : https://www.youtube.com/shorts/GB8q5vGNTiY

moustafa3419
Nouveau Membre
Nouveau Membre
 
Messages: 27
Enregistré le: 08 Mai 2023, 20:37
Véhicule: BMW X5 E70 LCI 245ch
Code VIN: L835774

Re: 320d vibrations au ralenti / ne vibre plus sur chandelle

par moustafa3419 » 21 Nov 2023, 15:08

Je pense que c’est un problème de combustion:
Teste les points suivants:
-débranche le débitmètre, démarre sans, après 1 minutes, vérifie si les vibration sont toujours la==> ça permet d’éliminer si cela vient du recysclage de gaz et débit d’air entrant.
- si tu as un outil de diagnostic vérifie la quantité d’injection par injecteur, sinon il y a ceux qui débranchent les injecteurs et voir ( si ça cale, l’injecteur fonctionne, si ça ne cale pas, l’injecteur est défectueux) attention je ne préconise pas cette façon un peu dangereuse pour le moteur
-Enfin ça peut être le volant moteur , je ne sais pas comment le diagnostiquer.

Donne nous les resultats ²1

b0by
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 05 Nov 2023, 16:02
Véhicule: E46 320d
Code VIN:

Re: 320d vibrations au ralenti / ne vibre plus sur chandelle

par b0by » 08 Déc 2023, 13:07

Merci moustafa

Quelques nouveaux éléments qui pourraient nous aiguiller :

J'ai une erreur au niveau de mon capteur d'arbre à came qui part quand on la supprime mais qui revient de manière aléatoire au bout de quelques jours / semaines / mois...

Je suis allé voir un spécialiste BMW il y a quelques jours, il n'a pas pu communiquer avec la voiture. Il m'a expliqué que c'était la première fois qu'il avait ce genre de problème. Il a essayé 3 valises différentes et il m'a aussi montré avec une e60 de la même année que mon e46 (2002), qui est supposé avoir une électronique très similaire, et là tout fonctionnait parfaitement. J'en ai discuté avec des mécanos et on pense que cela pourrait venir du calculateur (ce qui pourrait aussi expliquer pourquoi mon régime en idle est si bas)

Enfin, depuis hier elle ne démarre plus, avec des symptômes bizarres (le compteur fait un bruit assez fort lorsque j'enlève le contact notamment).
Voilà la vidéo au cas où : https://youtube.com/shorts/p9Yqi1Eb190? ... s5lr-rk1GN

Je vais essayer de dépanner ça moi-même et si je n'y arrive pas, je ferais un nouveau post car c'est un problème différent.

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités

Nous sommes le 24 Mai 2024, 21:29