320d e46 - défaut 4560 & 4600 pression rail (P3002 & P3005)
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
bmouest
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 19 Mar 2023, 20:39
Véhicule: E46 320d & E30 325i
Code VIN:

320d e46 - défaut 4560 & 4600 pression rail (P3002 & P3005)

par bmouest » 12 Juil 2023, 10:33

Bonjour,

J'ai récupéré une 320d 150ch bvm6 de 2004 qui compte 352000 km au compteur.
Avant tout, le contexte :
Cette auto a un défaut depuis 3 ans (ancien propriétaire) avec le fameux code P0401 et un voyant moteur intempestif qui l'empêchait de passer le CT.
Bref, j'ai pu récupérer l'auto en début d'année et la passer au CT un jour ou le voyant était éteint, pas de soucis.
J'ai trouvé la solution pour ce code P0401 : la vanne EGR ne restait pas ouverte en maintenant le vide avec une seringue. Vanne EGR changée ce jour, OK (enfin, je touche du bois).


Depuis 5 jours, j'ai fais 1000 km et j'ai eu un premier soucis de perte de puissance avec voyant DDE allumé au bout de 400 km.
On coupe le moteur, on repart : terminé, plus de problème.

J'ai branché INPA et j'ai bien eu le défaut P3002 - 4560, 6 fois. Aucune trace de ce défaut avec l'ancien propriétaire, il n'avait que le problème P0401).

Voici un exemple d'écart de pression constaté dans INPA :
Consigne : 1354 bar
valeur mesurée : 1039 bar
Cela se produit toujours aux environs de 30% d'accélération

Ce qui est curieux c'est que j'ai pu pousser la charge moteur à 100% sur chaque rapport sans avoir le problème, lors de mes tests... Etonnant ?

Par exemple hier j'ai fais 70 km sans aucun problème.

Pour info, l'auto est resté longtemps en réserve, j'ai remplacé le filtre à gasoil juste avant de la remettre en route (il y a donc 1000 km à peu près, j'ai pu retirer une sorte de liquide un peu noirâtre de l'ancien filtre, mais pas de particules).

EDIT du 12/07 : aujourd'hui j'ai eu droit au problème de mode dégradé 3 fois avec le code 4560 (P3002) à chaque fois avec un manque de 300 bar de pression, et, nouveauté, une fois le code 4600 (P3005) avec un manque de 200 bar, à 62% d'accélération cette fois.
Après arrêt du moteur et redémarrage j'ai pu tirer fond de 4 sans erreur, puis l'erreur est revenu sur une accélération modérée.

PS : résistance du régulateur de pression en bout de rail : 24 Kohms (broches 1 et 3)
résistance du capteur de pression en bout de rail : 7.3 Ohms
Merci pour vos avis ! :no:

Avatar de l’utilisateur
TooShort
Membre Professionnel
Membre Professionnel
 
Messages: 1394
Enregistré le: 11 Jan 2023, 14:57
Localisation: Hauts de France
Véhicule: BMW 525d E61
Code VIN:

Re: 320d e46 - défaut 4560 & 4600 pression rail (P3002 & P30

par TooShort » 13 Juil 2023, 15:28

Salut, as-tu vérifié ta pompe de gavage ?

bmouest
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 19 Mar 2023, 20:39
Véhicule: E46 320d & E30 325i
Code VIN:

Re: 320d e46 - défaut 4560 & 4600 pression rail (P3002 & P30

par bmouest » 15 Juil 2023, 19:48

Bonjour, oui j'ai plus de 2 litres en 1 petite minute

bmouest
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 19 Mar 2023, 20:39
Véhicule: E46 320d & E30 325i
Code VIN:

Re: 320d e46 - défaut 4560 & 4600 pression rail (P3002 & P30

par bmouest » 16 Juil 2023, 11:06

J'ai 25Kohms entre la broche 1 et 3 du capteur de pression en bout de rampe.
On m'a dit que la valeur devait se situer plus vers les 50Komhs, quelqu'un peut-il confirmer çà? Ou tester son propre capteur ?
Merci.

J'ai ciblé le problème plus précisément :
- pour déclencher l'erreur 4600 OU 4560, il faut se mettre à bas régime, et faire forcer le moteur (exemple 1500 tours en 5ème à 50km/h, mais ca marche aussi à 2000 tours en 3eme en légère montée), et accélérer à fond. L'erreur se produit systématiquement dans ce cas, avec une coupure aux environs des 900 bars pour une consigne à 1200 (il y a toujours 300 bars d'écart lorsque l'erreur surgit).

- En charge sur sol plat, par exemple 50km/h en 2eme, on appuie à fond = on monte jusqu'en zone rouge sans erreur, et la pression dans la rampe approche les 1600 bars.

- si on débranche le capteur de pression de la rampe commune, le problème n'apparait pas (mais l'auto manque beaucoup de puissance et la pression dans la rampe ne dépasse pas les 700 bars), mais pas d'erreur enregistrée dans cette configuration.
Modifié en dernier par bmouest le 16 Juil 2023, 12:40, modifié 1 fois.

bmouest
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 19 Mar 2023, 20:39
Véhicule: E46 320d & E30 325i
Code VIN:

Re: 320d e46 - défaut 4560 & 4600 pression rail (P3002 & P30

par bmouest » 16 Juil 2023, 12:36

Test de retour des injecteurs, moteur chaud :
Image

bmouest
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 19 Mar 2023, 20:39
Véhicule: E46 320d & E30 325i
Code VIN:

Re: 320d e46 - défaut 4560 & 4600 pression rail (P3002 & P30

par bmouest » 17 Juil 2023, 10:28

Moteur froid : je n'ose pas tirer dedans, mais j'ai quand même essayé une charge 100% en montée en 5 et en 6. Je n'ai pas réussis à reproduire mon problème (mais à re-tester car je n'ai pas insisté).

Moteur chaud :
1- départ en 3ème a 60kmh, pleine charge, aucun problème :

2 - départ en 5ème à 60km/h en légère montée, pleine charge, le voyant DDE avec code P3002 et mode dégradé survient vers 1800 tours, avec économètre qui boque à 10l/100 :

bmouest
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 19 Mar 2023, 20:39
Véhicule: E46 320d & E30 325i
Code VIN:

Re: 320d e46 - défaut 4560 & 4600 pression rail (P3002 & P30

par bmouest » 04 Aoû 2023, 18:09

Bonjour,
pour faire suite, j'ai trouvé 2 injecteurs d'occasion mais très récents, j'ai remplacé les injecteurs 1 et 4, pour le moment : le défaut n'est pas réapparu. A confirmer après un long parcours.
*62*

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités

Nous sommes le 01 Mar 2024, 20:16