Xcarlink E46 BUSINESS

6 messages   •   Page 1 sur 1
skai67
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 14 Oct 2013, 17:37
Localisation: Erstein / Benfeld 67
Véhicule: BMW 330d ph1 240ch
Code VIN:

Xcarlink E46 BUSINESS

par skai67 » 25 Déc 2013, 02:00

Bonjour à tous et joyeux Noel *009
Comme je viens de recevoir ce fameux boitier pour noel et que je suis très curieux ben j'ai commencé le montage ... Commandé ici : http://www.carnlink.com/xcarlink-usb-sd-bmw,fr,4,xubm.cfm
J'ai une 330D de 2001 poste business sans chargeur. Que voici
Image

Jusque -là rien d'insurmontable c'est du pur plug & play ;) Donc démontage des inserts, de l'autoradio, du faisceau et montage du nouveau faisceau avec passage du cable du boitier dans le range lunette.
Je remets le contacte, je teste et puis là tout fonctionne (radio, cd et commande au volant), sauf qu'il met purement impossible de passer au menu du boitier *63*
Pourtant mon poste ressemble exactement à celui présenté en haut à gauche des modèles compatibles du lien ci dessus ...
De là plusieurs pistes : - poste incompatible malgré les infos du site
- mauvais branchement (jvois pas comment mais j'exclue pas ^^)
- boitier défectueux ou clé usb non compatible (j'en ai pris 3 différentes en fat 16 ou 32 de marque ou non etc...)

Voici quelques photos
Le faisceau avec cable radio a droite et au milieu bah un cable dont je ne connais pas l'utilité :P
Image

Le dessus de l'autoradio si ça peut aider ..
Image

Et puis le fameux cable (dont je ne connais pas l'utilité) noté radio du "nouveau" faisceau mais le cable radio origine ne rentre pas dedans (j'ai aussi essayé sans...)
Image

Et enfin la prise arrière (donc ancien modèle en 17 pins je crois et où il n'y a d'origine aucun cable sur les deux cosses du bas (celles de droite étant vide mais celle de gauche possédant une prise où je relie l'alim du boitier)
Image

Voilà si certains d'entres vous pourraient m'éclairer, ce seraient nikel *11* J'ai pas mal cherché sur le site et ailleurs pas moyen de trouver *16*
Merci d'avance et encore de bonnes fetes ;)

xav0277
 

Re: Xcarlink E46 BUSINESS

par xav0277 » 27 Déc 2013, 21:56

Salut à toi , alors je suis exactement dans le même cas que toi avec le même symptôme et je suis même allé aujourd'hui acheter une clé usb Sandisk sur les conseils du revendeur mais rien y fait !! j'ai essayé aussi avec une carte SD mais que dalle !! toujours le même affichage " NO CD " quand je bascule sur le mode cd et aussi sec retour sur la radio FM !! pffff !! je crois que demain ça va être retour au SAV :!

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: Xcarlink E46 BUSINESS

par romaster » 28 Déc 2013, 10:37

Bonjour,

avez-vous suivi la notice ? Car avec ces systèmes vous devez créer 7 ou 8 dossiers correspondants aux disques d'un chargeur, exemple, vous faîtes un dossier "disque1" (à voir selon l'appellation dans la notice), et vous mettez vos musique dedans, comme ça lorsque vous passerez sur le Xcarlink, l'autoradio passera sur "CD1", car là il est clair qu'il n'y a aucun soucis, c'est juste une mauvaise configuration.

xav0277
 

Re: Xcarlink E46 BUSINESS

par xav0277 » 28 Déc 2013, 13:21

salut Romaster , *64* ce n'est pas une mauvaise configuration mais l'appareil qui est défectueux !! La notice a été lu et relue en long et en large et suivie à la lettre jusqu'à la création des dossiers CD1........CD6 sur une clé Sandisk formatée en FAT 32 comme préconisé par le revendeur mais rien à faire !! La connection est correcte , le xcarlink est alimenté ( testé avec voltmètre) donc déduction faite il s'agit bien d'une panne de ce module ! Enfin , pour ce qui est de mon cas bien sûr ! *61*

skai67
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 14 Oct 2013, 17:37
Localisation: Erstein / Benfeld 67
Véhicule: BMW 330d ph1 240ch
Code VIN:

Re: Xcarlink E46 BUSINESS

par skai67 » 28 Déc 2013, 14:27

Je pense avoir trouvé la source de nos problèmes. Il semblerait que mon autoradio (je ne sais si c'est le cas également du tien xav) ne prenne pas en charge le mode "aux"... En effet, ma clé usb n'est pas alimenté par le boitier (led de la clé ne s'allume pas).
L'arrière de mon autoradio ne dispose que d'une prise (donc coté intérieur) alors qu'il faudrait une double si j'ai bien compris.
Voici ce qu'il me faudrait d'après ce que j'ai compris.
Image

Moi je n'en ai qu'une mais elle n'est raccordé à aucun cable d'origine donc quel est son utilité ? 46*
En bref, soit je demande un remboursement intégral puisque mon autoradio apparait sur la liste de ceux compatibles, soit je change d'autoradio pour un compatible.
En attendant confirmation de votre part :)

xav0277
 

Re: Xcarlink E46 BUSINESS

par xav0277 » 28 Déc 2013, 17:02

Non non , tu n'as pas besoin des 2 prises dont tu me parles mais d' une seule c'est celle de gauche quand tu es face à l'arrière de l'autoradio . je sais pas si j'me suis bien fait compris là !!!! *14* Comme sur la photo en fait . D'ailleurs moi aussi j'en ai 1 seule sur mon cd buisness et de plus le cable fourni ne comporte qu'une seule fiche à raccorder sur cette prise et c'est vrai comme tu le dis toi même , d'origine sur nos cd buisness aucune fiche n'est raccordée à cette prise.
Est ce que tu as vérifié une fois le faisceau (celui qu'on t'a fourni avec le module) raccordé,la prise carrée 17 pins et la fiche 4 fils , avec un voltmètre dont tu vas mettre la fiche rouge à l'extrémité du fusible qui se trouve dans un petit boitier noir marqué "fuse" situé sur le faisceau entre le module et la prise carrée 17 pin et la fiche noire du voltmètre sur une partie metalique de la voiture (masse) quand tu mets le contact tu doit avoir du courant qui passe sur le voltmètre. Si ce n'est pas le cas il y a fort à parier que le fusible soit grillé.
Voilà , toujours est il que j'ai renvoyé mon Xcarlink aujourd'hui après avoir tout tenté en vain et je l'échange contre un Gateway Dension 300 usb ipode iphone pour bmw certe un peu plus cher mais plus adapté et plus fiable je pense.....! *98/

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités