X5 - E70 2008 ne démarre plus
Postez ici tous vos sujets sur le X5 et ses variantes

6 messages   •   Page 1 sur 1
matb
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2018, 16:49
Véhicule: Bmw (E70) X5 3.0sd
Code VIN: L204077

X5 - E70 2008 ne démarre plus

par matb » 06 Juil 2020, 13:42

Bonjour,

Voilà j'ai un soucis actuellement avec mon X5 E70 de 2008.
Il y a 3 semaines, j'ai eu des soucis lorsque je roulais, il s’éteignait sans raisons précise, et cela met arrivé même à 90Km/H. Je le passe à la valise, et il me parle des 6 injecteurs. je les ai démonté puis j'ai tout remonté dans le bon ordre.
Depuis il ne démarre plus. J'ai comme code erreur "004B90" Surveillance de la pression de rail au demarrage du moteur.
J'ai testé le capteur de pression (RealOem : 13537787167) et effectivement sa valeur ne change pas, j'ai toujours 0.5V en sortie.
La pompe d'injecteur a été testé est fonctionne normalement, pas contre j'ai de l'air dans le tuyaux d’arrivé de Gasoil.

Je suis à cours d'idée si vous avez des pistes, je suis preneur.
Je vous en remercie par avance.
Matthieu.

matb
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2018, 16:49
Véhicule: Bmw (E70) X5 3.0sd
Code VIN: L204077

Re: X5 - E70 2008 ne démarre plus

par matb » 07 Juil 2020, 16:46

Salutation,

Je viens de faire un test sur INPA sur quelques valeurs et voici le résultat :

Image

Je ne vois pas comment faire pour remettre la pression dans le Common Rail.
Avez vous déjà eu ce genre de problème ?

Bien à vous.

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3843
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61 , x5 lci exclusive
Code VIN:

Re: X5 - E70 2008 ne démarre plus

par biff » 07 Juil 2020, 20:01

Si un injecteur fuit comme un panier par le retour tu n'arrivera jamais à avoir de pression .
Fait le test de retour d'injecteur sur tous et trouve celui qui pisse. **2

matb
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2018, 16:49
Véhicule: Bmw (E70) X5 3.0sd
Code VIN: L204077

Re: X5 - E70 2008 ne démarre plus

par matb » 09 Juil 2020, 12:26

Salut biff,

j'ai testé mes injecteurs pas de soucis sur ce côté la.

J'ai shunter le connecteur du capteur de pression Common Rail (OEM 13537787167) en reliant avec un file le PIN 1 et 2 pour que le calculateur se dise que la valeur est bonne, et la miracle la voiture a démarré (en toussant un peu).

J'ai éteint le X5, puis rebrancher le capteur et elle redémarre, toujours en toussant un peu. Je pense qu'il doit resté de l'air dans la conduite de carburant, je vais la faire tourner un peu pour voir le résultat.

Je vous tiendrai au courant de l'évolution.

Merci.

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3843
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61 , x5 lci exclusive
Code VIN:

Re: X5 - E70 2008 ne démarre plus

par biff » 09 Juil 2020, 14:24

De l'air piégé dans un circuit haute pression .
?!.... avant filtre à gasoil et entrée pompe hp je dis pas, sortie de pompe et circuit hp .... impossible !

matb
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2018, 16:49
Véhicule: Bmw (E70) X5 3.0sd
Code VIN: L204077

Re: X5 - E70 2008 ne démarre plus

par matb » 09 Juil 2020, 17:07

Il y en avait pas mal après le remontage des injecteurs, maintenant il n'y en a plus.
Bon il démarre, par contre le ralenti est pas terrible, la voiture tremble plus cas la normal et j'ai les erreurs 004B10 et 004B11, que je n'avais pas avant.
J'ai aussi l'erreur 0054C6, donc il va falloir que je fasse la vidange de boite., par contre de ce que j'ai lu il faut rheingold pour reinit, logiciel que je n'arrive pas à trouver.

Est ce que je peux rouler un peu avec ?

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 14 Aoû 2020, 09:41