Voyants activé, démarrage impossible
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

9 messages   •   Page 1 sur 1
Adel93
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 09 Déc 2017, 05:41
Localisation: Neuilly-sur-Marne
Véhicule: Bmw 320d e46
Code VIN:

Voyants activé, démarrage impossible

par Adel93 » 12 Fév 2018, 17:40

Bonjour,

J'ai tenté de démarrer ma voiture mais cela est impossible car à mon second tour de clé, sur le tableau de bord les voyants de batterie, huile, ESP, température à son maximum et l'aiguille de vitesse qui tourne jusqu'à fermer le compteur. J'ai essayé de la démarrer mais elle s'éteint au bout de 5 secondes à peine. Je ne sais pas quoi faire.. J'ai vérifié l'huile mais ce n'est pas le problème.. Quelqu'un aurait déjà eu ce problème auparavant ?

Il y a une semaine j'ai eu le problème similaire sauf qu'il y avait simplement le voyant d'huile et batterie d'allumer. J'ai attendu quelques jours puis tout est redevenu normal et à ce jour j'ai un problème encore plus grave..

Si quelqu'un pourrait m'aider, merci !

Voici une vidéo de ce qui arrive quand j'essaie de démarrer : https://youtu.be/MbQoTE745L0

mauro23
Membre Assidu
Membre Assidu
 
Messages: 972
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Voyants activé, démarrage impossible

par mauro23 » 12 Fév 2018, 18:08

Salut,

ton soucis est que l'indicateur de température fonce directement dans le rouge, le démarrage est bloqué dans ce cas.
Ca sent le compteur défectueux, j'ai l'impression dans ta vidéo qu'il n'y a plus rien d'afficher dans l'afficheur digital, ou c'est le reflet qui cause cela ?
Sinon, à vérifier la sonde de température moteur ou son câblage, quelque chose est défectueux dans le tas.
Après ça peut être le bus CAN, ce qui me fait tilter ce sont les voyants ASC/DSC allumés aussi, mais un compteur HS peut aussi provoquer cela.

Ps: le voyant huile est toujours allumé moteur éteint, c'est normal :).

Adel93
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 09 Déc 2017, 05:41
Localisation: Neuilly-sur-Marne
Véhicule: Bmw 320d e46
Code VIN:

Re: Voyants activé, démarrage impossible

par Adel93 » 12 Fév 2018, 18:28

mauro23 a écrit:Salut,

ton soucis est que l'indicateur de température fonce directement dans le rouge, le démarrage est bloqué dans ce cas.
Ca sent le compteur défectueux, j'ai l'impression dans ta vidéo qu'il n'y a plus rien d'afficher dans l'afficheur digital, ou c'est le reflet qui cause cela ?
Sinon, à vérifier la sonde de température moteur ou son câblage, quelque chose est défectueux dans le tas.
Après ça peut être le bus CAN, ce qui me fait tilter ce sont les voyants ASC/DSC allumés aussi, mais un compteur HS peut aussi provoquer cela.

Ps: le voyant huile est toujours allumé moteur éteint, c'est normal :).


Oui c'est le reflet qui cause ça. Comment je fais pour vérifier tout ça ?
Pareil ça me parait vraiment bizarre ... Du coup je me demandais si ça pouvait être en rapport avec l'arbre à canne ou encore la pompe à huile ?

Adel93
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 09 Déc 2017, 05:41
Localisation: Neuilly-sur-Marne
Véhicule: Bmw 320d e46
Code VIN:

Re: Voyants activé, démarrage impossible

par Adel93 » 13 Fév 2018, 19:57

Personne n'aurait de solution ?

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Re: Voyants activé, démarrage impossible

par Isidore » 13 Fév 2018, 22:26

Je vois soit un problème de compteur, soit un problème de calculateur moteur.

Il faudrait faire un diag à la valise, avec les outils BMW :
- Dans un premier temps, avec INPA, lire les codes erreurs dans les divers modules, ça peut déjà donner une indication.
- Dans un second temps, toujours avec INPA, lire les valeurs de vitesse et de température moteur pour voir s'il s'agit d'un problème de données transitant sur le bus de données (dans quel cas il y a au moins le calculateur moteur en cause), ou si le problème est plus localisé au combiné d'instruments.

Avatar de l’utilisateur
Isidore
Membre Professionnel
Membre Professionnel
 
Messages: 2369
Enregistré le: 21 Oct 2015, 20:39
Localisation: Vincennes, région parisienne
Véhicule: BMW F20 LCI 116i Sport
Code VIN: 5D61807

Re: Voyants activé, démarrage impossible

par Isidore » 14 Fév 2018, 01:49

Au fait, j'oubliais :

Avant toute choses, il faut essayer de réinitialiser les modules du véhicule. Pour cela, débrancher la batterie, et mettre en contact les cosses de la voiture pendant 2 bonnes minutes.
Ensuite, rebrancher la batterie, et voir si les soucis ont disparu.

touf38
Membre Professionnel
Membre Professionnel
 
Messages: 2264
Enregistré le: 19 Juin 2012, 19:49
Véhicule: 325d pack luxe E91
Code VIN:

Re: Voyants activé, démarrage impossible

par touf38 » 14 Fév 2018, 10:38

chelou ce problème de compteur vitesse et température qui augmente

Ont dirait un problème de capteur ou autre le mieux est des que tu peux faire un diag...question bete as-tu essayé de la démarrer avec des pinces?

Adel93
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 09 Déc 2017, 05:41
Localisation: Neuilly-sur-Marne
Véhicule: Bmw 320d e46
Code VIN:

Re: Voyants activé, démarrage impossible

par Adel93 » 14 Fév 2018, 17:33

Isidore a écrit:Au fait, j'oubliais :

Avant toute choses, il faut essayer de réinitialiser les modules du véhicule. Pour cela, débrancher la batterie, et mettre en contact les cosses de la voiture pendant 2 bonnes minutes.
Ensuite, rebrancher la batterie, et voir si les soucis ont disparu.


J'ai testé de faire ceci et ça m'as retiré le problème de l'aiguille de vitesse et le son qui apparaît quand je met le contact. Je dois me procurer la valise INPA pour continuer à chercher le problème.

Adel93
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 09 Déc 2017, 05:41
Localisation: Neuilly-sur-Marne
Véhicule: Bmw 320d e46
Code VIN:

Re: Voyants activé, démarrage impossible

par Adel93 » 14 Fév 2018, 17:36

touf38 a écrit:chelou ce problème de compteur vitesse et température qui augmente

Ont dirait un problème de capteur ou autre le mieux est des que tu peux faire un diag...question bete as-tu essayé de la démarrer avec des pinces?


Non je n'ai pas essayé de la démarrer avec les pinces mais la voiture peut démarrer sans problème elle s'éteint juste quelques secondes après par mesure de sécurité je crois ?

Et avant d'avoir ce gros problème, j'ai remarqué que ma température atteignait difficilement la valeur de 88/90° et parfois alors que je roulais elle pouvait redescendre à la première barre.

9 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 22 Sep 2021, 07:56