Voyant moteur allumé
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

22 messages   •   Page 1 sur 3   •   1, 2, 3
yahia
 

Voyant moteur allumé

par yahia » 15 Aoû 2014, 17:54

Bonjour à tous, je suis le propriétaire d'une 530xda touring de 2006, et depuis peu, j'ai le voyant moteur qui s'est allumé avec le message pollution élevée. Comme j'ai un garage bm à côté de chez moi, je la ramène.
Résultat, le FAP commence à se boucher et il faut forcer la regénération, et bm me met un produit dans le réservoir à base de kérosène ( efface le voyant) et il me demande de rouler, donc je prend l'autoroute (pendant 35min), je me cale à 120km/h (3000tr/min) histoire que la voiture monte bien en température.
Ensuite,je rentre chez moi, je coupe le contact, je redémarre et le voyant moteur s'allume de nouveau avec le message"pollution élevée".
je regarde dans le menu caché la température moteur et elle n'était que de 85 degrés après avoir roulé à 3000tr/min pendant 35 min.
En cherchant sur le forum, je découvre que plusieurs personnes avaient des problèmes de températures moteur (thermostat egr + moteur).
Donc mon résonnement a été le suivant, le faite que la voiture ne monte pas assez en température, elle ne lance pas la regénération et le filtre se bouche.
Donc, je décide de les changer toutes les 2, c'est ce que j'ai fais ce matin ( merci le tuto).
Et résultat, la voiture monte en température( 94/95°), on a mis la valise pour forcer la regénération(valise delphi) et la, on a un défaut egr mais aucun défaut fap, malgré cela, on veut forcer la regénération, donc il faut 2 conditions:
1) température moteur mini 75°
2) température catalyseur min 240°

On vérifie la température moteur 95° par contre température cata 78° et impossible de la dépasser.

Avez vous une idée d'ou peut provenir mon défaut.



A savoir, pas de perte de puissance.
Et merci.

Avatar de l’utilisateur
luce46M57
Membre Assidu
Membre Assidu
 
Messages: 449
Enregistré le: 16 Jan 2012, 15:21
Localisation: NORD SEINE ET MARNE- MEAUX
Véhicule: 330d e46, 530d e61 2005
Code VIN:

Re: Voyant moteur allumé

par luce46M57 » 02 Sep 2014, 16:26

Bizarre le cata à 78°C !! il est a l'arret?

DavidTS
Membre actif
Membre actif
 
Messages: 153
Enregistré le: 10 Juin 2014, 20:34
Véhicule: Bm 46
Code VIN:

Re: Voyant moteur allumé

par DavidTS » 02 Sep 2014, 17:18

As tu les valeurs de contre pression du fap

Avatar de l’utilisateur
Morbak
Membre Assidu
Membre Assidu
 
Messages: 943
Enregistré le: 23 Jan 2012, 13:06
Véhicule: 535d E61, M3 E36 et 740iL E38
Code VIN:

Re: Voyant moteur allumé

par Morbak » 03 Sep 2014, 08:31

Le message émissions élevées provient dans la plupart des cas du circuit EGR. Soit la vanne est encrassée, soit elle est boquée. Le FAP n'est pas forcément en cause. Comme ton thermostat était HS, le moteur ne montait pas à sa température normale de fonctionnement donc plus de gaz imbrûlés, encrassement plus rapide du circuit de recyclage des gaz.
D'après le DIS voici les conditions pour lancer une régénération :
la régénération est amorcée dès que la température du liquide de refroidissement atteint au moins 75 °C et que la température des gaz avant catalyseur atteint au moins 240 °C en amont du catalyseur. Le réservoir doit par ailleurs contenir au moins 10 l de carburant.

Par ailleurs, tu peux connaitre le kilométrage auquel la dernière régénération a eu lieu.

Mais je commencerai d'abord par vérifier le circuit EGR */c1

kiss_cool
 

Re: Voyant moteur allumé

par kiss_cool » 07 Oct 2014, 05:36

Bonjour, il n'y à pas une sonde de T°c sur le catalyseur ?
Si oui, Celle ci ne serait pas en defaut ?

Avatar de l’utilisateur
luce46M57
Membre Assidu
Membre Assidu
 
Messages: 449
Enregistré le: 16 Jan 2012, 15:21
Localisation: NORD SEINE ET MARNE- MEAUX
Véhicule: 330d e46, 530d e61 2005
Code VIN:

Re: Voyant moteur allumé

par luce46M57 » 07 Oct 2014, 07:22

Pour info: BMW preconise lors du changement du Fap, l'echange de tous composant associés, la sonde lambda, et la sonde de température ....
Moi je n'ai jamais changé ni l'un ni l'autre....
D'un autre coté, les fabricant de sonde lambda disent de les changer tous les 180000kms, elle se bouchent....pour la sonde de température c'est moins catégorique...

yahia
 

Re: Voyant moteur allumé

par yahia » 09 Oct 2014, 12:35

Bonjour, pour l'instant j ai change la vanne egr mais je n'ai pas eu le temps de faire effacer le defaut, comme je l ai dis au départ, j 'ai passe chez 2 personnes ayant la valise, et toujours le message d'erreur de la vanne egr, donc je croise les doigts que mon problème soit résolu, je vous tiens au courant.
Est il facile de changer la sonde lambda et avez vous une adresse ou l acheter moins que chez BMW et merci

anonyme
 

Re: Voyant moteur allumé

par anonyme » 09 Oct 2014, 18:33

Bonjour,

c´est bizarre ton histoire de température à 95° cae mon 525xd de 2009 en fonctionnement normal la température est de 85° mon Z4 3.0i lui par contre monte à 92° en température normale

Avatar de l’utilisateur
Morbak
Membre Assidu
Membre Assidu
 
Messages: 943
Enregistré le: 23 Jan 2012, 13:06
Véhicule: 535d E61, M3 E36 et 740iL E38
Code VIN:

Re: Voyant moteur allumé

par Morbak » 13 Oct 2014, 09:39

kilecheki a écrit:c´est bizarre ton histoire de température à 95° cae mon 525xd de 2009 en fonctionnement normal la température est de 85°

Non 95° c'est la température normale de fonctionnement, la tienne à 85° est bien trop basse, contrôles tes thermostats..

anonyme
 

Re: Voyant moteur allumé

par anonyme » 15 Oct 2014, 19:11

J´ai pas besoin de contrôler car elle fonctionne très bien. De plus c´est un véhicule qui ne fait jamais de ville et à 240 je crois que la régéneration se fait correctement.

  Suivante
22 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 17 Déc 2017, 13:00