[E46 323 CI 99] Voyant EML + DSC
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

3 messages   •   Page 1 sur 1
Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 251
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

[E46 323 CI 99] Voyant EML + DSC

par Paulo_les_Gazs » 09 Nov 2016, 13:56

Salut à tous,

Quand les problèmes s’enchaînent...
Mon problème de Vanos n'est toujours pas résolu qu'en voila un autre qui pointe le bout de son nez...

Hier en partant du boulot, démarrage de la voiture, voyant EML + DSC allumés, mode dégradé, la voiture qui tourne sur 3 ou 4 cylindres...
Je fais quelques mètres, je coupe le contact et redémarre, cette fois cela tourne rond, mais le DSC est toujours allumé.

Je remarque un petit "cran" sur la pédale d'accélérateur, assez inhabituel, mais le véhicule prend les tours correctement.
Dès que je redescend au ralenti les voyants du DSC + EML se rallument, et disparaissent lorsque je raccélère.
Le régulateur ne fonctionne pas lorsque je suis dans cette configuration.

Le ralenti est très instable (il oscille en permanence entre 600 et 1200 tours, comme une belle sinusoÏde), et le véhicule décélère très lentement, comme si le câble d'accélérateur était coincé.

Bizarrement, une fois le moteur chaud (quelques kilomètres) plus aucun problème, même après plusieurs redémarrage.
Plus de voyant, fonctionnement normal, régulateur opérationnel, ralenti stable à 700 tours/min...

Ce matin, même chose, tant que le moteur était froid, après 5 minutes tout fonctionne !

Petit passage avec BMW Scanner, le code suivant est enregistré dans le DME : 77/B1 - Engine throttle, mechanical fault (sluggish/stuck)
(apparemment, suivant le diag cela peut aussi être cette erreur : P1580 - Throttle Valve Mechanically Stuck)

J'en déduit donc qu'il y a un problème avec le papillon d'admission d'air, et que celui-ci "coince" par moment, et mets tout le système en défaut.
Ce qui est bizarre, c'est que j'ai une facture de 2007 indiquant qu'il a déjà été changé (environ 400€ la pièce...) et que le problème est apparu tout d'un coup hier...

Est-ce que quelqu'un à déjà eu le cas ou un cas similaire ?
Je peux démonter la pièce pour le nettoyer, c'est à peu près accessible, mais avec quel produit, nettoyant frein ? nettoyant spécial débitmètre ?
Vérifier que le cable est en bon état, etc...


Je commence à me dire que les E46 ne sont pas aussi fiables que ça (comparées aux E36), ou alors j'ai vraiment tiré le mauvais numéro...

Merci d'avance !

A+

Avatar de l’utilisateur
g2b1r0ot
Membre actif
Membre actif
 
Messages: 105
Enregistré le: 07 Déc 2014, 18:21
Localisation: La Motte-Feuilly
Véhicule: e46 330ci facelift
Code VIN: pk28108

Re: [E46 323 CI 99] Voyant EML + DSC

par g2b1r0ot » 09 Nov 2016, 19:46

Salut,
ça peut aussi venir de la pédale d'accélérateur, si c'est comme sur la mienne (330Ci) c'est une liaison électrique. Ce qui veut dire que si tu ressens une résistance, elle provient de la pédale et non du boitier papillon. Ou alors une merde électronique.
Nos belles sont, hélas, déjà bourrées d'électronique... je peste après la mienne pour virer le défaut pollution, après avoir, je l'espère, résolu celui de l'EML...
Il paraît que les E90 sont pires ;-)

Tente, au cas où, de vider le circuit d'éventuels soucis de parasitage. Pour cela, déconnecter la batterie, mettre en contact pendant 10 minutes les connecteurs + et - des câbles de batterie (laisser le coffre ouvert, ça évite de se trouver comme un con en se demandant comment rebrancher la batterie sans pouvoir la toucher) et reconnecter le tout.
Ca ne coûte que quelques réglages date/heure/radio et le totalisateur journalier perdu.

Bon courage dans tes recherches

Paulo_les_Gazs
Membre actif
Membre actif
 
Messages: 251
Enregistré le: 12 Mai 2016, 10:11
Véhicule: Bmw 323i coupé E36 et 323CI E46
Code VIN: EZ67093

Re: [E46 323 CI 99] Voyant EML + DSC

par Paulo_les_Gazs » 10 Nov 2016, 09:26

Salut,

Merci pour ta réponse.

"Malheureusement", les premières E46 (comme la mienne) ne sont pas encore en "Drive by wire" et il y a bien un câble entre la pédale et le boitier papillon (il dispose aussi d'électronique pour le DSC et le régulateur).

Donc si point dur il y a, il provient soit du cable soit du boitier en lui même à priori...

Je vais commencer par le démontage/nettoyage du papillon et je verrai bien ce que cela donne...
Ce qui est étrange c'est que c'est un défaut intermittent, jamais présent lorsque le moteur est chaud, et pas tout le temps à froid (rien hier soir ni ce matin...).

Cela ressemble bien à de la crasse qui coince de temps à autres...

Je vous tiens au courant !

A+

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 20 Sep 2017, 06:49