Voyant 4x4 orange - Erreur 5F0F 55C4 5F1E
Postez ici tous vos sujets sur le X3 et ses variantes

4 messages   •   Page 1 sur 1
123yoanngi
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 01 Oct 2017, 13:15
Véhicule: BMW (E83) X3 2.0L 150cv
Code VIN:

Voyant 4x4 orange - Erreur 5F0F 55C4 5F1E

par 123yoanngi » 04 Aoû 2019, 12:31

Salut à tous,

Je possède une BMW X3 E83 2.0L 150cv de 2005. Ça fait maintenant plus de deux ans que je l’ai, je fais tout moi même dessus.
Je m’y connais pas mal en mécanique mais en ce moment je coince un peu avec le voyant DSC 4x4 allumé en permanence.
Je possède plusieurs interfaces de diagnostic.
Avec Delphi:
J’ai ce message DXC (contrôle dynamique de stabilité) bosch 8.0 x-drive surveillance de pression des pneus (1 défaut)
5F0F - code défaut inconnu

Avec ISTA+:
0055C4 - 55C4 can message dsc1
005F0F - DSC alimentation capteur DSC
005F1E - 5f1e variantencodierung: infoeintrag: anhaenger-schlinger-logik ueber EEPRO

Connaissez vous ce genre de code défaut ?

Pour info, de temps en temps lors d’un virage en sous régime à 30km le voyant 4x4 clignotait et la voiture freinait par à-coups.
Puis du jour au lendemain le voyant est resté en permanence allumé. Impossible d’effacer les codes défauts. Le défaut reste présent.

J’ai commandé un kit pour remettre le servo-moteur de la BT à neuf. Mais je doute que cela vienne de la.

Capteur d’angle de braquage ? Je devrais pas avoir un défaut avec la mention « capteur angle de braquage défaillant » ?

Un capteur esp qui merde ? Je devrais pas avoir un défaut sur un des quatre capteur lors du diag ?


——————————————-

Aujourd’hui je me suis attelé à la dépose du servo-moteur de la boîte de transfert.
Le pignon est en très bon état. Pas de trace d’usure flagrante.
J’ai pris soin de changer les pignons par du neuf.
J’en ai profité pour essayer le moteur en l’alimentant en direct via une source 12v continue. Sur les deux bornes qui alimentent les deux charbons.
Le moteur tourne correctement.

Je pense que mon défaut ne vient donc pas du servomoteur mais je ne peux en être certain car à l’intérieur de celui-ci il y a un petit circuit électrique.
Impossible de vérifier si ça fonctionne correctement.

Après remontage j’ai démarré ma voiture sans la faire rouler, je me suis rendu compte que le voyant 4x4 s’allumait au bout d’une 40aines de seconde...
Bizarre non ? La voiture ne bouge pas et le défaut apparaît après un certain temps....
J’ai commandé le capteur d'accélération longitudinale/latérale BOSCH 0265005285. J’ose espérer que le problème vienne d’ici..

Si une personne s’y connaît ou a déjà eu un problème similaire au mien merci de m’aider :) :)

——————————————

Je rajoute aussi que le voyant 4x4 s’allume précisément au bout de 1m04s. Voiture immobile moteur allumé mais aussi qu’avec le contacte de mis sans démarrer le moteur....
J’ai beau faire plusieurs chrono, mais le temps reste le même. 1m04s....

PDD
Membre Assidu
Membre Assidu
 
Messages: 879
Enregistré le: 24 Fév 2012, 16:45
Véhicule: X3 2d 2015; 2002 Tii 1973
Code VIN:

Re: Voyant 4x4 orange - Erreur 5F0F 55C4 5F1E

par PDD » 13 Aoû 2019, 17:04

Boite de transfert quasi certainement mais parfois ce n'est pas le pignon en fibre...

foxlinks
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 16 Sep 2019, 20:11
Véhicule: Bmw x3 f25 3.0D
Code VIN:

Re: Voyant 4x4 orange - Erreur 5F0F 55C4 5F1E

par foxlinks » 17 Sep 2019, 19:45

Essaie d faire une vidange de la BT, ça règle beaucoup de pb

foxlinks
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 16 Sep 2019, 20:11
Véhicule: Bmw x3 f25 3.0D
Code VIN:

Re: Voyant 4x4 orange - Erreur 5F0F 55C4 5F1E

par foxlinks » 17 Sep 2019, 19:50

J’ai eu le cas sur min x5 e53, le voyant 4x4 allumé.

Ce que tu peux essayer au début : tu démarres la voiture, tu braques à fond à gauche puis tu braques à fond à droite et il se peut que ton voyant disparaisse. Si il disparaît c’est sur a 100% que c’e Le capteur d’angle De braquage. Si le voyant ne s’effce Pas t’as 50% que ce soit le capteur d’angl De braquage. Pour le reste je ne sais pas.

Aprzs avoir changé le capteur d’angle de braquage il faut le réinitialiser avec ista.

4 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 07 Déc 2019, 23:35