Toujours ce problème : Voyant Orange moteur
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

6 messages   •   Page 1 sur 1
laurent18p
 

Toujours ce problème : Voyant Orange moteur

par laurent18p » 19 Avr 2012, 21:15

Bonsoir tout le monde !

QQ'un pourrait il m'éclairer?

J'ai toujours le voyant orange moteur qui s'allume.
Toujours les mêmes symptômes:

(Pour rappel : e93 320i 35000km de 12/2007)


Le matin, à froid, le ralentit est très instable : 700-600 rpm et elle fume un peu blanc ...
Par contre après 3-4 min de chauffe, plus aucun problème!
Aucune coupure, ni de trou à l'accélération, bref : elle tourne très bien.

J'ai donc acheté un câble de diag et INPA/EDIBIAS me donne ceci :


Code: Tout sélectionner
$error locationNr: 10996
$error locationtext: 2AF4 NOXsensor, electrical                                       
57072AF40800122C1426110A3CC10391110A32C20591111D17C50280
Error: 1(7) No.: 10996   2AF4 NOXsensor, electrical                                       frequency: 20
  error type: 8  (4474 ) short circuit                                                     
  readines Flag: (16 ) Test conditions fulfilled                                           
  error status:  (32 ) failure presently not available, OBDon-board diagnosis not debounced
  MIL - Status:  (48) failure does not cause warning lamp show light (MIL)                 
  P-Code:        P122C NOx Sensor Circuit Shorted (Bank 1)                                F_LZ: 38
ambient text   /   entry at                35048 km(n.)  34896 km(2.)  34896 km(1.)
  Engine speed                            736.00 rpm    1600.00 rpm   1920.00 rpm   
  Engine temperature                       99.75 °C      97.50 °C      96.75 °C     
  motor status                                IS           PUC            PL       
  voltage Kl. 87                           13.00 V       14.73 V       14.73 V


et surtout celle ci :

Code: Tout sélectionner
$error locationNr: 10998
$error locationtext: 2AF6 nitric oxide sensor, Lambda binary                         
57072AF68820122F1428110A3CC10391110A32C20591111D17C50280
Error: 3(7) No.: 10998   2AF6 nitric oxide sensor, Lambda binary                          frequency: 20
  error type: 8  (4474 ) short circuit                                                     
  readines Flag: (16 ) Test conditions fulfilled                                           
  error status:  (32 ) failure presently not available, OBDon-board diagnosis not debounced
  MIL - Status:  (49) failure would cause warning lamp show light (MIL)                     
  P-Code:        P122F NOx Sensor Binary Oxygen Sensor Signal Circuit Shorted (Bank 1)    F_LZ: 40
ambient text   /   entry at                35048 km(n.)  34896 km(2.)  34896 km(1.)
  Engine speed                            736.00 rpm    1600.00 rpm   1920.00 rpm   
  Engine temperature                       99.75 °C      97.50 °C      96.75 °C     
  motor status                                IS           PUC            PL       
  voltage Kl. 87                           13.00 V       14.73 V       14.73 V 



Les premiers symptômes me faisaient penser à un défaut du capteur d'arbre à cames (camshaft sensor), ce qui aurait pu provoquer des erreurs de lecture de la sonde Nox...
Vos avis / expériences? Capteur Nox HS ou capteur d'arbre à cames?

si c'est le capteur de Nox, on parle bien de la sonde lambda??? Il y en a 2 : une avant et une après le catalyseur...
Celle avant le catalyseur est une sonde de régulation et celle après est une sonde de diag, si je ne me trompe pas...

Laquelle faudrait il changer ?



MERCI à tous !

laurent18p
 

Re: Toujours ce problème : Voyant Orange moteur

par laurent18p » 21 Avr 2012, 01:29

Bon, je me réponds à moi même... Après mainte recherche, il semble qu'un de mes capteur d’oxygène soit HS (upstream).
Je vais le changer et voir ce que ça donne....
Modifié en dernier par laurent18p le 26 Sep 2012, 17:48, modifié 1 fois.

nico4680
Membre actif
Membre actif
 
Messages: 84
Enregistré le: 17 Aoû 2011, 06:49
Localisation: 44190 St Lumine de Clisson
Véhicule: BMW F20 116i AC Schnitzer
Code VIN:

Re: Toujours ce problème : Voyant Orange moteur

par nico4680 » 22 Avr 2012, 13:38

Bjr
Quand tu roule as tu des sensations de trous dans l’accélération? Moi j'ai eu ces symptômes et Bmw après avoir changer énormément de capteur, injecteur, .. ils ont changé le vanos et depuis ras et plus de voyant orange ni de ralentit instable
Qu'est ce que les capteurs oxygène?

laurent18p
 

Re: Toujours ce problème : Voyant Orange moteur

par laurent18p » 25 Sep 2012, 17:20

Bon résultat des courses après 4000km :

non ce n'est pas le vanos, pas les bougies, pas les injecteurs, rien de tout cela!!!
(bref si on écoutait les mécanos de chez bm, faudrait démonter tout le moteur pièces par pièces et tout changer...)

C'était bien une sonde Nox hs ...
J'ai commandé la pièce en dernière version (moins d'une centaine d'€), puis démontage/remontage en 30 min ...

4000km, et RAS, plus de broutage du matin, ralentit stable.
C'est le jour et la nuit !

Bref problème résolu !

si un modo pouvait clore le sujet :)

kayn
 

Re: Toujours ce problème : Voyant Orange moteur

par kayn » 23 Mai 2013, 22:12

laurent18p a écrit:Bon résultat des courses après 4000km :

non ce n'est pas le vanos, pas les bougies, pas les injecteurs, rien de tout cela!!!
(bref si on écoutait les mécanos de chez bm, faudrait démonter tout le moteur pièces par pièces et tout changer...)

C'était bien une sonde Nox hs ...
J'ai commandé la pièce en dernière version (moins d'une centaine d'€), puis démontage/remontage en 30 min ...

4000km, et RAS, plus de broutage du matin, ralentit stable.
C'est le jour et la nuit !

Bref problème résolu !

si un modo pouvait clore le sujet :)


moins d'une centaine d'€?? tu l'à acheter où parce que sur moteur n53 ça vaut 370€

papoulegrigou
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 06 Fév 2015, 17:46
Véhicule: BMW (E88) 120i BVA
Code VIN:

Re: Toujours ce problème : Voyant Orange moteur

par papoulegrigou » 23 Oct 2016, 14:32

Bonjour à tous,

Sur ma E88 120i de 2008, environ toutes les 3 semaines, voyant panne moteur orange.

Sur mon application Torque Pro sur smartphone android, code erreur P122F > sonde Nox
Je remets les codes à zéro et plus de problème pendant env. 3 semaines puis rebelotte....

Je ne vais jamais en agence et fais tout ce que je peux moi-même.

A 135000km j'ai du aller en agence pour changer les 4 injecteurs.... à cette occasion, l'agence a probablement remis à jour le logiciel moteur
car depuis plus de problème avec la sonde et le code P122F.

C'est le logiciel qui déconnait car si une mesure sur plusieurs chaque seconde déconne et qu'en annulant le code erreur les 10000 mesures suivantes sont bonnes, on ne change pas la sonde mais on corrige le logiciel du genre au moins 10 erreurs de suite avant de signaler le défaut.

Conclusion, donnez-vous les moyens de remettre les codes erreurs à zéro vous mêmes.

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 10 Déc 2016, 17:35