Tension du courant d'excitation très faible
Postez ici tous vos sujets sur la série 5 (E34) et ses variantes (coupé, berline, touring etc...)

5 messages   •   Page 1 sur 1
Bernard Opic
 

Tension du courant d'excitation très faible

par Bernard Opic » 22 Oct 2011, 13:12

Bonjour,

J'espère que vous pourrez me donner des idées pour résoudre un problème électrique sur ma 520 Touring de 1994.

Suite au remplacement du démarreur HS le moteur se lance bien mais le voyant de charge au tableau de bord reste allumé et la batterie ne se charge pas.

Dans un premier temps j'ai vérifié les câbles électriques que j'aurais pu toucher mais je n'ai rien trouvé.

Ensuite j'ai remplacé par du neuf, le régulateur de l'alternateur, puis l'alternateur lui-même, sans résultat.

Enfin j'ai repris mon multimètre et je me suis aperçu que la tension sur le fil d'excitation était de 0,95 V lorsque le contact était mis et qu'elle passait à 1,45 V lorsque je démarrais la voiture.

Je pense que j'ai peut-être remplacé l'alternateur inutilement car le problème est peut-être tout simplement ailleurs mais je n'arrive pas à trouver où.

Qu'en pensez-vous ?

Merci d'avance pour toute aide qui me permettra de reprendre le volant avec plaisir.

Bernard

Avatar de l’utilisateur
scalpa
Membre Assidu
Membre Assidu
 
Messages: 697
Enregistré le: 14 Mai 2010, 09:26
Localisation: DIJON
Véhicule: 320xd touring E91
Code VIN:

Re: Tension du courant d'excitation très faible

par scalpa » 27 Oct 2011, 18:50

Image
As-tu vérifié la continuité du B+ de l'alternateur à ta batterie?

Bernard Opic
 

Re: Tension du courant d'excitation très faible

par Bernard Opic » 31 Oct 2011, 14:42

Bonjour scalpa,

Merci pour ta réponse.

Je viens de faire le test et étonnamment il semble que j'ai une très grosse résistance entre B+ et la borne positive de la batterie. Plus précisément, même calibré sur 2000 KΩ l'ohmmètre n'affiche pas 0, mais un symbole ressemblant à un signe moins.

Cela m'a fait penser à une hypothèse à laquelle j'avais pensé mais que je n'avais pas vérifié. Le positif de la batterie qui alimente B+ sur l'alternateur passe apparemment par le démarreur et puisque cette panne est survenue après le remplacement du démarreur par un neuf de type DRS4900 de Delco Remy, je m'étais demandé s'il n'y avait de rapport. En clair, je pensais à une différence de câblage du démarreur, à savoir que son B+ ne serait pas ponté avec la partie qui renvoie sur l'alternateur.

Qu'en penses-tu ?

Bernard

Avatar de l’utilisateur
scalpa
Membre Assidu
Membre Assidu
 
Messages: 697
Enregistré le: 14 Mai 2010, 09:26
Localisation: DIJON
Véhicule: 320xd touring E91
Code VIN:

Re: Tension du courant d'excitation très faible

par scalpa » 31 Oct 2011, 23:39

Jettes un oeil ici sur WDS

Selon les schémas de "régulation de tension & d'intensité du courant", le B+ va directement à la batterie.
Dans la section "Alternateur", tu trouveras de quoi diagnostiquer une coupure du câble de charge ou autre.

Dans la section câblage alternateur & batterie, ils insistent sur la nécessité de contrôler les jonctions des câbles.

Bernard Opic
 

Re: Tension du courant d'excitation très faible

par Bernard Opic » 01 Nov 2011, 15:17

J'ai trouvé le schéma de câblage en pages 182-184 du BMW 3- & 5-Series - Service and Repair Manual grâce à quoi j'ai pu faire différents tests de connectivité.

- entre B+ et la borne + de la batterie => OK
- entre B+ et la borne 30 du démarreur => OK
- entre D+ et la borne 12 du connecteur de diagnostic => OK

D+ est également reliée à la borne 15 relais de contrôle de vitesse et à la borne 1 du connecteur moteur, mais là je ne sais pas comment procéder pour tester quoi que ce soit si tant est qu'il y ait quelque chose à voir ce côté là.

Tu vois autre chose à vérifier ?

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 17 Déc 2017, 20:45