Tension batterie fluctuante
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

84 messages   •   Page 6 sur 9   •   1 ... 3, 4, 5, 6, 7, 8, 9
jbl77
Nouveau Membre
Nouveau Membre
 
Messages: 40
Enregistré le: 14 Sep 2016, 12:11
Véhicule: E61 530xd
Code VIN: CS24337

Re: Tension batterie fluctuante

par jbl77 » 27 Mar 2017, 17:44

Bonsoir Pascal, allume le dégivrage de la lunette arrière.

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3780
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: Tension batterie fluctuante

par pascal78000 » 29 Mar 2017, 14:58

jbl77 a écrit:Bonsoir Pascal, allume le dégivrage de la lunette arrière.

Ah oui, pas bête.
J'ai testé, cela fait +15A.
Avec le dégivrage et chauffage à fond, je suis monté à 140A, avec une tension nominale vers 14,4V.
Sinon, en démarrant à froid, même sans l'IBS, j'ai une intensité très faible (vers 10A) avec une tension faible vers 12,5V, donc les sous-tensions ne sont pas du tout corrélées à des appels de courant ...
La tension revient presque à la normale après environ 30 secondes après démarrage du moteur. Je dis presque, car elle monte vers 15V, et dès que je commence à rouler, ça revient vers 14,4V.

Je vais rebrancher l'IBS pour refaire des mesures de courant.
Ensuite changement des courroies ce weekend si j'ai le temps.

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3859
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61 , x5 lci exclusive
Code VIN:

Re: Tension batterie fluctuante

par biff » 29 Mar 2017, 16:35

pascal78000 a écrit:
jbl77 a écrit:Bonsoir Pascal, allume le dégivrage de la lunette arrière.

Ah oui, pas bête.
J'ai testé, cela fait +15A.
Avec le dégivrage et chauffage à fond, je suis monté à 140A, avec une tension nominale vers 14,4V.
Sinon, en démarrant à froid, même sans l'IBS, j'ai une intensité très faible (vers 10A) avec une tension faible vers 12,5V, donc les sous-tensions ne sont pas du tout corrélées à des appels de courant ...
La tension revient presque à la normale après environ 30 secondes après démarrage du moteur. Je dis presque, car elle monte vers 15V, et dès que je commence à rouler, ça revient vers 14,4V.

Je vais rebrancher l'IBS pour refaire des mesures de courant.
Ensuite changement des courroies ce weekend si j'ai le temps.


Si les tension et l'amperage est correct ibs débranché et que les 140amp passe , les courroies qui patinent sont donc à exclure, impossible d'avoir un tel débit avec des courroies qui glissent. C'est pas le capteur qui fait patiner ou pas *41*

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3780
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: Tension batterie fluctuante

par pascal78000 » 29 Mar 2017, 20:56

biff a écrit:
pascal78000 a écrit:
jbl77 a écrit:Bonsoir Pascal, allume le dégivrage de la lunette arrière.

Ah oui, pas bête.
J'ai testé, cela fait +15A.
Avec le dégivrage et chauffage à fond, je suis monté à 140A, avec une tension nominale vers 14,4V.
Sinon, en démarrant à froid, même sans l'IBS, j'ai une intensité très faible (vers 10A) avec une tension faible vers 12,5V, donc les sous-tensions ne sont pas du tout corrélées à des appels de courant ...
La tension revient presque à la normale après environ 30 secondes après démarrage du moteur. Je dis presque, car elle monte vers 15V, et dès que je commence à rouler, ça revient vers 14,4V.

Je vais rebrancher l'IBS pour refaire des mesures de courant.
Ensuite changement des courroies ce weekend si j'ai le temps.


Si les tension et l'amperage est correct ibs débranché et que les 140amp passe , les courroies qui patinent sont donc à exclure, impossible d'avoir un tel débit avec des courroies qui glissent. C'est pas le capteur qui fait patiner ou pas *41*

Oui, dans ces conditions si c'était un problème de courroies, on ne pourrait pas avoir 140A et 14,4V.
Donc si on suppose que l'alternateur et les courroies font bien son boulot, c'est qu'il doit y avoir :
- soit un problème en amont de la poulie damper. Mais cette poulie est entraînée directement par le moteur ?
- soit un problème en aval de l'alternateur. Cela me semble beaucoup plus probable, surtout que l'IBS a une forte influence sur la tension ...

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3780
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: Tension batterie fluctuante

par pascal78000 » 30 Mar 2017, 21:26

J'ai remis l'IBS pour voir.
Au début ce matin, 14V, mais avec un courant élevé (vers 80A) alors que les consommateurs étaient normaux (un tout petit peu de chauffage).
Puis après une minute, retour à la sous-tension vers 12V, mais courant nul ou très faible (moins de 10A).
Progressivement, au fur et à mesure de la chauffe moteur, la tension remonte vers 13V, avec un courant normal (30A).
Avec chauffage à fond, le courant et la tension montent en même temps (150A et 14,8V).
Mais curieusement, de temps en temps des pointes à 15V, avec un courant de l'ordre de 120A, sans raison apparente.
La tension et le courant variaient en même temps.

Ce soir, tension toujours vers 13V, courant normal, mais lors des freinages avant de passer des ralentisseurs, des pointes vers 15V/120A.
Je n'ai pas du tout observé ces pointes en décélération avec IBS débranché ...

Je n'y comprends toujours rien !

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3780
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: Tension batterie fluctuante

par pascal78000 » 30 Mar 2017, 23:26

J'ai regardé le WDS en ligne :
Image

Recherche des pannes en cas de surtension

Ce document regroupe les informations et consignes requises pour la recherche des pannes sur les véhicules où est apparue une surtension.
Les boîtiers électroniques du réseau de bord sont conçus de façon à pouvoir supporter sans aucune restriction de fonctionnement de courtes pointes de tension dépassant la tension de fonctionnement maximale de 16 V.Quand la durée d'apparition de telles pointes de tension dépasse 300 ms pendant la conduite, il apparaît sporadiquement les symptômes ci-dessous perceptibles par le client :
- Le moniteur de bord s'assombrit
- L'éclairage intérieur devient plus fort ou vacille
- Le système DSC se désactive et le témoin/voyant ASC+T/DSC s'allume sur le combiné d'instruments.
- Défaillance de la centrale SZL : Problèmes avec l'essuie-glace avant, les clignotants, etc.

Ci-dessous les causes possibles pour l'apparition sporadique d'une surtension :
- Rupture de charge pour les consommateurs à fort courant ou à courant de charge, suite à des faux contacts
- Défaut de l'alternateur.

Marche à suivre

Lire toutes les mémoires de défauts en procédant à un test rapide et se faire afficher tous les enregistrements de défauts du type ”Surtension” à l'aide du module de test ”recherche des pannes en cas de surtension”. Des informations additionnelles, telles que le kilométrage et les valeurs de tension sont affichées (si existantes).
Contrôler les pôles plus et moins de la batterie.Les cosses sont-elles suffisamment serrées ?
Contrôler les points de masse et les liaisons à la masse.
Contrôler les connecteurs et contacts électriques des consommateurs à fort courant du véhicule, à savoir :
- Chauffage électrique additionnel à caractéristique CTP
- Contrôleur de préchauffage
- Electroventilateur
- Autres consommateurs à fort courant pouvant équiper le véhicule.
Contrôler l'alternateur avec la fonction ”Diagnostic de l'alternateur” :Fonctionnement, connecteurs, contacts électriques, ligne BSD (interface sérielle de données), etc.

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3780
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: Tension batterie fluctuante

par pascal78000 » 26 Avr 2017, 20:04

J'avais vu un post que je ne retrouve plus, où quelqu'un avait les mêmes symptômes que moi : variations de la tension alternateur avec IBS et tension stable vers 14,4V sans IBS. Le post semblait indiqué que le relais bleu ciel du DDE pouvait être en faute dans ce type de problème.

J'ai aussi vu que des membres recommandent de débrancher le câble de capteur du démarreur (la liaison série que l'on voit dans le schéma du WDS). Je pense que le DDE doit piloter la charge de l'alternateur (ou appel de courant ?), donc la tension, en fonction d'une estimation des consommations de courant fournies entre autres par l'IBS (si l'information de tension alternateur ou tension de batterie est invalide, il y a peut être un fonctionnement par défaut de la tension alternateur ou de son appel de courant ?).

A noter aussi que j'avais essayé de mesurer la tension aux bornes de l'alternateur :
- en continu, cela donnait vers 9-10V
- en alternatif, cela donnait de mémoire vers 16-18V
Donc rien à voir avec 14,4V continu. Il semble y avoir un convertisseur, mais où ???

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3780
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: Tension batterie fluctuante

par pascal78000 » 10 Mai 2017, 07:10

Quelques nouvelles.
J'ai remplacé le relais bleu près du DDE et remis l'IBS.
Résultat : la tension reste dans les 13V. Donc pas vraiment d'influence du remplacement de relais.
Donc soit c'est le DDE, soit l'IBS.
Je pencherais plutôt pour l'IBS, puisque la tension est stable quand il est débranché.

muhammed78540
Membre Assidu
Membre Assidu
 
Messages: 397
Enregistré le: 12 Juil 2016, 23:44
Véhicule: E46 320D/ E53 / 525D E60/ F10 530XD
Code VIN: DP47654

Re: Tension batterie fluctuante

par muhammed78540 » 18 Juin 2017, 20:08

Des nouvelle ???

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3780
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: Tension batterie fluctuante

par pascal78000 » 18 Juin 2017, 22:13

Oui et non.
Depuis j'ai eu la poulie damper HS. Je l'ai changée et dans un premier temps la tension semblait être bien à 14V, mais elle est redescendue à 12,7V - 13V au bout de quelques jours. C'est comme si il y avait un apprentissage de la répartition de tension dans le réseau. Je continue de penser que l'IBS y est pour quelque chose.
Il ne me reste plus qu'à en acheter un, mais ça me gonfle un peu, car je n'ai pas vraiment de gêne !

  Précédente   Suivante
84 messages   •   Page 6 sur 9   •   1 ... 3, 4, 5, 6, 7, 8, 9

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 30 Sep 2020, 03:52