[BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

8 messages   •   Page 1 sur 1
Wolfdragos
 

[BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

par Wolfdragos » 15 Oct 2012, 17:18

Bonjour à tous :-)

Voilà mon chéri a voulu prendre sa voiture cet apres m pour partir a sa salle de muscu et .... Tableau de bord marche pas ... *61*

Le moteur démarre sans problème, le voyant d'airbag et un autre s'allume au démarrage mais pas les autres, et les aiguilles de vitesse, jauge carburant... Rien ne marche...
La radio fonctionne, l'heure de la radio ne marche pu non plus. On a vérifié les feux et ils sont tous OK.
On a regardé les fusibles et ...dans la boite a gant il y avait de l'eau....Venue des fortes pluis qu'on a eu dans la nuit de samedi à dimanche surement ( ma voiture aussi en avait dimanche matin )
Vu que les feux fonctionnent il semblerait que ca ne vienne pas d'un fusible...
Du coup on est en pleine campagne et c'est un peu dangereux de rouler avec la voiture...
Il a essayé de rouler dans le village mais rien ne change...
Il avait l'impression aussi que depuis quelque temps il y avait un petit bruit electronique...

Wala si vous pouviez nous aider, nous dire dans quel sens chercher...

Merki a vous :grin:

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

par ricric11 » 15 Oct 2012, 19:21

salut
et bien il faud commencer par tout secher et controler tous les fusibles qui ont dus prendre l'eau aussi (comme ils sont au dessus de la boite a gant)
et voir ce que ça donne ensuite....
et les phares sont alimentés par le module LSZ qui est a gauche du volant

Wolfdragos
 

Re: [BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

par Wolfdragos » 15 Oct 2012, 19:31

%erci de ta réponse :-)

les phares sont alimentés par le module LSZ qui est a gauche du volant


Donc pour les phares rien à voir avec les fusibles ?

Code: Tout sélectionner
controler tous les fusibles


Comment sait on si le fusible est bon ou non ?

Il parait qu'il y a des fusibles pour le tableau de bord sous le capot ?! Et ou sont ils ceux là ?

Bon... Désolés de notre niveau -5 en voiture ...

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

par ricric11 » 16 Oct 2012, 06:13

Wolfdragos a écrit:%erci de ta réponse :-)

les phares sont alimentés par le module LSZ qui est a gauche du volant


Donc pour les phares rien à voir avec les fusibles ?


Comment sait on si le fusible est bon ou non ?

Il parait qu'il y a des fusibles pour le tableau de bord sous le capot ?! Et ou sont ils ceux là ?

Bon... Désolés de notre niveau -5 en voiture ...


bin les phares on une protection par fusible aussi, mais pas le même que les intruments et combiné, mais comme ils fonctionne...
sinon controler ou changer les fusibles N°10, 34, 43
http://www.6enligne.net/html/faq.php?faq=162

un fusible hs est sectionné au centre

Image

Wolfdragos
 

Re: [BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

par Wolfdragos » 16 Oct 2012, 14:36

Bon bé les fusibles ont été vérifiés,
ils sont tous ok.

Comme hier seul le voyant airbag et abs se mettent en route...

Le tableau de bord fait un espèce de petit bruit " éléctronique "
En revanche, le ventilo se met à tourner dès que l'on met le moteur en route... :'-(

Par contre apparemment il y a quelque temps durant quelques secondes en roulant mon copain a remarqué que tous les voyants se sont éteints.
( Il y a toujours de l'humidité dans la boite a gant, et on vient de passer le seche cheveux dedans)

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

par ricric11 » 16 Oct 2012, 17:14

alors il faudrait démonter la boite a gant et sècher aussi le module ZKE,mais si il a pris l'eau et que quelque chose a grillé dedans...
pour voir a quoi il resemble et savoir ce qu'il gère http://www.darkgyver.fr/reparation-BMW-946-948-localisation-module-zke-e46.html

Wolfdragos
 

Re: [BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

par Wolfdragos » 17 Oct 2012, 15:42

Bon bé ça remarche !

Il a débranché toute la nuit la batterie.

Retirer les fusibles 10 34 et 43 puis mis la clé en position 1 -> ça a pas fonctionné donc remis les fusibles

Il a démonté le tableau de bord ( très facile a faire )

Vérifier si y'avait pas de poussiere dans les branchements
Il a mis la clé en 2e position sans le tableau de bord

Il a rebranché juste le gros fil mis le contact et ça a remarché, puis a remis l'autre

Donc ca remarche par contre il subsiste quelques erreurs, le niveau de témpérature du moteur se met au maximum en position et les voyants des feux arrières s'allument et celui de l'ESP.

Le ventilo ne se met plus en route...

En démarrant tout revient à la normale pas de voyant et plus de petit bruit bizarre...
Ah oui l'heure ne marche plus ni ce le poste cd ni sur le tableau de bord...
Et optionnel il a repeint les aiguilles en violet :-D

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [BMW 320 TD E46 de 2003] Tableau de bord ne s'allume pu

par ricric11 » 17 Oct 2012, 18:45

Wolfdragos a écrit:Ah oui l'heure ne marche plus ni ce le poste cd ni sur le tableau de bord...
Et optionnel il a repeint les aiguilles en violet :-D

normal pour l'heure et l'autoradio en debranchant la batterie ça a effacé la mémoire
l'heure bin il y a juste a la remettre en la règlant
et l'autoradio retaper le code antivol

8 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités