Système 4x4 et DSC en panne + message erreur idrive
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

6 messages   •   Page 1 sur 1
anonyme
 

Système 4x4 et DSC en panne + message erreur idrive

par anonyme » 04 Aoû 2013, 15:10

salut ici, je suis partit en vacance au Maroc Vendredi.

Tout c'est bien passé sur le trajet, un peu de circulation vers Bordeaux mais c'était prévisible...
à 200km de l'arrivée vers Malaga message sur l'idrive Système 4x4 et DSC en panne ! le message est apparu sur une portion d'autoroute super sinueuse, si on dépasse 100km/h on saute dans la voiture...
je m'arrête à la prochaine station service j'éteint la voiture j'attend 15min le tps de prendre un café et je repars, le message disparaît.
Je roule encore 100km et ça revient. J'arrive à Malaga je prends le ferry.
là je fais tomber mon portable dans le bateau impossible de le retrouver

J'arrive au Maroc, le message disparrait, je roule 5km le même message réaparaît et ...

Tout les compteurs s'affolent le compte tour et le tachymètre oscillent de 50km/h à 120km/h alors que je roulait en ville à 50km/h
L'écran de GPS s'éteint-s'allume-s'éteint-s'allume, le HUD se brouille, et les messages suivant s'affichent :

-Système 4x4 et DSC en panne
-Assistance de démarrage inactive
-ABS en panne
-Direction AFS en panne
-Défaut Batterie, faire contrôler les branchements

Et le message qui m'a assommer

Défaut BV avec le message suivant "dysfonctionnement BV, impossibilité d'engager un rapport sans appuyer sur le frein"

je m'arrête je vire tout mes bagages du coffre et retire le cache batterie pour débrancher la cosse -
j'attends 20min et je remets.

Je démarre et tout les messages disparaît sauf celui du 4x4 et DSC en panne.

Et sinon à part tout les messages de défaut qui sont apparus, tout fonctionne bien, la BV fonctionne parfaitement comme d'hab, la direction RAS, le frein RAS.

Je me dis donc que c'est un problème de batterie, le problème c'est que la batterie n'a que 10mois

Putin c'est le bordel

d'où pourrait venir ce putin de pbl ?

anonyme
 

Re: Système 4x4 et DSC en panne + message erreur idrive

par anonyme » 04 Aoû 2013, 15:21

Ça ressemble effectivement a un problème de batterie faible.

Après avoir débranché, puis rebranché la batterie, il est normal que le témoins dsc, xDrive, etc. reste allumé un moment. Il suffit que tu roules quelques km pour que le système se réinitialise.

anonyme
 

Re: Système 4x4 et DSC en panne + message erreur idrive

par anonyme » 04 Aoû 2013, 15:27

le pbl c'est que la batterie n'a que 10mois, le témoin de la batterie est vert, il n'est pas jaune ni noir

est-ce qu'il y a un truc dans la voiture qui reste allumé qui consomme de la charge ? je sais pas. j'ai installé un kit HID il y a 2 mois sur mes feux LCI je pense pas que ça soit ça qui fait consommer la batterie.
je les ai utilisé la nuit pendant 5h non-stop la nuit dernière en espagne.

anonyme
 

Re: Système 4x4 et DSC en panne + message erreur idrive

par anonyme » 04 Aoû 2013, 18:02

Un kit HID doit être ~ dans les 35 w des ampoules AE d'origine.

A distance, je ne sais pas diagnostiquer ta batterie et/ou ton alternateur, ou si ton kit HID consomme plus qu'il ne devrait.

Mais les symptômes que tu décrit font penser a un problème d'alimentation électrique.

goupil10
Nouveau Membre
Nouveau Membre
 
Messages: 1
Enregistré le: 09 Juin 2014, 08:46
Véhicule: X6 E71
Code VIN:

Re: Système 4x4 et DSC en panne + message erreur idrive

par goupil10 » 22 Fév 2015, 18:31

**//5 c'est bon j'ai trouver quelque chose, les messages sont apparuent hier soir en sortant du parking, démarrage avec roue braquer a fond, aujourd'hui moteur en route j'ai braqué les roues a fond dans un sens et a fond dans l'autre 2 ou 3 fois et tous les messages ont disparus et le volant est revenue droit.
*15*

anonyme
 

Re: Système 4x4 et DSC en panne + message erreur idrive

par anonyme » 24 Fév 2015, 10:43

tiens j'ai jamais dit d'où venais le problème *29*
j'avais fais réparer ma voiture sur place au Maroc, le garagiste m'avait changé le régulateur de tension de l'alternateur et tout est rentré dans l'ordre.
coût de l'opération 900DH (90€)

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : biff et 2 invités

Nous sommes le 12 Déc 2017, 21:01