Surpression circuit d'huile !!!
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

77 messages   •   Page 7 sur 8   •   1 ... 4, 5, 6, 7, 8
bess44
Membre Elite
Membre Elite
 
Messages: 2659
Enregistré le: 27 Juil 2012, 15:23
Localisation: blain 44/thailande chon buri
Véhicule: 330d e46 2002 phase 2
Code VIN:

Re: Surpression circuit d'huile !!!

par bess44 » 29 Sep 2017, 13:14

salut desfois il n'est pas simple de réamorcer le circuit de gazoil,essaye de la tirer pour la démarrer

Fred 320D
Nouveau Membre
Nouveau Membre
 
Messages: 32
Enregistré le: 17 Sep 2017, 08:52
Localisation: Lille
Véhicule: E46 320D 2001
Code VIN:

Re: Surpression circuit d'huile !!!

par Fred 320D » 29 Sep 2017, 15:54

Salut,

Ce matin j'ai branché les anciennes durites haute pression avec les injecteurs à l'air libre. J'ai donc pu constaté que les cylindre 2 et 3 sont correctement alimentés mais 1 et 4 rien du tout !!!!

j'ai donc recablé méticuleusement les deux electrovannes et toujours le meme resultat.

J'ai voulu demonter l'electrocanne de l'ancienne pompe, une vis etait "foirée" j'ai donc percé mais avec perte et fracas pour l'acier autour de l’électrovanne... avec un ras le bol general, j'ai tout balancer dans des sceaux et mis les voiles !!!

J'ai en ras le bol !!!

Quelqu'un a une idée ???

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1670
Enregistré le: 18 Aoû 2017, 22:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN:

Re: Surpression circuit d'huile !!!

par ludo132 » 29 Sep 2017, 19:12

peut être un capteur hs ou débranche, avec quels injecteurs as tu essayé? mais baisse pas les bras , il se peut que ce soit une bricole, attends un peu voire si quel-qu un a une idée.

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 3732
Enregistré le: 14 Mai 2015, 11:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: Surpression circuit d'huile !!!

par Rom8933 » 30 Sep 2017, 17:24

Il faut que tu passe un diag, pour voir ce qui est en défaut et t'empêche de démarrer. Lorsque j'ai changé mon moteur, j'ai eu de la chance, il a démarré après 3s de démarreur.

Fred 320D
Nouveau Membre
Nouveau Membre
 
Messages: 32
Enregistré le: 17 Sep 2017, 08:52
Localisation: Lille
Véhicule: E46 320D 2001
Code VIN:

Re: Surpression circuit d'huile !!!

par Fred 320D » 01 Oct 2017, 10:49

Salut,

C'est la bonne piste !!

En effet, le moteur ne démarre toujours pas mais il y a de l'avancée quand meme. Maintenant j'ai du gasoil qui arrive aux quatre injecteurs. Le cycle a l'air régulier ( pas de mesure, juste à l'oeil)... Le moteur à toussé une fois, j'y croyais mais apres bien rien...

J'ai procedé à la purge par quart de tour, au demarreur, par tranche de sept secondes par injecteur et j'ai fait trois passages. Le demarreur commencé à chauffer serieusement et les cables de demarrage aussi !

Je ne dois vraiment pas etre loin de la verité. J'envisageais de fabriquer un outil pour controler la pression en sortie des durites haute pression, et de mesurer aussi leurs debits.

Je me dis que maintenant le probleme ne peut venir que d'une histoire de pression ou de quantité de gasoil, pour qu'elle est toussée, je me dis que l'equilibre ne doit pas etre loin. Qu'en pensez vous ??

PS: J'ai controlé l'ensemble des capteurs et électrovannes, coté électrique et électronique , pareil. L'ensemble provient de l'ancien moteur que avant la segmentation fonctionnait parfaitement. Je ne pense pas qu'un diag m’apprenne quelque chose de capital.

D'avance merci

Fred 320D
Nouveau Membre
Nouveau Membre
 
Messages: 32
Enregistré le: 17 Sep 2017, 08:52
Localisation: Lille
Véhicule: E46 320D 2001
Code VIN:

Re: Surpression circuit d'huile !!!

par Fred 320D » 01 Oct 2017, 11:39

Je regarde les coffrets manometre pour controle de la pression de gasoil à differents niveaux, et à chaque fois dans le descriptif, je lis "pas pour bosch) ???

Les raccords ont l'air identique...

Il faut vraiment quelque chose de plus spécifique, ou un coffret standard ca peut aller ?
( mon but etant de controler la pression juste avant injecteur et celle de la pompe de gavage)

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1670
Enregistré le: 18 Aoû 2017, 22:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN:

Re: Surpression circuit d'huile !!!

par ludo132 » 01 Oct 2017, 11:59

salut, je penses plus a une probleme de purge GO du coups ( seule ce n est pas facile a purger) essaye d y faire a deux , ou met un petit coup de start pilot ça peut aider. et courrage tu y es presque

Fred 320D
Nouveau Membre
Nouveau Membre
 
Messages: 32
Enregistré le: 17 Sep 2017, 08:52
Localisation: Lille
Véhicule: E46 320D 2001
Code VIN:

Re: Surpression circuit d'huile !!!

par Fred 320D » 02 Oct 2017, 10:07

Salut,

En effet un p'tit coup de start pilot, ca pourrait aider.

La, j'ai commandé un coffret manometre pour controler la pression dans le circuit de la pompe de gavage, histoire de la mettre hors de cause ou peut etre qu'au contraire, une petite purge pourrait avoir son effet... à voir.

Ensuite je compte intervertir encore deux injecteurs. Comme ca j'aurais trois injecteurs sur quatre qui viennent de l'ancien moteur, et je suis certain qu'ils fonctionnent.

Ca va etre difficile de trouver du temps cette semaine...samedi au plus tard

Je donne des news des que j'en ai.

Merci de m'aider et de rester au parfum,
Bonne journée A+

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1670
Enregistré le: 18 Aoû 2017, 22:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN:

Re: Surpression circuit d'huile !!!

par ludo132 » 09 Oct 2017, 22:03

alors tu en es ou ? as tu avancé dans tes recherche de pannes?

Fred 320D
Nouveau Membre
Nouveau Membre
 
Messages: 32
Enregistré le: 17 Sep 2017, 08:52
Localisation: Lille
Véhicule: E46 320D 2001
Code VIN:

Re: Surpression circuit d'huile !!!

par Fred 320D » 10 Oct 2017, 15:24

Bonjour les amis,

Apres un manque de temps évident, j'ai enfin pu en passer un peu sur ce moteur.

Les nouvelles sont bonnes !!!

Apres avoir changé trois injecteurs sur quatre, après une purge et une dose de start pilot... Il a bien voulu ce faire entendre !!! Miracle !!!

Bon ce n'est pas encore ca, j'ai deux grosses fuites au niveau des injecteurs 1 et 2. Le moteur ne tourne pas bien, je pense qu'il tourne sur deux cylindres. Apres un certain temps de chauffe, la fumée échappement devenait blanche et épaisse.

Je pense que tout vient des injecteurs qui ne sont pas étanches, je ne voulais plus faire de frais tant que le moteur ne démarrait pas.Du coup, j'ai commandé tous les joints qui vont bien.

J'ai une soupape d'admission qui s'est mise à laisser passer les gaz d’échappement pendant la phase d’évacuation. J'espere qu'il ne s'agit que d'une poussiere... J'ai passé une camera endoscopique et je n'ai rien vu d'etrange. A voir...

Donc maintenant pour le reste, j'attend les joints, en attendant je vais finir de remonter ce qu'il reste et , si tout se passe bien, d'ici ce week end, elle est repartie pour de nouvelles aventures !

Merci énormément pour vos précieux conseils,
Je ne manque de donner suite des qu'elle est opérationnelle !

Bonne journée

  Précédente   Suivante
77 messages   •   Page 7 sur 8   •   1 ... 4, 5, 6, 7, 8

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 18 Sep 2021, 17:43