Suite à de gros travaux...
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
Barackiel
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 30 Mar 2020, 19:11
Véhicule: E61 530xd
Code VIN: CR14589

Suite à de gros travaux...

par Barackiel » 12 Juil 2020, 18:44

Hello tout le monde!

Alors j'ai enfin eu le temps de réparer ma e61, après 4 mois avec. Bilan => ça va pas du tout!

Je rappel simplement que je suis mécanicien de métier hein, donc la mécanique je connais, et c'est pour ça que je me suis lancé la dedans!

Donc ma voiture est une 530d de 2005 218cv boite auto pack M.

A l'achat, problème de régime instable, et odeur d'échappement dans le compartiment moteur.

J'ai profité de mes premières vacances post confinement pour m'occuper de la belle :

-Vidange complète moteur/bva/pont différentiel avec tout les filtres moteur et bva
-Remplacement du convertisseur de couple
-Flector
-collecteur échappement
-J'ai refait mon turbo (chra et volute échappement, j'ai conservé la volute adm la géométrie variable et sa commande) j'ai juste fait une photo du turbo refait avec l'ancien chra et l'ancienne volute, remplacé parce que fêlé à l’intérieur, d'ailleurs j'ai cassé 2 des vis qui tienne la géométrie variable, faut faire gaffe d'en avoir avant de faire ça hein^^

Bref, j'ai eu 2 problèmes :

Impossible de respecter la procédure de remplissage de la bva que l'on m'a donné (remplir jusqu'à trop plein moteur éteint, le démarrer et remplir de nouveau jusqu'à trop plein, puis passer les 4 positions du sélecteur en restant 20s sur chaque, attendre les 45/50°C et laisser vider jusqu'à avoir un goutte à goutte)
Après lui avoir mis les 7l dans le gosier que j'avais avec mon kit de vidange, bah ça coulait pas du tout avant même de changer les positions du sélecteurs...

Gros manque de puissance, impossible de passer les 3500 tour/min (à environ 110km/h quand j'arrive à passer la 3em vitesse)

J'ai pas réussi à monter ma valise diag, et l'actia du garage ne permet pas de faire grand chose donc à part l'envoyer chez bmw...


Bref, si quelqu'un à un avis?

Avatar de l’utilisateur
tds33
Membre Assidu
Membre Assidu
 
Messages: 432
Enregistré le: 18 Déc 2011, 23:22
Localisation: gironde
Véhicule: (E46)325 cab(E60)530d (R56)cooper S
Code VIN:

Re: Suite à de gros travaux...

par tds33 » 12 Juil 2020, 23:18

Bonjour,

Pour la boite j'ai mis 9 litres dans la mienne.
Après indique dans quel endroit du réside pour voir si il y a pas une personne du forum pour faire un diag avec ISTA.
As tu controlé tout ton circuit à dépression ?

Merci

N`Toxx
Membre actif
Membre actif
 
Messages: 128
Enregistré le: 05 Fév 2020, 14:55
Véhicule: Piéton
Code VIN:

Re: Suite à de gros travaux...

par N`Toxx » 13 Juil 2020, 08:17

Salut!

Tu sais combien tu as sorti d'huile de ta boite?

ISTA sort pas mal de données sur la boite auto, notamment les paramètres d'apprentissage de la boite. Certains d'entre eux gagnent à être remis à zéro lors d'une vidange pour "ré-apprendre" les nouvelles caractéristiques de friction.

Barackiel
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 30 Mar 2020, 19:11
Véhicule: E61 530xd
Code VIN: CR14589

Re: Suite à de gros travaux...

par Barackiel » 16 Juil 2020, 03:59

Alors je vie en Bretagne, tout en bas tout a gauche !

Je vais commencer par rajouté de l'huile jusqu'à avoir un goutte a goutte a 35/40° le WE prochain, mais je doute que ça corrige le moteur bloqué a 3500tr/min...

N`Toxx
Membre actif
Membre actif
 
Messages: 128
Enregistré le: 05 Fév 2020, 14:55
Véhicule: Piéton
Code VIN:

Re: Suite à de gros travaux...

par N`Toxx » 16 Juil 2020, 07:04

Barackiel a écrit:Alors je vie en Bretagne, tout en bas tout a gauche !

Je vais commencer par rajouté de l'huile jusqu'à avoir un goutte a goutte a 35/40° le WE prochain, mais je doute que ça corrige le moteur bloqué a 3500tr/min...

Je suis un peu loin pour te filer un coup de main avec le diag...

La boite marchait normalement avant tes travaux?

Barackiel
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 30 Mar 2020, 19:11
Véhicule: E61 530xd
Code VIN: CR14589

Re: Suite à de gros travaux...

par Barackiel » 19 Juil 2020, 16:57

Oui, j'avais le soucis de régime instable a vitesse stabilisé, mais aucun souci de boite a proprement parlé

EDIT : j'ai refait le niveau d'huile, il manquait 0.5l, mais comme "prévu" le moteur semble toujours être en sécurité. toujours pas de voyant moteur, et même à l'arrêt il ne passe pas les 3500tr/min.

Par contre le fait d'avoir laissé reposer la voiture toute la semaine les vitesse 4/5/6 qui ne passait pas passe très bien, c'est toujours ça de mieux...

Barackiel
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 30 Mar 2020, 19:11
Véhicule: E61 530xd
Code VIN: CR14589

Re: Suite à de gros travaux...

par Barackiel » 26 Juil 2020, 14:02

Petit up,

J'ai réussi a passer INPA dessus, version allemande mais qu'importe j'ai eu mon p-code, et il y aurait un problème au niveau de la régulation de turbo, donc commencer par chercher par la voir ce que ça dit, en cas je vais devoir le re démonter mais bon...

Liste P code qui sont revenu après effacement :

4152 (p1427 avec le mutlidiag) c'est l'éléctrovanne de clapet, quand ils ont modifié ça ils ont juste retiré l'éléctrovanne et laissé les clapet en place. J'ai remis des bouchon mais sans l'éléctrovanne, je l'ai pas...)
4203 ça serait un problème de préchauffe, le boitier, une ou plusieurs bougie
4513 capteur de niveau d'huile
3f57 (1272) ce qui renverrait à l'actionneur de turbo (dans le descriptif en allemend il me dit problème éléctrique ou mécanique ou temperature trop haute

si il ne pilote pas la géométrie ça peut expliquer pourquoi j'ai pas de puissance! à voir le We prochain

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 08 Mar 2021, 04:33