Souci avec mon iphone 4 et le bluetooth de ma Bmw

60 messages   •   Page 2 sur 6   •   1, 2, 3, 4, 5, 6
Avatar de l’utilisateur
corby59
Membre Elite
Membre Elite
 
Messages: 2787
Enregistré le: 01 Nov 2009, 13:57
Localisation: Lille
Véhicule: 325D E92 204@272cv SD AlpinWeiss
Code VIN:

Re: Souci avec iphone 4

par corby59 » 02 Nov 2011, 07:17

Un jailbreak ne rend pas instable le bouzin,mais c'est ce qu'on y installe ensuite qui peut le rendre ainsi.....
Nous avons 2 iphones à la maison,je les ai JB dès l'arrivée,et depuis,à chaque nouveau firmware,une fois que le JB untethered sort,c'est reparti pour un JB,et à ce jour,je n'ai jamais eu de pbs sur les 2 bouzins.

Avatar de l’utilisateur
vins
Membre Assidu
Membre Assidu
 
Messages: 618
Enregistré le: 05 Jan 2010, 17:11
Localisation: millau (12)
Véhicule: Bmw (E81) 118d Pack M
Code VIN:

Re: Souci avec iphone 4

par vins » 02 Nov 2011, 09:03

Le mien est remis stock car au final le jailbreak ne mettait pas utile.

Avatar de l’utilisateur
pitbub
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 21 Juil 2010, 15:34
Véhicule: BMW (F30) 330d xDrive M Sport
Code VIN:

Re: Souci avec iphone 4

par pitbub » 02 Nov 2011, 11:42

Je confirme que ton pbm vient de l'iphone jailbreaké ou pas, mais pas de l'idrive!

Il suffit juste d'un reboot et c'est reparti!

mais certes, l'iphone stock est moins exposé... *29*

Avatar de l’utilisateur
vins
Membre Assidu
Membre Assidu
 
Messages: 618
Enregistré le: 05 Jan 2010, 17:11
Localisation: millau (12)
Véhicule: Bmw (E81) 118d Pack M
Code VIN:

Re: Souci avec iphone 4

par vins » 11 Déc 2011, 15:24

gros souci depuis tout a l heure, j ai le bluetooth de ma voiture qui s'est déconnecté tout seul et impossible de refaire une activation, j'appuie sur l idrive mais sans succés, quelqu'un a déjà eut ce souci, Si oui, comment y remédier? Merci d avance!

Avatar de l’utilisateur
corby59
Membre Elite
Membre Elite
 
Messages: 2787
Enregistré le: 01 Nov 2009, 13:57
Localisation: Lille
Véhicule: 325D E92 204@272cv SD AlpinWeiss
Code VIN:

Re: Souci avec iphone 4

par corby59 » 11 Déc 2011, 16:06

vins a écrit:gros souci depuis tout a l heure, j ai le bluetooth de ma voiture qui s'est déconnecté tout seul et impossible de refaire une activation, j'appuie sur l idrive mais sans succés, quelqu'un a déjà eut ce souci, Si oui, comment y remédier? Merci d avance!


Comme quoi ce n'était pas le JB de ton iphone qui était en cause.....
Vérrouilles ta voiture complètement,attends 5 minutes,et essayes de nouveau..... ca devrait aller.
J'en suis à ma 3ème E9x équipée navi pro avec BT,et je n'ai jamais eu de pb avec iphone JB.....

Avatar de l’utilisateur
vins
Membre Assidu
Membre Assidu
 
Messages: 618
Enregistré le: 05 Jan 2010, 17:11
Localisation: millau (12)
Véhicule: Bmw (E81) 118d Pack M
Code VIN:

Re: Souci avec iphone 4

par vins » 11 Déc 2011, 16:15

corby59 a écrit:
vins a écrit:gros souci depuis tout a l heure, j ai le bluetooth de ma voiture qui s'est déconnecté tout seul et impossible de refaire une activation, j'appuie sur l idrive mais sans succés, quelqu'un a déjà eut ce souci, Si oui, comment y remédier? Merci d avance!


Comme quoi ce n'était pas le JB de ton iphone qui était en cause.....
Vérrouilles ta voiture complètement,attends 5 minutes,et essayes de nouveau..... ca devrait aller.
J'en suis à ma 3ème E9x équipée navi pro avec BT,et je n'ai jamais eu de pb avec iphone JB.....



merci ,là ça n'a rien à voir avec le jb de l'iphone, le souci vient de la voiture, quand je vais dans bluetooth, il est désactivé, j'appuie sur l'idrive et la case d'activation ne se coche pas, je viens d'essayer avec un autre idrive et c'est pareil donc c'est sur que ça ne vient pas de l'idrive. La voiture est vérouilée je vais attendre une heure avant de retenter, j'ai déjà laissé passer 10 minutes et c'était pareil.

Avatar de l’utilisateur
vins
Membre Assidu
Membre Assidu
 
Messages: 618
Enregistré le: 05 Jan 2010, 17:11
Localisation: millau (12)
Véhicule: Bmw (E81) 118d Pack M
Code VIN:

Re: Souci avec iphone 4

par vins » 11 Déc 2011, 16:42

corby59 a écrit:
vins a écrit:gros souci depuis tout a l heure, j ai le bluetooth de ma voiture qui s'est déconnecté tout seul et impossible de refaire une activation, j'appuie sur l idrive mais sans succés, quelqu'un a déjà eut ce souci, Si oui, comment y remédier? Merci d avance!


Comme quoi ce n'était pas le JB de ton iphone qui était en cause.....
Vérrouilles ta voiture complètement,attends 5 minutes,et essayes de nouveau..... ca devrait aller.
J'en suis à ma 3ème E9x équipée navi pro avec BT,et je n'ai jamais eu de pb avec iphone JB.....



Une idée d ou ça peut venir? La première fois c'était l iphone qui c'était éteind et le bluetooth de la voiture était toujours activé alors que là c'est l 'inverse le téléphone est toujours allumé et le bluetooth de la voiture s'est désactivé tout seul et refuse de se réactiver.

Avatar de l’utilisateur
vins
Membre Assidu
Membre Assidu
 
Messages: 618
Enregistré le: 05 Jan 2010, 17:11
Localisation: millau (12)
Véhicule: Bmw (E81) 118d Pack M
Code VIN:

Re: Souci avec mon iphone 4 et le bluetooth de ma Bmw

par vins » 11 Déc 2011, 17:00

nouvel essai au bout de 30minutes de vérouillage de l'auto et toujours pareil.

Avatar de l’utilisateur
corby59
Membre Elite
Membre Elite
 
Messages: 2787
Enregistré le: 01 Nov 2009, 13:57
Localisation: Lille
Véhicule: 325D E92 204@272cv SD AlpinWeiss
Code VIN:

Re: Souci avec mon iphone 4 et le bluetooth de ma Bmw

par corby59 » 11 Déc 2011, 17:22

vins a écrit:nouvel essai au bout de 30minutes de vérouillage de l'auto et toujours pareil.


Ben faut croire que t'as un pb avec ton module BT....
meilleure solution,essayer avec un autre GSM,et le cas échéant,passer la voiture au banc chez BMW pour voir l'état du module BT.

Avatar de l’utilisateur
vins
Membre Assidu
Membre Assidu
 
Messages: 618
Enregistré le: 05 Jan 2010, 17:11
Localisation: millau (12)
Véhicule: Bmw (E81) 118d Pack M
Code VIN:

Re: Souci avec mon iphone 4 et le bluetooth de ma Bmw

par vins » 11 Déc 2011, 17:26

j ai testé avec un autre mobile mais vu que le bluetooth est désactivé, la voiture ne détecte aucun moble et le mobile ne détecte pas la voiture.

  Précédente   Suivante
60 messages   •   Page 2 sur 6   •   1, 2, 3, 4, 5, 6

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité