Souci avec ma bva.

29 messages   •   Page 1 sur 3   •   1, 2, 3
juanito
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 22 Juin 2013, 12:05
Véhicule: 330da e46 204 cv
Code VIN:

Souci avec ma bva.

par juanito » 22 Juin 2013, 12:17

Bonjour,
Et voilà, après avoir enfin remonté le faisceau moteur complet suite à un incendie d'origine éléctrique de ma 330da (e46 204 cv), mise en route impec, le moteur tourne rond, donc petit essai et je remarque un voyant cylindrique denté avec un point d'exclamation dedans que je suppose être pour la bva et effectivement, la voiture avance pas, obligé d'accélérer fortement pour qu'elle avance et passe les vitesses, il n'y a pas d'accoups. J'ai vérifié le connecteur au calculo, ok. Celui cylindrique au cul de la boite aussi. Y a t'il autre chose comme connecteur? Es-ce que le fait que la batterie ait ètè debranchée pendant 6 mois implique quelque chose ?
Je précise que j'ai aussi le voyant symbol moteur orange qui est allumé en permanence, y'a t'il un lien entre les 2 ? Et bien sûr elle fonctionnait bien avant le début d'incendie moteur.
Merci de vos réponses

Avatar de l’utilisateur
janlo29
Membre Premium
Membre Premium
 
Messages: 6108
Enregistré le: 26 Aoû 2012, 10:33
Localisation: Sud Loire (44)
Véhicule: (E46) 330ci Cab
Code VIN:

Re: Souci avec ma bva.

par janlo29 » 22 Juin 2013, 13:23

Salut Juanito,
As-tu passé la voiture à la valise après le remplacement du faisceau ? Lors de l'incendie il est possible qu'il ait provoqué des cours-jus et endommagé des boitiers électronique qui ne répondent plus du coup.

juanito
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 22 Juin 2013, 12:05
Véhicule: 330da e46 204 cv
Code VIN:

Re: Souci avec ma bva.

par juanito » 22 Juin 2013, 13:52

Justement j'y vais cet après midi, je vous tiendrais au jus des résultats.

juanito
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 22 Juin 2013, 12:05
Véhicule: 330da e46 204 cv
Code VIN:

Re: Souci avec ma bva.

par juanito » 22 Juin 2013, 21:46

resultat nul, le gars n'a pas été bon, uil m'a soi-disant effacé les défauts et toujours allumé au tdb. J'ai par contre remarqué que la boite fonctionnait bien en marche ar, la voiture recule sur le ralenti alors qu'en marche av il faut accélerer fortement avec une sensation de patinage.

Avatar de l’utilisateur
janlo29
Membre Premium
Membre Premium
 
Messages: 6108
Enregistré le: 26 Aoû 2012, 10:33
Localisation: Sud Loire (44)
Véhicule: (E46) 330ci Cab
Code VIN:

Re: Souci avec ma bva.

par janlo29 » 22 Juin 2013, 22:04

Il manquerait de l'huile ?

Doc///M
 

Re: Souci avec ma bva.

par Doc///M » 23 Juin 2013, 20:31

Salut commence par la vidanger entièrement.

juanito
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 22 Juin 2013, 12:05
Véhicule: 330da e46 204 cv
Code VIN:

Re: Souci avec ma bva.

par juanito » 03 Juil 2013, 11:33

C'est vidangé, et toujours pareil avec un défaut "position levier". On dirait que la boite est bloquée sur un rapport élevé comme la 3 par exemple.

juanito
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 22 Juin 2013, 12:05
Véhicule: 330da e46 204 cv
Code VIN:

Re: Souci avec ma bva.

par juanito » 03 Juil 2013, 20:28

Après différents essais ,effectivement la boite est bloquée en 3. Sur D j'essaie de demarrer, je passe en sequentiel et la boite m'affiche la 3. Elle est donc obligée de patinerv un max pour avancer et ça va flinguer l'embrayage. Une electrovanne morte peut être ?

juanito
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 22 Juin 2013, 12:05
Véhicule: 330da e46 204 cv
Code VIN:

Re: Souci avec ma bva.

par juanito » 17 Juil 2013, 18:06

Bonojour à tous,
J'ai finalement amené mon auto chez un spécialiste des boites auto GM, et celui-ci après contrçole à la valise a ressorti un défaut "electrovanne 1 -coupure". Après démontage du groupe hydraulique et contrôle des electrovanne celle-ci sont bonnes et il a branché un autre groupe pour essai, le même defaut reviens systématiquement. Le faisceau étant neuf, je ne vois plus que le calculateur...
Qu'en pensez-vous ?

juanito
Membre actif
Membre actif
 
Messages: 54
Enregistré le: 22 Juin 2013, 12:05
Véhicule: 330da e46 204 cv
Code VIN:

Re: Souci avec ma bva.

par juanito » 18 Juil 2013, 18:15

J'ai aussi une autre question, y'a t'il un fusible ou un relais pour la BVA ? Merci.

  Suivante
29 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 11 Déc 2017, 08:40