Son qui se coupe quand chargeur branché

3 messages   •   Page 1 sur 1
Hal Embik
 

Son qui se coupe quand chargeur branché

par Hal Embik » 08 Sep 2012, 14:05

Bonjour,

J'ai branché un chargeur CD d'origine sur ma 320i.

Le chargeur s'anime normalement, je peux meme changer de cd avec les commandes au volant.
Par contre je n'ai plus de son, que ce soit sur cd, tape ou radio. Des que je debrnche le chargeur tout revient a la normale!

N'ayant pas de chargeur en rab, je ne peux pas tester avec un autre.

A votre avis, le chargeur est HS ou c'est autre chose qui peut deconner?

Merci pour idees !

Hal Embik
 

Re: Son qui se coupe quand chargeur branché

par Hal Embik » 11 Sep 2012, 18:36

Bon, j'ai tenté de me débrouiller un peu.

J'ai démonté le chargeur et je l'ai ouvert pour voir si éventuellement je pouvais déceler des composants qui auraient été endommagés.
Mais je n'ai rien observé de tel, ce qui ne signifie pas que le bouzin ne soit pas cramé.

J'ai juste constaté que la nappe qui relie les connecteurs du bus et d'alim au circuit principal est légérement "enfoncé" mais il ne semble pas avoir de rupture de la piste. Après, sans matos d’électronique, difficile d'aller plus loin.

J'ai lu à droite à gauche des trucs concernant un boitier BM54 que je n'ai pas dans ma 320i de 11/2001. J'ai juste un petit boitier blanc en plastique entre la roue de secours et la banquette, sur la droite.

Ce petit soucis m'agace et je ne sais pas quoi faire d'autre pour avancer.

Si jamais un membre du coté de Nîmes équipé d'un chargeur CD veut bien faire un swap pour test, je sors la bouteille de pastis et les olives ;-)

Hal Embik
 

Re: Son qui se coupe quand chargeur branché

par Hal Embik » 11 Sep 2012, 21:43

Je crois avoir identifié le boitier blanc en plastique : c'est le PDC à priori.

Y'a pas d'ampli?

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités