Son prise aux/jack manque de puissance (sur e46)

12 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
pacorabat
Membre Premium
Membre Premium
 
Messages: 4108
Enregistré le: 25 Fév 2010, 10:42
Localisation: Rhone-Alpes
Véhicule: R1200GS / ex 325ti Pack M
Code VIN: FV39857

Son prise aux/jack manque de puissance (sur e46)

par pacorabat » 24 Jan 2012, 11:38

Bonjour,

Sur ma e46, j'ai un poste d'origine (radio/CD classique) avec en plus la prise Jack auxiliaire dans la boite à gants (montage BMW). Le problème est que le son qui sort de ce mode est très faible, et m'oblige à monter le volume bien plus haut que radio et CD (avec baladeur mp3 ou téléphone au maxi). Et une fois le bon volume atteint, la qualité est plus que médiocre (peu de grave).

J'ai vu pas mal de sujets du même genre sur le net (sur e46, e90, série 1, etc...) mais aucune solution qui réponde à mon besoin.

Donc connaissez-vous ce souci ? J'y connais pas grand-chose en élec, peut-être qu'il faut un petit ampli ? Ou un réglage futile que j'ignore ? Sachant que je veux pas de boitier type xcarlink ou dension...

Merci d'avance !
Modifié en dernier par pacorabat le 24 Jan 2012, 11:42, modifié 1 fois.

manidos
 

Re: Son par prise jack manque de puissance (sur e46)

par manidos » 24 Jan 2012, 11:42

Perso dans ma e90 ca dépend de la source que je branche, avec mon samsung galaxy S2 pas de problème de son, par contre avec mon petit lecteur mp3 le son est très bas avec les memes musiques... *59/

Avatar de l’utilisateur
pacorabat
Membre Premium
Membre Premium
 
Messages: 4108
Enregistré le: 25 Fév 2010, 10:42
Localisation: Rhone-Alpes
Véhicule: R1200GS / ex 325ti Pack M
Code VIN: FV39857

Re: Son prise aux/jack manque de puissance (sur e46)

par pacorabat » 24 Jan 2012, 11:50

Alors ça dépends peut-être de la source !

J'ai essayé avec un baladeur mp3 Samsung, un vieux ipod, deux tél Nokia (5800 et N97)... A approfondir alors !

manidos
 

Re: Son prise aux/jack manque de puissance (sur e46)

par manidos » 24 Jan 2012, 11:59

pacorabat a écrit:Alors ça dépends peut-être de la source !

J'ai essayé avec un baladeur mp3 Samsung, un vieux ipod, deux tél Nokia (5800 et N97)... A approfondir alors !


dans mon cas je pense mais dans le tient c'est peut etre pas ca... *59/

Avatar de l’utilisateur
pacorabat
Membre Premium
Membre Premium
 
Messages: 4108
Enregistré le: 25 Fév 2010, 10:42
Localisation: Rhone-Alpes
Véhicule: R1200GS / ex 325ti Pack M
Code VIN: FV39857

Re: Son prise aux/jack manque de puissance (sur e46)

par pacorabat » 24 Jan 2012, 12:45

J'ai essayé avec un Galaxy et ça marchait nickel !! Du coups je réessaye avec mon Nokia, et ça marchait aussi :shock:

Ca fait 1,5ans que ça me sort un son pourri, et là ça marche comme ça ! 46* C'est à ne rien comprendre... Je reteste ce soir ! :?

manidos
 

Re: Son prise aux/jack manque de puissance (sur e46)

par manidos » 24 Jan 2012, 12:52

pacorabat a écrit:J'ai essayé avec un Galaxy et ça marchait nickel !! Du coups je réessaye avec mon Nokia, et ça marchait aussi :shock:

Ca fait 1,5ans que ça me sort un son pourri, et là ça marche comme ça ! 46* C'est à ne rien comprendre... Je reteste ce soir ! :?


c'est bizarre, connexion défaillante? car les miracles c'est rare de nos jours... :D

Avatar de l’utilisateur
pacorabat
Membre Premium
Membre Premium
 
Messages: 4108
Enregistré le: 25 Fév 2010, 10:42
Localisation: Rhone-Alpes
Véhicule: R1200GS / ex 325ti Pack M
Code VIN: FV39857

Re: Son prise aux/jack manque de puissance (sur e46)

par pacorabat » 24 Jan 2012, 13:08

Je vais aussi réassayer avec le lecteur mp3 pour voir...

Avatar de l’utilisateur
noujak
Membre actif
Membre actif
 
Messages: 261
Enregistré le: 03 Mai 2011, 18:19
Localisation: 28 - Nogent le Rotrou
Véhicule: BMW 320i E30 1984
Code VIN:

Re: Son prise aux/jack manque de puissance (sur e46)

par noujak » 25 Jan 2012, 07:02

J'avais le même soucis avec les prises "Aux" d'origines de mes 2 anciennes voitures (Clio Campus.com et Twingo RS): son moyennement fort et de qualité moyenne.

Sur ma Laguna III, j'y ai installé un cable "Aux" acheté sur Ebay car elle n'en était pas équipée et le son était un poil mieux. (Voir aussi le système audio d'origine qui était peut-être meilleur...)

J'utilise un baladeur mp3 Philips Gogear 4go.

Sur la 320d, j'avais le CD business mais il ne fonctionnait plus (juste la radio), donc comme j'ai du mal à me passer de musique et que quand on a qu'un 4 cylindres mazout, vaut mieux en avoir pour ne pas "déprimer" *41* , je me suis acheté un poste Kenwood avec port USB et prise jack, j'utilise toujours mon baladeur, c'est pas mal mais pas exceptionnel... Parcontre, je me suis rendu compte qu'en branchant mon telephone Samsung à la place de mon baladeur, le son était de bien meilleur qualité!

Je pense effectivement que la qualité de la source "Aux" est primordiale, après voir qualité HP de la voiture, autoradio mais aussi et biensûr, qualité d'encodage de la musique.

Avatar de l’utilisateur
pacorabat
Membre Premium
Membre Premium
 
Messages: 4108
Enregistré le: 25 Fév 2010, 10:42
Localisation: Rhone-Alpes
Véhicule: R1200GS / ex 325ti Pack M
Code VIN: FV39857

Re: Son prise aux/jack manque de puissance (sur e46)

par pacorabat » 25 Jan 2012, 08:07

Du coups j'ai essayé avec mon baladeur mp3 (c'est aussi un Philips GoGear mais 2go, je me suis trompé en marquant Samsung) et finalement ça marche pas trop mal !

Alors en gros avec mon phone Nokia le son est légèrement plus faible que radio/CD, et mon baladeur Philips est encore un peu plus faible que le tél. Donc avec le baladeur il y a quand même un certain écart avec radio/CD, mais une fois au bon volume la qualité n'est pas si mauvaise que je le pensais ! C'est louche, j'étais persuadé que le son était bien pire...

Finalement c'est un beau topic-à-la-con que j'ai créé, merci quand même pour vos infos ! *98/

manidos
 

Re: Son prise aux/jack manque de puissance (sur e46)

par manidos » 25 Jan 2012, 09:43

tant mieux si cela fonctionne *59/

  Suivante
12 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités