Son aléatoire au démarrage BMW E46
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
Alexis Gautier
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 16 Avr 2015, 20:40
Véhicule: BMW E46 325Ci Cabriolet
Code VIN:

Son aléatoire au démarrage BMW E46

par Alexis Gautier » 13 Mai 2015, 01:33

Bonjour, voici mon premier message sur le forum BMW. J'ai vraiment passé du temps à essayer de trouver la réponse à mon soucis sur le forum mais je n'ai pas réussi à trouver quelqu'un qui a le même soucis que moi, et je n'ai donc pas pu le solutionner. Alors voilà :

Régulièrement, lorsque je démarre ma voiture, je n'ai absolument aucun son sortant des hauts-parleurs. Que ce ne soit en radio, CD ou n'importe, je n'ai rien du tout. La seule "solution" est d'éteindre et redémarrer la voiture jusqu'à temps que le son revienne. Lorsque vraiment ça ne veut pas revenir, je "tapotte" la garniture intérieur droite du coffre, là où se trouve le module radio de la voiture (Modèle autoradio avec GPS 4/3 avec ampli et bloc radio à l'arrière de la voiture) et la plupart du temps ça revient. L'autre problème étant que de temps en temps je ne vais pas avoir de soucis pendant deux semaines et puis un matin plus rien, et ça va le faire pendant 3 jours à chaque fois que je redémarre la voiture et ensuite ça va remarcher pendant 5 jours sans soucis et ainsi de suite... Le problème devient gênant et j'aimerais vraiment pouvoir le résoudre.

Le problème qui se rapproche le plus du miens est celui où les gens perdent petit-à-petit les hauts-parleurs droit, puis la gauche avec des grésillements jusqu'à ne plus rien avoir du tout. Dans ce cas, c'est souvent l'ampli qui est à remplacer. Moi, c'est tout l'un ou tout l'autre, lorsque ça marche, tout fonctionne parfaitement.

Je pense donc à faux un contact, mais si quelqu'un pouvait m'éclairer avant que je ne m'aventure dans cet océan de fils, je lui en serais vraiment reconnaissant !

j'espère que ce premier message répondra aux conformités du forum et je vous remercie d'avance !

Alexis

Bigbzh
Membre Assidu
Membre Assidu
 
Messages: 435
Enregistré le: 04 Juil 2013, 20:30
Véhicule: Bmw (E46) 330D - 2004
Code VIN: PH93309

Re: Son aléatoire au démarrage BMW E46

par Bigbzh » 18 Mai 2015, 21:21

Salut,

Vérifie tout les connecteurs. Vérifie que tout les fils tiennent bien dans les prises. Vérifie aussi les torons de câble.
C'est surement un faux contact, une masse ou un 12 volts qui "merdouille".

Bon courage.

Cheminot
Nouveau Membre
Nouveau Membre
 
Messages: 39
Enregistré le: 03 Mai 2015, 12:00
Localisation: Sevran et Valenciennes
Véhicule: BMW (e46) 330d touring
Code VIN: jh92117

Re: Son aléatoire au démarrage BMW E46

par Cheminot » 26 Mai 2015, 19:17

Salut, j'avais le même soucis que toi, je l'ai résolu en démontant le module BM24 dans le coffre, une fois démonté, tu l'ouvres en 2 et tu refais les soudures qui sont craquelées, si le montage est comme sur la mienne, il te suffira d'une clé de 10, d'une clé de 8 et d'environ 15 minutes. J'espère t'avoir aidé.

Alexis Gautier
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 16 Avr 2015, 20:40
Véhicule: BMW E46 325Ci Cabriolet
Code VIN:

Re: Son aléatoire au démarrage BMW E46

par Alexis Gautier » 28 Mai 2015, 10:48

Bonjour ! Merci beaucoup pour vos réponses ! J'ai en effet bien pensé à un faux contact, j'ai vérifié tous les fils, toutes les prises et je n'ai rien vu d'étrange à part une légère oxidation d'une prise que j'ai entièrement désoxydée. Le problème semble s'être arrangé mais j'ai reperdu le son hier soir... Je vais donc essayer d'ouvrir le module BM24 et voir si tout le monde va bien à l'intérieur ! Je vous tiendrai au courant.

A bientôt.

Alexis Gautier
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 16 Avr 2015, 20:40
Véhicule: BMW E46 325Ci Cabriolet
Code VIN:

Re: Son aléatoire au démarrage BMW E46

par Alexis Gautier » 14 Juin 2015, 10:18

Je l'ai fait !! Hier après-midi, j'ai démonter le module BM24 et je l'ai ouvert. Parmi les 7 soudures à refaire, deux étaient en effet craquelées. J'ai donc refait toutes ces soudures, pas sans mal bien sûr, mais je crois avoir réussi. J'ai tout remonté et j'ai coupé et remis le contact une bonne dizaine de fois et pas de coupure : c'est un bon début. Je vais me donner 15 jours et je reviendrai poster un message si mon problème est enfin vraiment et définitivement résolu ! Merci pour votre aide !

Alexis

Alexis Gautier
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 16 Avr 2015, 20:40
Véhicule: BMW E46 325Ci Cabriolet
Code VIN:

Re: Son aléatoire au démarrage BMW E46

par Alexis Gautier » 23 Juil 2015, 19:19

Bonjour tout le monde !

Premièrement, je m'excuse pour le retard, je croyais vraiment que j'avais reposé un message....

Voici maintenant plus d'un mois que j'ai "réparé" mon module BM24 et.... IL FONCTIONNE PARFAITEMENT DEPUIS !! C'est génial, tout remarche parfaitement, plus aucune coupure depuis la réparation, plus de stress à chaque fois que je monte dans la voiture ! Franchement, pour une réparation qui prend environ 30 minutes, ça vaut vraiment le coup !!

Maintenant, je souhaite bonne chance à tous ceux qui tenteront la réparation ! Vous pouvez me demander des infos supplémentaires si vous rencontrez des soucis.

A bientôt !

Alexis

Cheminot
Nouveau Membre
Nouveau Membre
 
Messages: 39
Enregistré le: 03 Mai 2015, 12:00
Localisation: Sevran et Valenciennes
Véhicule: BMW (e46) 330d touring
Code VIN: jh92117

Re: Son aléatoire au démarrage BMW E46

par Cheminot » 24 Juil 2015, 15:52

Content d'avoir pu t'aider, profites-en bien ²4

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

Nous sommes le 16 Déc 2017, 08:28