Silent block train avant
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

24 messages   •   Page 3 sur 3   •   1, 2, 3
Avatar de l’utilisateur
pascal78000
Membre Professionnel
Membre Professionnel
 
Messages: 2121
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: E61 525dA touring LCI luxe 2007
Code VIN: CU03352

Re: Silent block train avant

par pascal78000 » 26 Nov 2016, 22:30

J'ai commencé le travail, je pense qu'il faut bien déconnecter la biellette de barre stabilisatrice, comme c'est aussi indiqué sur ce tuto :

Avatar de l’utilisateur
pascal78000
Membre Professionnel
Membre Professionnel
 
Messages: 2121
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: E61 525dA touring LCI luxe 2007
Code VIN: CU03352

Re: Silent block train avant

par pascal78000 » 27 Nov 2016, 00:55

Ca y est, j'ai mis 3 heures pour le bras gauche !
Je n'ai pas eu de souci avec les boulons de 18, 16 et 21.
Le plus long a été de baisser le support de roue par rapport à l'amortisseur. On ne voit pas les mécanos forcer pour faire ça, mais chez moi c'était complètement bloqué, malgré l'écartement de la bride et de nombreux jets de WD40. C'est indispensable pour sortir le bras côté roue.

Bilan : le silent bloc du bras avant est bien hs :

Image
Sur cette photo entre l'ancien et le nouveau, on voit qu'un anneau en plastique avec du caoutchouc est complètement parti. C'est ce que j'avais vu.

Mais le plus grave je ne l'avais pas vu :

Image

L'axe est presque libre car le caoutchouc central est complètement fissuré, et des deux côtés. Donc autant dire que le silent bloc n'amortissait rien du tout !

Demain je fais le côté droit, en espérant que ce sera moins bloqué ...

Avatar de l’utilisateur
pascal78000
Membre Professionnel
Membre Professionnel
 
Messages: 2121
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: E61 525dA touring LCI luxe 2007
Code VIN: CU03352

Re: Silent block train avant

par pascal78000 » 27 Nov 2016, 23:15

J'ai fait le côté droit, beaucoup plus rapidement !
En fait pour faire descendre le support de roue de l'amortisseur, il suffisait de bien le secouer en le poussant vers le bas, en le tenant par le disque. Ça descend par petits à-coups. Il faut faire descendre d'au moins 2 cm pour dégager le bras.
J'ai aussi utilisé un tamponnoir de 8 pour écarter la bride autour de l'amortisseur (à gauche j'avais mis un tournevis de 7, qui était peut être un peu juste).

J'ai fait un essai, les vibrations entre 70 et 100 ont complètement disparu. Il reste peut être un peu de vibration entre 110 et 130, mais rien de méchant. Aucun souci de direction. Je me demande même si cela vaut le coup de faire un parallélisme ...

Avatar de l’utilisateur
Morbak
Membre Assidu
Membre Assidu
 
Messages: 940
Enregistré le: 23 Jan 2012, 13:06
Véhicule: 535d E61, M3 E36 et 740iL E38
Code VIN:

Re: Silent block train avant

par Morbak » 01 Déc 2016, 13:13

Oui Pascal, il te faut refaire une géo après le remplacement des silentblocs. Sinon tes biellettes de barre stab n'étaient pas HS ?

Pour info on peut les remplacer avec un bon extracteur de roulements, y'a juste à démonter les roues et les caches sous l'auto, 2h max pour les 2 côtés.
J'oubliais, il faut tout resserrer roues posées..

  Précédente
24 messages   •   Page 3 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 05 Déc 2016, 03:26