[E61 530 DA 01/2007] Siège électrique passager en panne

8 messages   •   Page 1 sur 1
Baroulade
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 04 Jan 2015, 16:39
Véhicule: BMW (E61) 530da Touring Luxe
Code VIN:

[E61 530 DA 01/2007] Siège électrique passager en panne

par Baroulade » 05 Jan 2015, 00:26

Bonjour.
Surprise aujourd'hui sur la 530 DA Luxe équipée de sièges électriques full options.
Le siège passager ne fonctionne subitement plus du tout. Aucun réglage possible...
J'ai vérifié les fusibles dont le 21 : RAS.
Le siège conducteur fonctionne normalement.
Quelqu'un aurait-il une piste ? Relais de commande ? Connecteur central ?
Merci !

Avatar de l’utilisateur
man teix
Membre Assidu
Membre Assidu
 
Messages: 337
Enregistré le: 08 Mar 2013, 20:43
Localisation: 78 les Essarts le roi
Véhicule: BMW(e60)
Code VIN:

Re: [E61 530 DA 01/2007] Siège électrique passager en panne

par man teix » 05 Jan 2015, 18:24

salut, vérifie les connectic de l'alimentation sous ton siège passagé et sur le boitié de commande vérifie si ta du courant qui arrive si oui ,cela peut venir de ta commande sur le siège.
je ne connais pas ton modèle de voiture, grillé voir si ta peut etre un autre fusible .
Eventuellement faudrai faire un reset du boitier pour voir

Baroulade
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 04 Jan 2015, 16:39
Véhicule: BMW (E61) 530da Touring Luxe
Code VIN:

Re: [E61 530 DA 01/2007] Siège électrique passager en panne

par Baroulade » 05 Jan 2015, 19:06

@man teix : merci beaucoup pour ton post.

Mon siège est bloqué dans une très mauvaise position pour l'accessibilité.
J'ai réussi à enlever les caches avant et ceux sur glissières latérales mais ça coince pour le reste des caches.
J'ai pu vérifier que 2 des connecteurs positionné en avant du siège était bien alimenté en 12V. Par contre impossible d'aller tester la platine de commande où aucune des commandes n'agit sur les moteurs !! Vraiment très curieux comme pb... Fusible 21 vérifié (boîte à gants). Autre point commun pour expliquer la panne ??
Il faudrait presque que j'arrive à déposer le siège pour avoir l'accès à l'ensemble de la connectique. Avant d'en arriver là vus les risques induits il faut que je lève tous les doutes possibles sur une panne de "couillon" que je n'aurais pas localisé moi-même.

L'idée d'un reset me plaît bien mais je n'ai aucun moyen électronique pour accéder aux calculateurs... Si quelqu'un a des idées sur le sujet je suis évidemment preneur.

Merci encore et bonne année !

Avatar de l’utilisateur
man teix
Membre Assidu
Membre Assidu
 
Messages: 337
Enregistré le: 08 Mar 2013, 20:43
Localisation: 78 les Essarts le roi
Véhicule: BMW(e60)
Code VIN:

Re: [E61 530 DA 01/2007] Siège électrique passager en panne

par man teix » 05 Jan 2015, 20:40

tu te situe dans quel région!

Baroulade
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 04 Jan 2015, 16:39
Véhicule: BMW (E61) 530da Touring Luxe
Code VIN:

Re: [E61 530 DA 01/2007] Siège électrique passager en panne

par Baroulade » 06 Jan 2015, 08:32

Bonjour.
Bouches du Rhône près de Salon de Provence.
Côté garage BM c'est pas génial...
J'essaie d'éviter.
Bonne journée.

Baroulade
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 04 Jan 2015, 16:39
Véhicule: BMW (E61) 530da Touring Luxe
Code VIN:

Re: [E61 530 DA 01/2007] Siège électrique passager en panne

par Baroulade » 25 Jan 2015, 16:59

Bonjour.
Je reprends sur mon post Siège.

J'ai démonté ce que je pouvais et notamment la commande de siège.
La prise de la commande est alimentée en 12V. Bonne nouvelle...

J'ai démonté la commande du siège gauche qui fonctionne très bien et je l'ai branché sur la prise du siège droit.
De cette prise je commande le siège gauche !!
Ca veut dire que la commande gauche est bien repérée par le calculateur central. Elle commande le siège gauche de la prise du siège droit ce qui me conforte dans l'idée que c'est bien la commande droite qui est soit désactivée, soit non reconnue, soit HS...
Mais pourquoi ? Aucun événement particulier.

J'ai essayé de brancher la commande du siège droit à gauche et rien ne se produit ni à gauche ni à droite... Donc c'est bien un pb de la commande droite...

Un conseil ? Une réinitialisation de cette commande est-elle possible ? Comment faire dans ce cas ?

Merci beaucoup.

pancho
Nouveau Membre
Nouveau Membre
 
Messages: 2
Enregistré le: 22 Sep 2016, 20:38
Localisation: bourg en bresse
Véhicule: e61 530 DA pack M
Code VIN: B987256

Re: [E61 530 DA 01/2007] Siège électrique passager en panne

par pancho » 22 Sep 2016, 20:49

Bonjour,

j'ai visiblement la meme panne que la tienne. La commande du siege conducteur semble ne pas fonctionner.
pourrais tu me dire STP comment tu as resolu ton probleme?
parametrage de la commande defaillante ou changement complet?

merci d'avance pour ta reponse



Bonjour.
Je reprends sur mon post Siège.

J'ai démonté ce que je pouvais et notamment la commande de siège.
La prise de la commande est alimentée en 12V. Bonne nouvelle...

J'ai démonté la commande du siège gauche qui fonctionne très bien et je l'ai branché sur la prise du siège droit.
De cette prise je commande le siège gauche !!
Ca veut dire que la commande gauche est bien repérée par le calculateur central. Elle commande le siège gauche de la prise du siège droit ce qui me conforte dans l'idée que c'est bien la commande droite qui est soit désactivée, soit non reconnue, soit HS...
Mais pourquoi ? Aucun événement particulier.

J'ai essayé de brancher la commande du siège droit à gauche et rien ne se produit ni à gauche ni à droite... Donc c'est bien un pb de la commande droite...

Un conseil ? Une réinitialisation de cette commande est-elle possible ? Comment faire dans ce cas ?

Merci beaucoup.[/quote]

Alpilles13
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 23 Fév 2014, 10:06
Véhicule: BMW (E61) 530 DA Luxe
Code VIN:

Re: [E61 530 DA 01/2007] Siège électrique passager en panne

par Alpilles13 » 04 Oct 2016, 11:43

Bonjour.

Pb jamais réglé véritablement.
Tu as forcément vérifié les fusibles et si l'alimentation 12V était présente sur les différentes prises... ainsi que le branchement de toutes les prises.
C'est donc un pb de boîtier électronique.
Un coup on m'a dit de remplacer le boitier latéral de commande, une autre fois le bloc situé sous le siège à l'avant et où se concentrent les prises (dit "calculateur").
Vus les prix pratiqués (150 à 250€ selon la pièce) pour le remplacement incertain, mon siège est resté en l'état. Acceptable car bloqué dans une position "médiane"... Je ferai dépanner dès que je trouve un électricien auto compatissant...
Ce que tu peux faire si tu as accès aux blocs électriques sous les sièges c'est permuter les blocs gauche et le droit et vérifier si ça fonctionne. ça peut lever une partie des doutes.
Je peux te donner un contact qui pourrait t'aider éventuellement si ça t'intéresse. Mais qui avant tout vend des pièces de rechange.....
Tiens moi au courant de ta recherche de solution.

Cordialement.

[quote="pancho"]Bonjour,

j'ai visiblement la meme panne que la tienne. La commande du siege conducteur semble ne pas fonctionner.
pourrais tu me dire STP comment tu as resolu ton probleme?
parametrage de la commande defaillante ou changement complet?

merci d'avance pour ta reponse

8 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité