(RESOLU) E91 2008 prise AUX ne fonctionne pas!

6 messages   •   Page 1 sur 1
benspictures
 

(RESOLU) E91 2008 prise AUX ne fonctionne pas!

par benspictures » 09 Oct 2012, 22:17

Bonjour,

La prise auxiliaire de ma E91 2008 ne fonctionne pas. Je choisi bien le mode AUX sur l'autoradio (business CD) et le jack/jack dans l'accoudoir d'un côté et dans l'iphone de l'autre, je lance une piste le volume a fond et rien de sort!
Je voudrais avoir des pistes avant d'ouvrir quoi que ce soit.
Merci d'avance de votre aide!

Ben
Modifié en dernier par benspictures le 13 Oct 2012, 14:06, modifié 1 fois.

anonyme1
 

Re: E91 2008 prise AUX ne fonctionne pas!

par anonyme1 » 10 Oct 2012, 22:58

Avec l' Iphone sa marche pas et me demande pas pourquoi je c'est pas et même ma concession comprend pas pourquoi ,alors que avec l'iPad ou itouch sa marche nickel .

Sa doit être une sécurité dans l'iPhone je pense mais ou mystère

benspictures
 

Re: E91 2008 prise AUX ne fonctionne pas!

par benspictures » 12 Oct 2012, 09:27

Ok, peut-être. J'émets des doutes quant à ce que tu me dis là, en sachant qu'un jack 3,5mm reste un jack 3,5mm et que cette connexion analogique à 2 contacts ne peut pas faire de différences entre les appareils.

Sinon dans ma voiture ça ne fonctionne pas non plus avec un blackberry, un iPod Touch, un iPod nano...

Le problème pourrait venir d'en dessous de la fiche femelle (dans l'accoudoir central) ou de derrière l'autoradio?

Merci

benspictures
 

Re: E91 2008 prise AUX ne fonctionne pas!

par benspictures » 13 Oct 2012, 14:05

Alors je confirme une chose. AVEC l'IPHONE CA MARCHE!

J'ai trouvé le problème.

J'en ai eu marre d'attendre alors j'ai pris une spatule rigide, j'ai retiré le module de clim auto, j'ai retiré l'autoradio. Et comme j'ai un kit main libre Parrot j'ai vérifié les connexions.

L'autoradio à trois blocs de connexions à l'arrière. Et comme le kit main libre se branche avec un faisceau de câbles sous forme de déviateur en 'Y', le monteur avait oublié de retirer le bloc du bas sur le connecteur d'origine pour le monter sur le nouveau faisceau.
Donc ma connexion auxiliaire arrivait nulle-part! J'ai donc juste déplacé cette connexion du faisceau d'origine vers celui fourni avec le kit main libre. Le bloc est celui en bas à droite sur l'image ci dessous.
Image
Si ça peut aider quelqu'un...

Donc je dément que ça ne marche pas avec l'iPhone et je confirme que ça fonctionne avec tout les appareil cité plus haut également...

bruno007
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 11 Nov 2014, 19:50
Véhicule: Bmw E92 320D
Code VIN:

Re: (RESOLU) E91 2008 prise AUX ne fonctionne pas!

par bruno007 » 12 Nov 2014, 01:39

Salut

Je suis dans le meme cas que toi une prise aux qui ne marche pas.

Un kit parrot est installé également sur mon vehicule

J ai demonte l autoradio et a l arriere de ce dernier jai une grosse prise carré qui viens en un seul bloc

Le kit parrot lui est compose d un Y branché aux 2 extrémités M et F du faisseau aux prises marron.

Je ne vois pas d ou peux venir le problème

bruno007
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 11 Nov 2014, 19:50
Véhicule: Bmw E92 320D
Code VIN:

Re: (RESOLU) E91 2008 prise AUX ne fonctionne pas!

par bruno007 » 25 Nov 2014, 10:04

UP please

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités