Réparation impossible bmw e46 330d
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

2 messages   •   Page 1 sur 1
alexiaeva
Nouveau Membre
Nouveau Membre
 
Messages: 1
Enregistré le: 10 Juin 2021, 17:58
Véhicule: E46 330D
Code VIN:

Réparation impossible bmw e46 330d

par alexiaeva » 10 Juin 2021, 19:05

Bonjour a tous,

Je viens vers vous car j'ai besoin d'aide.
Mon homme est propriétaire d'une E46 330d boite automatique de 2000 depuis bientôt 1 an.
Depuis 1 an s'est un enfer. Dernière chance avant la revente ... §1
Deux mois après notre achat, la voiture a commencé a donner des accoups, le ralenti n'était absolument pas stable et elle calait toute seule. Nous l'avons ramené à l'endroit ou nous l'avons acheté, passage de la valise (rien de bien méchant d'après le garagiste) il a donc tout effacé et plus aucun problème. Quelques semaines après, tout recommence (garantie de la voiture terminée) mais c'est assez aléatoire. Elle ne le faisait pas tous les jours. Un matin, impossible de la démarrer, monsieur test plusieurs pompes puis bizarrement elle redémarre. Il cherche pas a comprendre surement un faux contact donc on oublie ce passage la. Au fur et a mesure, le démarrage devient de plus en plus difficile, puis devient impossible. On remorque la voiture, pompe a carburant HS. Tout était parfais sauf que le ralenti n'était toujours pas stable mais uniquement a froid mais la voiture roulait bien. Ensuite légère perte de puissance avec un bruit du tonner, résultat une durite de percée (vu l'age de la voiture c'est normal mais ça ajoutait encore des frais sur la voiture). Par la même occasion, on décide de nettoyer la vanne egr (pensant que les accoups pouvait provenir de ça) celle ci était vraiment encrassée. On change aussi le capteur pmh (je ne sais plus pourquoi d'ailleurs) On arrive a l'hiver, le démarrage recommence a être compliqué, le ralenti est toujours un instable et une sensation que la voiture tremble. On s'appercoit que la voiture fume noir, vu comment était la vanne egr on décide d'acheter du nettoyant (j'ai oublié comment ça s'appelait oups on le met dans le réservoir). A force de rouler, plus aucune fumée, les accoups étaient devenus quasiment inexistant. On decide de la prendre pour un trajet d' 1h15, et la un enfer. Nous sommes sur l'autoroute, au début nous mettons le régulateur mais la énormement d'accoups (comme si quelqu'un freinait brutalement), on désactive le régulateur plus rien mais dès que nous sommes a vitesse stabilisée ça recommence. Puis a force, les accoups viennent entre 2000 t/min et 2500 t/min. Nous voilà sur l'autoroute a rouler entre 90km/h et 105km/h. Nous arrivons quand même a rentrer.
On décide de ne plus la prendre. On la démonte, change plusieurs durites et on la reteste. Au bout de 5km, accoups perte de puissance et calage. Impossible de redémarrer. Remorquage jusqu’à la maison. Elle redémarre quelques jours plus tard mais cale aussi tôt. On décide de changer le filtre a gasoil, on s'appercoit qu'il est hyper encrassé et daté de 2013 (je sais qu'il ne faut absolument pas se fier a la date mais on trouve cela bizarre, le garagiste nous avait dit avoir effectué un entretien complet en juillet 2020). Et la, le bonheur elle redémarre. Le ralenti n'est toujours pas stable, on continue de chercher. On test les injecteurs, RAS. On débranche le débitmètre, on démarre. Plus aucun soucis. On en commande un nouveau, on test la voiture : mode dégradé uniquement a chaud. On programme un rendez-vous pour faire reprogrammer le débitmètre mais pas dans place dans l’immédiat, on attend. Nous sommes obligés de prendre la voiture pour des petits trajets tous les matins, pendant quelques jours aucun problème. A l’extérieur, il fait de plus en plus chaud, et la voiture commence a chauffer plus rapidement, les accoups reviennent ainsi que le ralenti instable. Jour du rendez-vous, on roule jusqu'au garage : accoups, perte de puissance et de nombreux calages. Passage de la valise, pas de code défaut, impossible de reprogrammer le débitmètre (a faire uniquement chez BMW). Le garagiste pense que tout les problèmes ne viennent pas uniquement du débitmètre donc même après la reprogrammation cela ne changera rien. Retour a la maison, elle a calée sur la route, impossible de démarrer, obliger de se faire tracter.
Aujourd'hui il faut qu'on reteste les pompes, on pense également au capteur de pression d'alimentation mais a voir.
Mon homme pense vraiment a la revendre mais il adore cette voiture plus que tout.
J'ai surement oublié de vous citer d'autres problèmes, ca me reviendra.
Que pensez-vous de cette voiture ? Est elle réparable ? Que faut - il changer ?
En vous remerciant tous par avance ²4

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Réparation impossible bmw e46 330d

par mauro23 » 12 Juin 2021, 08:04

alexiaeva a écrit:Bonjour a tous,

Je viens vers vous car j'ai besoin d'aide.
Mon homme est propriétaire d'une E46 330d boite automatique de 2000 depuis bientôt 1 an.
Depuis 1 an s'est un enfer. Dernière chance avant la revente ... §1
Deux mois après notre achat, la voiture a commencé a donner des accoups, le ralenti n'était absolument pas stable et elle calait toute seule. Nous l'avons ramené à l'endroit ou nous l'avons acheté, passage de la valise (rien de bien méchant d'après le garagiste) il a donc tout effacé et plus aucun problème. Quelques semaines après, tout recommence (garantie de la voiture terminée) mais c'est assez aléatoire. Elle ne le faisait pas tous les jours. Un matin, impossible de la démarrer, monsieur test plusieurs pompes puis bizarrement elle redémarre. Il cherche pas a comprendre surement un faux contact donc on oublie ce passage la. Au fur et a mesure, le démarrage devient de plus en plus difficile, puis devient impossible. On remorque la voiture, pompe a carburant HS. Tout était parfais sauf que le ralenti n'était toujours pas stable mais uniquement a froid mais la voiture roulait bien. Ensuite légère perte de puissance avec un bruit du tonner, résultat une durite de percée (vu l'age de la voiture c'est normal mais ça ajoutait encore des frais sur la voiture). Par la même occasion, on décide de nettoyer la vanne egr (pensant que les accoups pouvait provenir de ça) celle ci était vraiment encrassée. On change aussi le capteur pmh (je ne sais plus pourquoi d'ailleurs) On arrive a l'hiver, le démarrage recommence a être compliqué, le ralenti est toujours un instable et une sensation que la voiture tremble. On s'appercoit que la voiture fume noir, vu comment était la vanne egr on décide d'acheter du nettoyant (j'ai oublié comment ça s'appelait oups on le met dans le réservoir). A force de rouler, plus aucune fumée, les accoups étaient devenus quasiment inexistant. On decide de la prendre pour un trajet d' 1h15, et la un enfer. Nous sommes sur l'autoroute, au début nous mettons le régulateur mais la énormement d'accoups (comme si quelqu'un freinait brutalement), on désactive le régulateur plus rien mais dès que nous sommes a vitesse stabilisée ça recommence. Puis a force, les accoups viennent entre 2000 t/min et 2500 t/min. Nous voilà sur l'autoroute a rouler entre 90km/h et 105km/h. Nous arrivons quand même a rentrer.
On décide de ne plus la prendre. On la démonte, change plusieurs durites et on la reteste. Au bout de 5km, accoups perte de puissance et calage. Impossible de redémarrer. Remorquage jusqu’à la maison. Elle redémarre quelques jours plus tard mais cale aussi tôt. On décide de changer le filtre a gasoil, on s'appercoit qu'il est hyper encrassé et daté de 2013 (je sais qu'il ne faut absolument pas se fier a la date mais on trouve cela bizarre, le garagiste nous avait dit avoir effectué un entretien complet en juillet 2020). Et la, le bonheur elle redémarre. Le ralenti n'est toujours pas stable, on continue de chercher. On test les injecteurs, RAS. On débranche le débitmètre, on démarre. Plus aucun soucis. On en commande un nouveau, on test la voiture : mode dégradé uniquement a chaud. On programme un rendez-vous pour faire reprogrammer le débitmètre mais pas dans place dans l’immédiat, on attend. Nous sommes obligés de prendre la voiture pour des petits trajets tous les matins, pendant quelques jours aucun problème. A l’extérieur, il fait de plus en plus chaud, et la voiture commence a chauffer plus rapidement, les accoups reviennent ainsi que le ralenti instable. Jour du rendez-vous, on roule jusqu'au garage : accoups, perte de puissance et de nombreux calages. Passage de la valise, pas de code défaut, impossible de reprogrammer le débitmètre (a faire uniquement chez BMW). Le garagiste pense que tout les problèmes ne viennent pas uniquement du débitmètre donc même après la reprogrammation cela ne changera rien. Retour a la maison, elle a calée sur la route, impossible de démarrer, obliger de se faire tracter.
Aujourd'hui il faut qu'on reteste les pompes, on pense également au capteur de pression d'alimentation mais a voir.
Mon homme pense vraiment a la revendre mais il adore cette voiture plus que tout.
J'ai surement oublié de vous citer d'autres problèmes, ca me reviendra.
Que pensez-vous de cette voiture ? Est elle réparable ? Que faut - il changer ?
En vous remerciant tous par avance ²4

Bonjour,

tout est réparable, mais parfois ça coute cher et ça prend du temps.
Première question, sur certains points vous dites, on teste RAS. Par exemple les injecteurs, vous dites RAS. Vous avez testé quoi en fait ? et comment surtout ? Pareil pour les pompes, ce serait intéressant de voir car vous ne décrivez pas ce que vous faites comme test et quel est le résultat exact. Du coup c'est dur de se faire une idée. Par contre sur les modèles de 2000, je ne suis pas certain que le débitmètre se reprogramme, je crois que c'est uniquement sur les phases 2 avec common rail, après je ne suis pas 100% certain, mais quasi.
Perso j'ai eu un souci similaire à un moment, c'était la vanne EGR. Elle n'avait pas l'air encrassée, mais de la suie et de l'huile était rentrée par l'axe dans la capsule de dépression, et je pouvais nettoyer tant que je voulais le corp, le ressort n'arrivait pas à pousser correctement à cause de la crasse qui s'y était infiltrée. J'ai fini par le changer et n'ai plus jamais eu le souci. Vous pourriez déjà vérifier cela, voyez que la vanne est bien fermée, débranchez la durite de dépression et bouchez la durite avec une vis, et faites l'essai. En principe la lampe moteur ne s'allume pas sur les modèle 2000, et même si elle s'allume au moins vous verrez si le comportement est meilleur.

2 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 23 Oct 2021, 23:46