[COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

116 messages   •   Page 3 sur 12   •   1, 2, 3, 4, 5, 6 ... 12
Cris89
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 06 Aoû 2015, 19:45
Véhicule: Bmw E46 316Ti
Code VIN:

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par Cris89 » 11 Aoû 2015, 11:52

Voilà le débimetre est changé.

Ca va beaucoup mieux quand meme.
Plus de codes erreurs, par contre elle cafouille un peu lorsqu'on démarre, mais quelques secondes.
Puis ce stabilise.
Test de quelques accélération, et plus de trou, donc c'est mieux.
Et surtout ce qui est énorme, c'est de ne plus avoir le code erreur P1347.

Reste à voir ce que ca peut donner sur une petite balade cette après midi, car souvent les pannes peuvent réapparaitre après un peu de route.

Avatar de l’utilisateur
slimen1982
Membre actif
Membre actif
 
Messages: 227
Enregistré le: 09 Jan 2011, 15:33
Véhicule: BMW E46 316TI N42 115HP
Code VIN: FW00143

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par slimen1982 » 11 Aoû 2015, 13:41

Cris89 a écrit:Voilà le débimetre est changé.

Ca va beaucoup mieux quand meme.
Plus de codes erreurs, par contre elle cafouille un peu lorsqu'on démarre, mais quelques secondes.
Puis ce stabilise.
Test de quelques accélération, et plus de trou, donc c'est mieux.
Et surtout ce qui est énorme, c'est de ne plus avoir le code erreur P1347.

Reste à voir ce que ca peut donner sur une petite balade cette après midi, car souvent les pannes peuvent réapparaitre après un peu de route.


Je crois les doigts pour toi !!! *98/
Je pense qu'il faut laisser le temps a ton calculateur de se réadapter aux nouvelles BONNES valeurs de ton débitmètre.
Tu verras bien ce qu'il en est au bout d'une centaines de kilomètres.

A plus !

Cris89
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 06 Aoû 2015, 19:45
Véhicule: Bmw E46 316Ti
Code VIN:

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par Cris89 » 11 Aoû 2015, 19:27

Ce fut très rapide.
A peine 10 Kms plus loin, le code P1347 est revenu.
Donc le debimetre n'était pas en cause.
J'ai commandé les capteurs de cliquetis, car j'ai un gros doute sur eux.
On verra bien.

Et toi as tu changé ton capteur vilebrequin?

Avatar de l’utilisateur
slimen1982
Membre actif
Membre actif
 
Messages: 227
Enregistré le: 09 Jan 2011, 15:33
Véhicule: BMW E46 316TI N42 115HP
Code VIN: FW00143

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par slimen1982 » 12 Aoû 2015, 13:11

Cris89 a écrit:Ce fut très rapide.
A peine 10 Kms plus loin, le code P1347 est revenu.
Donc le debimetre n'était pas en cause.
J'ai commandé les capteurs de cliquetis, car j'ai un gros doute sur eux.
On verra bien.

Et toi as tu changé ton capteur vilebrequin?


La loose pour ton débitmètre.

J'ai commandé le capteur, je le monte samedi !

Je te dirai si il y a du changement, je suis certain que c'est la même pièce qui déconne pour nos voitures.
J'ai pris contact avec un garage spécialisé BMW je vais voir si il n'y a pas un mécano qui maîtrise notre moteur.

Quoi qu'il en soit, je te dis ce qu'il en est samedi ! Notre problème c'est que la pièce a changer n'est pas HS mais défaillante (enfin je pense)
c'est pour cela que la valise nous balance ce fameux N1347 . Reste a savoir ce que c'est...
Modifié en dernier par slimen1982 le 12 Aoû 2015, 13:39, modifié 1 fois.

Cris89
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 06 Aoû 2015, 19:45
Véhicule: Bmw E46 316Ti
Code VIN:

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par Cris89 » 12 Aoû 2015, 13:22

A deux, on devrait trouver ce qu'il ne va pas.
Et le mieux est que chacun change ce que l'autre n'a pas changé, comme ca on dépense un peu moins dans les capteurs.

Avatar de l’utilisateur
slimen1982
Membre actif
Membre actif
 
Messages: 227
Enregistré le: 09 Jan 2011, 15:33
Véhicule: BMW E46 316TI N42 115HP
Code VIN: FW00143

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par slimen1982 » 12 Aoû 2015, 14:36

Cris89 a écrit:A deux, on devrait trouver ce qu'il ne va pas.
Et le mieux est que chacun change ce que l'autre n'a pas changé, comme ca on dépense un peu moins dans les capteurs.


*98/ Bien vu. ça marche !

Avatar de l’utilisateur
slimen1982
Membre actif
Membre actif
 
Messages: 227
Enregistré le: 09 Jan 2011, 15:33
Véhicule: BMW E46 316TI N42 115HP
Code VIN: FW00143

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par slimen1982 » 13 Aoû 2015, 12:14

Salut,

je continue a fouiller encore et toujours.

J'ai trouvé l'équivalent du code P1347 en français, ça va me permettre d'élargir mes recherches sur le net.

C'est le code : P0303

Image

ça peu toujours être utile...

Cris89
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 06 Aoû 2015, 19:45
Véhicule: Bmw E46 316Ti
Code VIN:

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par Cris89 » 14 Aoû 2015, 16:58

Salut,

Je viens de faire quelques heures de mécanique, et j'ai démonté le cache culbuteur.
Pff, en faite tu te fait chier et tu ne vois pas grand chose de plus. *41*

Je remonte le tout, et je branche ma valise multidiag.
J'ai enfin réussit a faire communiquer ma valise avec la voiture. Par contre obligé de mettre le calculateur du moteur N46, sinon impossible de discuter avec l'ECU.

Bref, j'ai fait quelques vérification et quelques tests.
Le valvetronic fonctionne bien, reglage des butées, pas de soucis.

ensuite j'ai fait un réglage plus lent, et on voit bien que la valeur varie, donc les capteurs de l'AAC fonctionne bien.

Par contre j'ai un petit clic qui ce fait entendre entre le 3 et 4 cylindre, et je n'arrive pas a savoir d'où ca vient.

Alors j'ai fait comme beaucoup d'allemand, j'ai débranché la prise du Valvetronic qui est sur le cache culbuteur.
Le moteur tourne bien, presque plus de clic, et surtout plus de code P1347.

Donc ce qu'il prouve que le problème est bien du Valvetronic, mais quoi ????????

Je pense qu'il y a une soupape qui s'ouvre pas bien, ce qui engendre le code P1347 en dessous des 3000 Tr/min et surtout le clic dans le moteur.

Ce qui est sur, c'est que ca va rester comme ca en attendant que mon garage BMW ouvre le service technique afin de faire un diag plus approfondie.
Tant pis, ca va consommer un peu plus, mais au moins on va pouvoir rouler un peu mieux avec la voiture.

La suite en septembre

Bye

Avatar de l’utilisateur
slimen1982
Membre actif
Membre actif
 
Messages: 227
Enregistré le: 09 Jan 2011, 15:33
Véhicule: BMW E46 316TI N42 115HP
Code VIN: FW00143

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par slimen1982 » 14 Aoû 2015, 19:24

Cris89 a écrit:Salut,

Je viens de faire quelques heures de mécanique, et j'ai démonté le cache culbuteur.
Pff, en faite tu te fait chier et tu ne vois pas grand chose de plus. *41*

Je remonte le tout, et je branche ma valise multidiag.
J'ai enfin réussit a faire communiquer ma valise avec la voiture. Par contre obligé de mettre le calculateur du moteur N46, sinon impossible de discuter avec l'ECU.

Bref, j'ai fait quelques vérification et quelques tests.
Le valvetronic fonctionne bien, reglage des butées, pas de soucis.

ensuite j'ai fait un réglage plus lent, et on voit bien que la valeur varie, donc les capteurs de l'AAC fonctionne bien.

Par contre j'ai un petit clic qui ce fait entendre entre le 3 et 4 cylindre, et je n'arrive pas a savoir d'où ca vient.

Alors j'ai fait comme beaucoup d'allemand, j'ai débranché la prise du Valvetronic qui est sur le cache culbuteur.
Le moteur tourne bien, presque plus de clic, et surtout plus de code P1347.

Donc ce qu'il prouve que le problème est bien du Valvetronic, mais quoi ????????

Je pense qu'il y a une soupape qui s'ouvre pas bien, ce qui engendre le code P1347 en dessous des 3000 Tr/min et surtout le clic dans le moteur.

Ce qui est sur, c'est que ca va rester comme ca en attendant que mon garage BMW ouvre le service technique afin de faire un diag plus approfondie.
Tant pis, ca va consommer un peu plus, mais au moins on va pouvoir rouler un peu mieux avec la voiture.

La suite en septembre

Bye



Merci pour ces nouvelles infos !!

C'est incroyable que tu es dû insérer un calculateur de N46 ²2
Ce qui m'intéresse pour le coup c'est cette prise du valvetronic.... Tu me dis que débranché plus de code du tout ?
Tu pourrais me dire ou elle se trouve cette prise ?

Je reçois mon capteur lundi... je reviendrai faire un point.

:bravo: pour tes recherches approfondies !

Cris89
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 06 Aoû 2015, 19:45
Véhicule: Bmw E46 316Ti
Code VIN:

Re: [COMPACT] Raté cylindre 3 / moteur N42 / Panne complexe

par Cris89 » 15 Aoû 2015, 11:47

Il y a encore des codes, mais juste pour te dire que les capteurs du Valevetronic son HS.
Mais en rien qui gene le fonctionnement du moteur, au contraire.
En faite quand tu fait ca, les soupapes sont ouvertes à fond, donc plus de conso, et pas forcement un bon rendement en bas régime.
Mais c'est bien plus agréable que le faite qu'elle broute.

Voici une photo de la prise:
Image

https://www.youtube.com/watch?v=sgtb45RKYa0

  Précédente   Suivante
116 messages   •   Page 3 sur 12   •   1, 2, 3, 4, 5, 6 ... 12

Qui est en ligne

Utilisateurs parcourant ce forum : azgeda et 3 invités

Nous sommes le 20 Juil 2017, 13:29