Radio qui capte parfois bien, parfois mal
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

12 messages   •   Page 1 sur 2   •   1, 2
KaP
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 04 Avr 2016, 09:46
Véhicule: E46 330d Touring (2001)
Code VIN:

Radio qui capte parfois bien, parfois mal

par KaP » 07 Mai 2016, 15:25

Bonjour,

Sur mon autoradio d'origine, la radio captait parfois très mal, parfois très bien, et cela de manière tout à fait aléatoire.
J'ai récemment changé d'autoradio pour un Android, et j'ai le même phénomène.

J'ai pensé que c'était le petit boitier situé dans l'aile arrière gauche, mais je ne sais pas comment le tester.
A part ça, auriez-vous une idée sur ce qui peut provoquer cela svp ?

Merci,

KaP

Avatar de l’utilisateur
g2b1r0ot
Membre actif
Membre actif
 
Messages: 102
Enregistré le: 07 Déc 2014, 18:21
Localisation: La Motte-Feuilly
Véhicule: e46 330ci facelift
Code VIN: pk28108

Re: Radio qui capte parfois bien, parfois mal

par g2b1r0ot » 07 Mai 2016, 19:44

Salut,
as-tu un film teinté sur ta lunette arrière? Il me semble que l'antenne radio est mélangée avec le système de dégivrage (sur mon coupé, muni d'un film, je ne capte plus la radio lorsque j'enclenche le dégivrage).

Vérifier les connexions/terminaisons, le câble coaxial peut être endommagé (il y a peu de chances qu'il soit coupé le long du trajet, n'ayant pas d'obstacle ni de mouvement) ou les cosses oxydées (s'il y en a, à vérifier derrière les montants arrière),

Bonne recherche.

KaP
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 04 Avr 2016, 09:46
Véhicule: E46 330d Touring (2001)
Code VIN:

Re: Radio qui capte parfois bien, parfois mal

par KaP » 08 Mai 2016, 10:53

Salut,

Merci pour ta réponse.
Oui la vitre arrière est teintée.
J'ai vu sur le forum l'histoire du dégivrage, j'ai essayé de l'activer / désactiver en roulant, ça ne changeait rien sur la radio, elle était dans un moment où elle ne captait rien.

Est ce que tu saurais me dire sur cette photo quel est le câble d'antenne qui va a l'autoradio et celui qui va à la lunette arrière ?
Image

Merci a+

KaP

Avatar de l’utilisateur
oxysteph72
Membre Assidu
Membre Assidu
 
Messages: 489
Enregistré le: 06 Juin 2012, 08:54
Localisation: Sarthe
Véhicule: E46 330D Touring 183CV Pack Luxe
Code VIN: JH92680

Re: Radio qui capte parfois bien, parfois mal

par oxysteph72 » 08 Mai 2016, 15:24

g2b1r0ot a écrit:Salut,
as-tu un film teinté sur ta lunette arrière? Il me semble que l'antenne radio est mélangée avec le système de dégivrage (sur mon coupé, muni d'un film, je ne capte plus la radio lorsque j'enclenche le dégivrage).

Vérifier les connexions/terminaisons, le câble coaxial peut être endommagé (il y a peu de chances qu'il soit coupé le long du trajet, n'ayant pas d'obstacle ni de mouvement) ou les cosses oxydées (s'il y en a, à vérifier derrière les montants arrière),

Bonne recherche.

Bonjour,
je ne vois pas en quoi le film viendrait perturber la réception de l'antenne intégrée 46* ???
A part si lors de la pose du film, un segment conducteur de courant a été sectionné, (ce qui confirmerai tes problèmes de réception lors de la mise ne marche du dégivrage... ) perso sur mon Touring full filmé, je n'ai aucun problème de réception...

Sinon @KaP il me semble que ce sont les connecteurs coudés qui arrive à l'ampli d'antenne, il suffit de les débrancher pour tester, et tu verra si tu ne reçois plus rien ce sont les bons.
Sur le touring en plus de ce boitier nous en avons un de plus sous la casquette du haillon, alors peut être que sur la berline il existe aussi un ampli, (dont je crois me souvenir qu'il pourrait se trouver dans le montant arrière me semble t'il)
Image

Stéphane

KaP
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 04 Avr 2016, 09:46
Véhicule: E46 330d Touring (2001)
Code VIN:

Re: Radio qui capte parfois bien, parfois mal

par KaP » 09 Mai 2016, 10:28

Salut Stéphane,

Merci pour ces infos.
Alors pour le test, j'ai fait un big "flop" car :

-> J'ai débranché tout ça :
Image

-> Et la radio continuait de marcher nickel... 46*

Quand tu parles de la casquette du hayon, est ce que tu sais comment je peux démonter ces plastiques ?
Ça a l'air clipsé, mais je n'ose pas trop tirer dessus...

Merci,

KaP

Avatar de l’utilisateur
oxysteph72
Membre Assidu
Membre Assidu
 
Messages: 489
Enregistré le: 06 Juin 2012, 08:54
Localisation: Sarthe
Véhicule: E46 330D Touring 183CV Pack Luxe
Code VIN: JH92680

Re: Radio qui capte parfois bien, parfois mal

par oxysteph72 » 09 Mai 2016, 14:10

KaP a écrit:Salut Stéphane,

Merci pour ces infos.
Alors pour le test, j'ai fait un big "flop" car :

-> J'ai débranché tout ça :
Image

-> Et la radio continuait de marcher nickel... 46*

Quand tu parles de la casquette du hayon, est ce que tu sais comment je peux démonter ces plastiques ?
Ça a l'air clipsé, mais je n'ose pas trop tirer dessus...

Merci,

KaP

je l'ai déjà démonté à cause du tuyau lave-glace qui s'était barré du gicleur, je me rappelle que c'est clipsé car j'ai cassé les 2 des extrémités.
Avec un long tournevis et une lampe, tu écarte le plastique coté intérieur du haillon (donc lunette ouverte) sur les bords extérieurs, là ou sont les passages des câbles.
Tu pourra mieux voir là ou se trouve le clip des extrémités, il est à environ 8cm du bord.
Ensuite ce sont des boulons de 10, 4 ou 5, et l'ampli sera accessible, tu pourra surement voir de l'oxydation...

KaP
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 04 Avr 2016, 09:46
Véhicule: E46 330d Touring (2001)
Code VIN:

Re: Radio qui capte parfois bien, parfois mal

par KaP » 09 Mai 2016, 14:38

Ok je vais essayer de voir ça merci ! *15*

KaP
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 04 Avr 2016, 09:46
Véhicule: E46 330d Touring (2001)
Code VIN:

Re: Radio qui capte parfois bien, parfois mal

par KaP » 13 Juil 2016, 21:07

Salut,

Pour te tenir au courant, j'ai démonté une bonne partie du hayon pour voir s'il y avait un fil abîmé ou autre, je n'ai rien vu de particulier.
Il y a plusieurs fils d'ailleurs, je me demande si certains n'appartiennent pas à l'alarme.

Je n'ai pas eu le temps de démonter le montant latéral interne de la voiture, c'est à dire pas sur le coffre lui même, mais le plastique qui se trouve au dessus de l'ampli antenne.

Voici qques photos du coffre démonté, si ça vous parle, ou si ça peut aider certains qui cherchent des trucs **1

Vue d'ensemble du coffre dépouillé :
Image

Charnière gauche :
Image

Toujours côté gauche, sous la vitre (ouverte), il y a 2 capteurs noirs on dirait :
Image

Côté droit, voit une espèce de capteur rectangulaire, le fil tenu par un bout de scotch noir :
Image

Au milieu, dégivrage ou antenne ?
Image

Voilà, merci, a+

KaP

Avatar de l’utilisateur
oxysteph72
Membre Assidu
Membre Assidu
 
Messages: 489
Enregistré le: 06 Juin 2012, 08:54
Localisation: Sarthe
Véhicule: E46 330D Touring 183CV Pack Luxe
Code VIN: JH92680

Re: Radio qui capte parfois bien, parfois mal

par oxysteph72 » 13 Juil 2016, 22:00

Alors pour répondre, de souvenirs, les deux fils aux extrémités sont pour le dégivrage, et la nappe centrale c'est pour l'antenne AM/FM (si tu suis la nappe elle reliée sur l'ampli située au dessous).
Je n'ai souvenir exact des connectiques des fils, ça fait un bail que je l'ai fait, sinon pas de fixations de clips cassées au démontage?
C'est un peu hard-core le démontage du cache plastique ²8
Sinon pour les fils abîmés malheureusement au visuel c'est compliqué de le voir, ils sont cassants au niveau des fourreaux d'articulation et pour le voir il faut enlever les fils des fourreaux et les tester, ou il peut des fois avoir un fil cassé....

KaP
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 04 Avr 2016, 09:46
Véhicule: E46 330d Touring (2001)
Code VIN:

Re: Radio qui capte parfois bien, parfois mal

par KaP » 13 Juil 2016, 23:32

Ok, en fouillant sur des sites en anglais, j'ai l'impression qu'il y a un module situé sous le "becquet" du hayon, donc par rapport à ma 1ère photo, il doit se trouver derrière le compartiment du milieu, d'où sort la nappe en question.
Par contre, je me demande si ce ne serait pas le module d'antenne pour la réception des bips émis avec les clés de la voiture.
Me trompe-je ? ²²9

Sinon pour répondre à ta question, j'ai cassé une ou 2 petites pattes, difficile de savoir en fait parce que certains caches étaient fixés à la colle a pare-brise (je n'étais donc pas le seul à avoir tenté le truc...)

J'ai trouvé ce pdf avec pas mal d'infos selon le modèle (touring = sports wagon) :
http://www.bmwtech.ru/pdf/e46/ST034/3%2 ... rnet-2.pdf

A suivre, pcq j'en ai marre d'écouter des cigales à la radio *008

  Suivante
12 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 24 Jan 2017, 02:01