Radio qui capte parfois bien, parfois mal
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

12 messages   •   Page 2 sur 2   •   1, 2
Avatar de l’utilisateur
oxysteph72
Membre Assidu
Membre Assidu
 
Messages: 489
Enregistré le: 06 Juin 2012, 08:54
Localisation: Sarthe
Véhicule: E46 330D Touring 183CV Pack Luxe
Code VIN: JH92680

Re: Radio qui capte parfois bien, parfois mal

par oxysteph72 » 13 Juil 2016, 23:37

KaP a écrit:Ok, en fouillant sur des sites en anglais, j'ai l'impression qu'il y a un module situé sous le "becquet" du hayon, donc par rapport à ma 1ère photo, il doit se trouver derrière le compartiment du milieu, d'où sort la nappe en question.
Par contre, je me demande si ce ne serait pas le module d'antenne pour la réception des bips émis avec les clés de la voiture.
Me trompe-je ? ²²9

Sinon pour répondre à ta question, j'ai cassé une ou 2 petites pattes, difficile de savoir en fait parce que certains caches étaient fixés à la colle a pare-brise (je n'étais donc pas le seul à avoir tenté le truc...)

J'ai trouvé ce pdf avec pas mal d'infos selon le modèle (touring = sports wagon) :
http://www.bmwtech.ru/pdf/e46/ST034/3%2 ... rnet-2.pdf

A suivre, pcq j'en ai marre d'écouter des cigales à la radio *008

Oui pour le module il se trouve bien sous le becquet (boulon rouge chez toi) je l'avais indiqué dans une des premières réponses.
Il allie bien réception AM/FM, les antennes sont sur la vitre latérale arrière et les deux fils centraux sur la lunette arrière...

KaP
Nouveau Membre
Nouveau Membre
 
Messages: 20
Enregistré le: 04 Avr 2016, 09:46
Véhicule: E46 330d Touring (2001)
Code VIN:

Re: Radio qui capte parfois bien, parfois mal

par KaP » 14 Juil 2016, 16:13

Ok désolé je n'avais pas bien compris.

Bon j'ai bien trouvé le fameux boitier sous le becquet, j'ai débranché tous les fils, ceux du boitier dans l'aile arrière aussi, et la radio capte toujours bien.
Chez moi en fait ça capte toujours nickel, donc pour faire des tests c'est compliqué.
Parfois je fais 2km et je capte plus rien.
C'est galère cette histoire !

Voilà le boîtier en question :
Image

Vu que j'ai tout désossé, j'en profite pour regarder pour passer le fil de la caméra de recul, mais ça ne va pas être simple de sortir le fil du coffre et le faire rentrer dans l'habitacle (enfin, c'est faisable mais pour le faire vraiment proprement c'est plus compliqué, je ne voudrais pas créer une entrée d'eau !)

Hum.... je sens que je vais tout remonter et arrêter de batailler pour aujourd'hui, je ne vois pas trop comment faire là 46*

  Précédente
12 messages   •   Page 2 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 24 Jan 2017, 05:56