[BMW 320d E46] Radio BMW Navigation -> Radio BMW Business CD

3 messages   •   Page 1 sur 1
thedarty
 

[BMW 320d E46] Radio BMW Navigation -> Radio BMW Business CD

par thedarty » 03 Juil 2012, 21:13

Bonjour a tous,

Voilà, j'ai une BMW 320d Touring Pack luxe depuis maintenant 10 ans. Elle est équipée du système 10 HP avec chargeur de CD et Système de Navigation. C'est le modèle Radio BMW Navigation.
Malheureusement au bout de toutes ces années, l'écran du Radio BMW Navigation ne marche plus.
En plus de cela, le chargeur de CD ne prend plus les CD dans le chariot. Du coup je suis limité à la radio et en plus aux fréquences enregistrées car je vois plus rien sur l'écran.

J'ai l'autre jour, je dois l'avouer assez innocemment, j'ai acheté d'occasion un Radio Business CD me disant, je dévisse, je change et le tour est joué !
Et ben quenéni ... Le câble présent à l'arrière de l'autoradio n'est pas du tout adapté. J'ai un peu cherché et je pense comprendre que la faisceau principal est en fait dans le coffre sur mon modèle, branché sur un ampli installé dans le côté gauche en dessous du chargeur de CD et du lecteur du GPS.
J'ai des photos si cela peut aider à comprendre.

Du coup, je vous pose la question, est-ce qu'il y a une solution ? Est-ce que l'on peut ramener le faisceau à l'avant de la voiture ? Est-ce qu'il y a des adaptateurs ?

Merci d'avance pour vos conseils.
A bientôt

macbeuz
 

Re: [BMW 320d E46] Radio BMW Navigation -> Radio BMW Busines

par macbeuz » 03 Juil 2012, 22:05

salut
c'est sur si tu peux faire des photos surtout des branchement du radio bmw navigation
et sur le lecteur gps à l’arrière il y'a marque DVD ou pas

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: [BMW 320d E46] Radio BMW Navigation -> Radio BMW Busines

par ricric11 » 04 Juil 2012, 05:52

salut,
ce que tu peux faire c'est retirer les fusibles n°7 et 41 puis les remettres
ça a réglé le problème de certains menbres, ils étaient comme toi, écran noir, ils ont retiré puis remis ces fusibles et tous est rentré dans l'ordre, ce n'était qu'un bug

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités