Questions antenne et consommation affichée
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

11 messages   •   Page 1 sur 2   •   1, 2
Zandor
 

Questions antenne et consommation affichée

par Zandor » 05 Avr 2011, 14:45

Bonjour à tous,

j'ai récemment acquis une 525tds Touring, qui est ma première BMW (cf post presentation-de-zandor-t31309.html).

Malgré une mauvaise surprise 2 jours après l'acquisition (pompe à gasole tombée en panne), je prend beaucoup de plaisir à conduire cette voiture.
Et en la découvrant au fur et à mesure, quelques questions me taraudent :

- J'ai récemment changé l'autoradio (un modeste modèle "Reverse RDS" d'origine) par un Kenwood KDC-BT60U. Tout s'est très bien passé. le changement s'est fait facilement. Par contre, je trouve la réception radio pas terrible (et elle n'était pas tellement meilleure avec le poste d'origine).
Les autres autoradios que j'ai pu tester avec mes autres voitures sur les mêmes trajets n'ont pas montré de faiblesse de réception, ce qui exclurait donc la mauvaise réception locale.
Il me semble avoir lu que l'antenne des E39 était incluse au côté des fils de dégivrage de la lunette arrière, or, j'ai sur ma voiture une antenne classique à l'arrière du toit (antenne à laquelle j'ai ajouté un brin qui était manquant à l'achat de la voiture).
Pour le coup, est-ce que c'est bien l'antenne radio qui est sur le toit ? A moins que ce soit une antenne téléphone (mais je n'ai vu aucun câblage arrivant vers la console pour ça) ?

- Depuis que je l'ai (1 mois), la conso affichée à l'ODB est en moyenne de 4,5 l/100 !!! Ce qui me semblait relativement peu.
J'ai donc vérifié "manuellement" cette consommation lors de plein de gazole, et il s'avère que je consomme en réalité 8,3 l/100. Ce qui ressemble beaucoup plus aux données constructeurs et aux avis que j'ai pu lire dessus.
En cherchant un peu, j'ai vu qu'il était possible de corriger la conso affichée en accédant aux fonctions cachées de l'ODB (notamment dans ce post).
Il est indiqué dans ce post :
20.0 Facteur de correction pour le calcul de la moyenne de conso
Formule :
Moyenne de conso affichée X 1000 / Moyenne conso réelle = Facteur
Avec l'appui sur la touche démarre le réglage
les chiffres unitaires de 0 à 9 défilent, quand le bon chiffre apparait appuyer sur la touche
20.1 Programmation des 10aines
20.2 Programmation des 100aines et des milliers
20.3 Validation et affichage des valeurs programmées

Si j'applique la formule de calcul ci-dessus, j'obtiens un facteur de 554.
Or, il n'est manifestement possible de saisir qu'un nombre entre 700 et 1199 (testé ce midi). L'ODB étant d'origine programmé avec un facteur de 1000.
Du coup, je me demande si cet écart entre la conso affichée et la conso réelle n'est pas dû à un problème matériel, une sonde quelconque, le débitmètre, etc...

Avatar de l’utilisateur
Twistered
Membre Premium
Membre Premium
 
Messages: 10220
Enregistré le: 27 Fév 2010, 08:07
Localisation: Point de chute : Châteauroux
Véhicule: [F20 II] [E46 II] [E31 CSi]
Code VIN: CC02030

Re: Questions antenne et consommation affichée

par Twistered » 05 Avr 2011, 18:43

Salut...

Alors quelques réponses. Enfin une réponse lol.

Pour ton antenne sur ton toît de voiture, c'est celle qui est là pour ton GPS et ton téléphone. La reception radio se fait par le biais d'une antenne incorporé au pare brise.

Bon courage à toi l'ami !

Tiens, si tu as un peu de temps, voici la carte des membres. Poste ta voiture :p : http://www.forum-bmw.fr/votre-voiture-sur-la-carte-des-membres-du-forum-t30795.html

Zandor
 

Re: Questions antenne et consommation affichée

par Zandor » 05 Avr 2011, 20:54

Merci Twistered pour ta réponse. C'est bien ce que je supposais pour l'antenne (Malgré qu'il n'y ait ni GPS, ni téléphone dans la voiture quand je l'ai eu)

Je viens de poster la photo et les infos nécessaires à l'ajout sur la carte des membres.

Avatar de l’utilisateur
Twistered
Membre Premium
Membre Premium
 
Messages: 10220
Enregistré le: 27 Fév 2010, 08:07
Localisation: Point de chute : Châteauroux
Véhicule: [F20 II] [E46 II] [E31 CSi]
Code VIN: CC02030

Re: Questions antenne et consommation affichée

par Twistered » 05 Avr 2011, 22:52

C'est quand même bizarre si tu n'as pas le téléphone ni le GPS d'avoir cette antenne... 46*

Mais si c'est comme la mienne (E46 série 3) c'est ça a coup sur !

Merci pour ton post pour la carte des membres. Les suddistes ne sont pas encore nombreux tu as vus ça? ^^

Bon courage !

Zandor
 

Re: Questions antenne et consommation affichée

par Zandor » 06 Avr 2011, 08:36

Oui, pas beaucoup de sudistes sur la carte encore...
D'ailleurs, n'y aurait-il pas possibilité de mettre la carte des membres en accès direct (au moins pour les membres) depuis al page d'accueil par exemple ?

Pour revenir à l'antenne, je me dis que c'était peut-être bien un téléphone. Reste à trouver où débouche le câble.
Mais au niveau du plafonnier avant, il y'a une sorte de micro, à moins que ce soit un capteur volumétrique pour l'alarme intégrée à la voiture ? (si quelqu'un peut confirmer ou infirmer...). Ça pourrait être un reliquat d'une ancienne installation téléphonique...
Mais là non plus, je n'ai pas trouvé de prises jack (ou autres) aboutissant quelque part. Il faudrait que je cherche en suivant les câbles mais je n'ai malheureusement pas trop le temps de m'amuser à retirer les garnitures pour voir ce qui s'y cacherait pour le moment.

Pas d'idées pour la consommation moyenne affichée ?

Avatar de l’utilisateur
540i
Membre Assidu
Membre Assidu
 
Messages: 870
Enregistré le: 21 Fév 2010, 02:17
Localisation: Dublin/Irelande
Véhicule: (e39) 540i
Code VIN:

Re: Questions antenne et consommation affichée

par 540i » 06 Avr 2011, 12:01

Ta voiture possede 2 dispositifs d'antenne, quand tu as enleve la radio d'origine, tu n'a pas vu ca?

Ici sur l'image, les 2 fiches rondes, sont utilisees pour la reception radio (Standard, Fakra etc et mini coax pour la Diversite). Le mini coax a plus tard ete abandonne, donc sur les modeles recents tu as un seul connecteur qui passe les 2 signals. Les 2 signaux sont necessaire pour que la reception soit bonne.

Le probleme c'est que les radios non BMW ne connaissent pas ce systeme, donc souvent la reception radio avec des radios comme JVC, Alpine etc est plus mauvaise car elle ne peuvent se connecter qu'a l'antenne standard de BMW, qui est pauvre a la base.

Si tu veux vraiment une bonne reception, il te faut une antenne exterieure, un truc comme en bas la.

Image

Image

Zandor
 

Re: Questions antenne et consommation affichée

par Zandor » 06 Avr 2011, 13:25

A priori, non, je n'ai pas vu 2 dispositifs d'antenne dans l'emplacement de l'autoradio lorsque je l'ai retiré.
J'essaierai de regarder si un 2ème câble ne s'est pas glissé sur un côté.
Le poste d'origine n'était relié à l'antenne que par un connecteur comme celui-là (c'est peut-être pour ça que je trouvais que la réception sur la radio d'origine n'était pas meilleure) :

Image

auquel j'ai ajouté un convertisseur comme celui-là pour le connecter au nouvel autoradio :

Image

Je vous tiens au courant à la suite de mes investigations...

Avatar de l’utilisateur
Twistered
Membre Premium
Membre Premium
 
Messages: 10220
Enregistré le: 27 Fév 2010, 08:07
Localisation: Point de chute : Châteauroux
Véhicule: [F20 II] [E46 II] [E31 CSi]
Code VIN: CC02030

Re: Questions antenne et consommation affichée

par Twistered » 06 Avr 2011, 16:27

Zandor a écrit:Oui, pas beaucoup de sudistes sur la carte encore...
D'ailleurs, n'y aurait-il pas possibilité de mettre la carte des membres en accès direct (au moins pour les membres) depuis al page d'accueil par exemple ?

Pour revenir à l'antenne, je me dis que c'était peut-être bien un téléphone. Reste à trouver où débouche le câble.
Mais au niveau du plafonnier avant, il y'a une sorte de micro, à moins que ce soit un capteur volumétrique pour l'alarme intégrée à la voiture ? (si quelqu'un peut confirmer ou infirmer...). Ça pourrait être un reliquat d'une ancienne installation téléphonique...
Mais là non plus, je n'ai pas trouvé de prises jack (ou autres) aboutissant quelque part. Il faudrait que je cherche en suivant les câbles mais je n'ai malheureusement pas trop le temps de m'amuser à retirer les garnitures pour voir ce qui s'y cacherait pour le moment.

Pas d'idées pour la consommation moyenne affichée ?


Pour la carte, ce n'est pas facile, puis pour poster la voiture les gens ne feront peut être pas le liens entre le post et la carte.

As tu testé une recherche bluetooth avec ton téléphone mobile?

Zandor
 

Re: Questions antenne et consommation affichée

par Zandor » 07 Avr 2011, 14:27

Pour revenir sur la connectique de l'autoradio d'origine ("Reverse RDS"), in n'y a bien qu'un seul connecteur pour l'antenne, cf ci-dessous (encadré rouge) :

Image
Image

Je n'ai pas encore retiré mon nouvel autoradio pour vérifier les câbles derrière.

keith moon
Membre actif
Membre actif
 
Messages: 78
Enregistré le: 14 Aoû 2012, 08:58
Véhicule: E39 530d Touring
Code VIN:

Re: Questions antenne et consommation affichée

par keith moon » 23 Jan 2013, 13:39

Je déterre ce topic, pour trouver une solution à mon problème de définition du son, car moi aussi je n'ai que le cable d'antenne et pas le second plus petit... Existe t il une autre solution que l'antenne extérieure? Antenne interieur ou multi 2 en 1 vers l'unique entrée radio? voir achat Dynavin?

  Suivante
11 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 12 Déc 2017, 14:45