Question pour expériementés ! moteur N42
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

5 messages   •   Page 1 sur 1
Sof
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 12 Sep 2016, 08:01
Véhicule: Bmw (E46) 316 ti
Code VIN: FW23275

Question pour expériementés ! moteur N42

par Sof » 12 Sep 2016, 09:02

Bonjour à tous les passionnés de BMW !

Je suis propriétaire d'une BMW E46 Compact 316 ti 2002 avec un moteur N42. Achetée à 125.000 Km, c'est ma première BMW et je dois dire que j'en était fou. Toit ouvrant, sièges chauffants, radar de recul avec une ligne qui reste d'actualité j'étais content de mon achat surtourt que je l'ai payé 1750 euros et une bouteille de cachaca. Trop beau pour être vrai me diriez vous ?

Je savais que j'allais faire face à des coûts dus à son age et à l'usure. En 8 mois : remplacement de joints de cache culbuteurs, joint de carter d'huile inférieur, silent bloc moteur, courroie accessoire, silent blocs AV, réparations de fuites bénignes en tout genre et remplacement d'embrayage... jusqu'ici ce ne sont que des problèmes mineurs, certes coûteux mais mineurs... Le dernier problème en date est un peu plus délicat.

"Avant d'acheter une voiture, on se renseigne un minimum !" voila ce que j'ai pu entendre, lire un peu partout. je l'ai fait certes, mais j'étais loin de connaitre la plus grosse faiblesse de cette voiture et de son moteur, à savoir la chaîne de distribution. Plus précisément du tendeur de chaîne qui ne fait pas le job et qui cause un "saut" de la chaîne entraînant un décalage entre les arbre à came (AA) et ca se fini par une casse du rail en plastique qui guide la chaîne. Ce problème est connu et reconnu et on trouve pas mal de sujets qui en parlent. Souvent en anglais d'ailleurs. Quand on est novice en mécanique, essayer de comprendre le fonctionnement d'un moteur est aussi facile de comprendre le mandarin, alors quand on tombe sur des forums en anglais autant vous dire qu'il faut s'accrocher !

Bref, j'ai cassé mon livret A et j'ai remplacé tout le kit de distribution avec le tendeur "nouvelle génération" redesigné par BMW qui est sensé remédier au phénomène... Mon garagiste me rappelle : Ouf, la voiture redémarre ! oui mais voila : quelques jours plus tard, sur les routes de l'ardèche : Voyant EML allumé + défaut des capteurs AA P0367, P0368 et autres.... Je rappelle mon garagiste et après quelques discussion il m'avoue qu'il n'a pas utilisé l'outil de calage spécial BMW et que ca pourrait en être la conséquence avec une variation angulaire minime des AA mais suffisante pour faire remonter l'erreur à l'ECU. Honnête, il me la reprend en garantie, se démerde pour avoir la pièce de chez BMW et refait le calage comme il faut. Après quelques jours, enfin la voiture est prête ! 100 km plus loin... : Voyant EML allumé + défaut des capteurs AA P0367, P0368 et autres... Retour à la case départ ?

j'en arrive à vous poser LA question dont je ne trouve aucune réponse nulle part : D'ou vient ce décalage après un changement de kit distrib ? pourquoi est ce qu'il subsiste des défauts au niveau des AA alors que la chaine est sensée ne plus sauter ! Brefs, je n'ai plus d'idées... Est_ce mon garagiste ? est les AA eux mêmes... ?

Merci d'avoir lu jusqu'au bout. Je suis impatient d'avoir vos avis la dessus

Avatar de l’utilisateur
nakamiki
Membre Elite
Membre Elite
 
Messages: 3764
Enregistré le: 18 Mar 2012, 09:46
Véhicule: M5 E39 +318ti MK Turbo
Code VIN: patator

Re: Question pour expériementés ! moteur N42

par nakamiki » 12 Sep 2016, 20:01

Bon t as pas fait de prez' officielle mais tu t es fendu d'une belle entrée en matiere et en plus dans un francais ponctué et lisible....ce qui devient rare. **1

Bon le N42 j en ai eu un entre les pattes qq temps. J avoue ne pas etre fan de ce moulin...je pense que Bmw a fait un run d essai sur la "petite" de la gamme pour debuggé et sortir l'artillerie ensuite sur la serie 1. Ce moulin contient les premices des moteur efficient dynamics :
-admi variable (disa amelioré)
-aac variable ( dit vanos ...le redoutable ! Lol )
- levée de soupape variable ( valvetronic)

Je pense que ton pb ne vient pas forcement du job du mecano, ni de la chaine, ni des aac, mais du vanos lui meme.
2 possibilités selon moi :
-capteur aac fanés, valeur heratiques, ton ecu sait plus ou il habite. Change les 2 capteurs aac (80€ se fait tt seul...effacement par module elm327 suffit)
-joint torique internes vanos morts et donc fuyards...la c est pire. Bon ca se refait, j ai retaper ceux de mon m54 en 4h. Faut etre soigneux spa si dur t as de bon tuto. Mais certains vanos sont des merdes finis ( ceux de ma m5 par ex). Ce qui se passe c est que l ecu envoie une consigne que l aac n arrive pas a atteindre paske ca pisse l huile dedans...donc bim erreur

Sinon tu sais quoi: les n42 t en a plein les casses....ca coute pas cher.

Sof
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 12 Sep 2016, 08:01
Véhicule: Bmw (E46) 316 ti
Code VIN: FW23275

Re: Question pour expériementés ! moteur N42

par Sof » 13 Sep 2016, 15:53

nakamiki a écrit:Bon t as pas fait de prez' officielle mais tu t es fendu d'une belle entrée en matiere et en plus dans un francais ponctué et lisible....ce qui devient rare. **1

Bon le N42 j en ai eu un entre les pattes qq temps. J avoue ne pas etre fan de ce moulin...je pense que Bmw a fait un run d essai sur la "petite" de la gamme pour debuggé et sortir l'artillerie ensuite sur la serie 1. Ce moulin contient les premices des moteur efficient dynamics :
-admi variable (disa amelioré)
-aac variable ( dit vanos ...le redoutable ! Lol )
- levée de soupape variable ( valvetronic)

Je pense que ton pb ne vient pas forcement du job du mecano, ni de la chaine, ni des aac, mais du vanos lui meme.
2 possibilités selon moi :
-capteur aac fanés, valeur heratiques, ton ecu sait plus ou il habite. Change les 2 capteurs aac (80€ se fait tt seul...effacement par module elm327 suffit)
-joint torique internes vanos morts et donc fuyards...la c est pire. Bon ca se refait, j ai retaper ceux de mon m54 en 4h. Faut etre soigneux spa si dur t as de bon tuto. Mais certains vanos sont des merdes finis ( ceux de ma m5 par ex). Ce qui se passe c est que l ecu envoie une consigne que l aac n arrive pas a atteindre paske ca pisse l huile dedans...donc bim erreur

Sinon tu sais quoi: les n42 t en a plein les casses....ca coute pas cher.


Merci pour ta réponse.
J'ai pas pensé à me présenter "officiellement" j'en suis désolé. D'ailleurs,je ne sais pas trop comment me présenter si ce n'est que c'est la première fois que je m'inscrit à un forum auto. Je dois dire que c'est vraiment utile pour tellement de choses ! J'essaierai d'apporter mon expérience si ca peut aider quelqu'un par la suite. Encore faut-il qu'il y'ait encore des gens qui se prennent la tête sur des E46 compact !

Pour revenir au sujet, j' avais pensé au Vanos mais j'ai laissé de coté cette piste car j'ai pas vraiment les symptomes d'un vanos HS. Mon ralenti est normal, pas de creux dans l’accélération, pas de perte de puissance. Mais tu dois avoir raison, une fuite au niveau du vanos doit modifier la pression d'huile envoyé et créer un retard de réponse.
J'ai commencé à regarder les tutos qui parlent du démontage, réféction et remontage du vanos. la bonne nouvelle c'est qu'il n'ya pas besoin de reprogrammation de module. Ca reste de la bonne vielle mécanique auto mais la moins bonne nouvelle, c'est que c'est un peu gros pour des novices comme moi. Mais bon, avec une bonne préparation et les bon outils peut-être que c'est jouable.
Admettons que je me lance dans cette réparation, que me conseille-tu de réparer en même temps. j'ai pensé aux joints de solenoides à changer. Aussi, le servomoteur du valvetronic ? mais il lui faudra un apprentissage des butées, non ? c'est des choses qu'on peut faire chez soi avec des logiciels sur le web ?

Merci pour ta réponse.

A bientôt

Avatar de l’utilisateur
nakamiki
Membre Elite
Membre Elite
 
Messages: 3764
Enregistré le: 18 Mar 2012, 09:46
Véhicule: M5 E39 +318ti MK Turbo
Code VIN: patator

Re: Question pour expériementés ! moteur N42

par nakamiki » 13 Sep 2016, 20:06

Sisi y a des gens qui se prennent le choux sur compact.

Mais'tu sais la compact c est une vraie serie 3. Chassis de 330ci court, et basta....tout le reste c est du e46. Va voir çe que j ai pu faire a ma gentille 325ti **//5

Bon revenons a ta misére, j ai pas dit vanos mort...j ai dit vanos fuyard. C est simple : l ecu envoie une consigne, l electrovanne balance de l huile sous pression, ca pousse un piston et ca decale l aac, le capteur controle que la consigne est atteinte.

Dans ton cas precis, les joint du piston pissent...du coup ton capteur aac voit pas la bonne valeur car il l atteint pas ou avec peine. Donc tu penses trop compliqué.
Je sais pas ou tu es, si proche de station 95 a coté de chambly dans l oise vas y. Cedric est un ninja du diag et y a un mode de test des vanos qui les mettra a l epreuve.

J ai eu le cas sur mon M54, il etait pas mort, mais les perfs etaient en retrait ...subjectif mais je le sentais elle ramait plus qu avant. Pas de symptome marqué.

Si tu retape le vanos, t a juste a ouvrir changer les toriques des pistons et zou. Touche a rien d autre.
Plan B facile : si t es en 5w30 passe en 10w50 : huile plus visqueuse : moins de fuite *29*

Sof
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 12 Sep 2016, 08:01
Véhicule: Bmw (E46) 316 ti
Code VIN: FW23275

Re: Question pour expériementés ! moteur N42

par Sof » 14 Sep 2016, 09:32

nakamiki a écrit:Sisi y a des gens qui se prennent le choux sur compact.

Mais'tu sais la compact c est une vraie serie 3. Chassis de 330ci court, et basta....tout le reste c est du e46. Va voir çe que j ai pu faire a ma gentille 325ti **//5

Bon revenons a ta misére, j ai pas dit vanos mort...j ai dit vanos fuyard. C est simple : l ecu envoie une consigne, l electrovanne balance de l huile sous pression, ca pousse un piston et ca decale l aac, le capteur controle que la consigne est atteinte.

Dans ton cas precis, les joint du piston pissent...du coup ton capteur aac voit pas la bonne valeur car il l atteint pas ou avec peine. Donc tu penses trop compliqué.
Je sais pas ou tu es, si proche de station 95 a coté de chambly dans l oise vas y. Cedric est un ninja du diag et y a un mode de test des vanos qui les mettra a l epreuve.

J ai eu le cas sur mon M54, il etait pas mort, mais les perfs etaient en retrait ...subjectif mais je le sentais elle ramait plus qu avant. Pas de symptome marqué.

Si tu retape le vanos, t a juste a ouvrir changer les toriques des pistons et zou. Touche a rien d autre.
Plan B facile : si t es en 5w30 passe en 10w50 : huile plus visqueuse : moins de fuite *29*


Merci pour ta réponse,

Je suis curieux de voir ta 325 ti. et non, je suis du coté de Lyon...

Je continue à m'informer sur le sujet de mon problème et voila que je découvre que : mon N42 n'a PAS de dual VANOS ! c'est un 4 cylindre et non pas un 6 cylindre comme ton M54 ²2 Il y'a seulement le système valtronic ! donc pas de problème de fuite de joints toriques (car y'en a pas) pour moi, mais je commence à croire que c'est le servomoteur du valtronic qui a du mal à ouvrir et fermer les soupapes à temps ! Qu'en penses tu ?

a+

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 11 Déc 2016, 07:02