Question fonctionnement PDC, comportement étrange sur mon X5
Postez ici tous vos sujets sur le X5 et ses variantes

3 messages   •   Page 1 sur 1
Lunix
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 20 Sep 2018, 09:09
Véhicule: BMW X5 (E70) XDrive30d
Code VIN:

Question fonctionnement PDC, comportement étrange sur mon X5

par Lunix » 17 Jan 2019, 17:59

Bonjour à tous,

après quelques mois d'utilisation de notre X5, j'ai relevé quelques problèmes et je viens vers vous aujourd'hui avec une première question concernant le PDC.

Pour info, le véhicule n'a pas été produit avec une caméra de recul, juste l'option classique PDC.

Voici ce qui me pose problème :

J'enclenche la marche arrière, l'écran devient noir, les bips se font entendre si nécessaire, les capteurs arrières fonctionnent.
Je passe ensuite en Drive, les voyants colorés s'affichent (av et ar) au déclenchement des bips, mais, pas de véhicule affiché.
Si je repasse la marche arrière, l'écran redevient noir (plus de voyants).
Quand j'ai terminé ma manœuvre, je suis obligé d'actionner le bouton PDC pour le couper.

A l'arrière du véhicule, la lumière droite pour l'éclairage de la plaque est différente de celle de gauche.
L'emplacement pour une caméra d'origine est bouché par une sorte de bouchon souple en caoutchouc et semble abîmé, genre percé puis réparé.

Pensez-vous que l'ancien proprio ait installé puis retiré une caméra de recul retrofit ?
D'où l'écran noir qui attendrait la caméra ?
Comment puis-je remettre tout ça en ordre ?

J'imagine que je vais devoir commencer par démonter à l'arrière, mais je préfère attendre vos retours avant de commencer.

Edit : J'oubliais, un écran central arrière a été installé puis retiré par l'ancien proprio.
Je m'en suis rendu compte car j'ai retrové la téléco Alpine dans l'empacement arrière (sous les commande de chauffage), un capteur IR est au tableau de bord et des marques circulaire sur la moquettes de l'élément central arrière avec au centre un câble coupé. J'imagine, retiré sans débrancher ce qui l'a été.

Merci pour vos conseils.

Lunix

Lunix
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 20 Sep 2018, 09:09
Véhicule: BMW X5 (E70) XDrive30d
Code VIN:

Re: Question fonctionnement PDC, comportement étrange sur mo

par Lunix » 05 Fév 2019, 08:47

Bon je vois que ça n'inspire personne ... j'ai beau chercher sur le net, même sur les forums US, je ne trouve rien qui correspond à ce problème.

En m'amusant avec les commandes de l'iDrive, je me suis aperçu qu'un appui long sur long sur le bouton menu faisait basculer l'écran sur AV1, puis AV2 ... est-ce que c'est un comportement normal ou est-ce qu'un boitier gérant des entrées vidéo aurait été ajouté ?

Merci à vous et bonne journée.

Lunix

Avatar de l’utilisateur
ludo132
Membre Professionnel
Membre Professionnel
 
Messages: 1376
Enregistré le: 18 Aoû 2017, 21:32
Localisation: 69
Véhicule: E91 330d xdrive
Code VIN: A201615

Re: Question fonctionnement PDC, comportement étrange sur mo

par ludo132 » 06 Fév 2019, 14:45

Salut déjà regardes si avec ton vin tu as la caméra de recul, ensuite contrôles le code FA voire si il y a l option caméra de recul, et même avec caméra de recul tu dois avoir la voiture sur l écran et l indication des PDC .

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 21 Oct 2019, 01:18