Problèmes odb
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

28 messages   •   Page 2 sur 3   •   1, 2, 3
Avatar de l’utilisateur
kevin7917
Membre actif
Membre actif
 
Messages: 125
Enregistré le: 06 Mar 2013, 11:46
Véhicule: 320 e92
Code VIN:

Re: Problèmes odb

par kevin7917 » 15 Mar 2013, 16:29

oui, non pas d'humidité,
mais mes feu marche, tous l'éclairage fonctionne bien le problèmes est que le voyant du régulateur reste afficher impossible de le désactiver avec le bouton au volant,
et le voyant plein phare ne marche pas puis l'odb ou je peut normalement afficher ma conso tous sa reste sur l'heure impossible de changer de menu.

Après je mis connait pas trop peut être que c'est sa mais il est en bonne état visuellement je l'ai débrancher rebrancher..

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: Problèmes odb

par ricric11 » 15 Mar 2013, 16:34

kevin7917 a écrit:oui, non pas d'humidité

ah...là ça ce complique....
sinon controle ton module DDE, peut etre que lui a pris l'humidité et envoi des données eronées au LSZ...mais sans certitudes...
defaire tous les connecteurs et controler qu'il n'y ai pas d'humidité...
http://www.darkgyver.fr/reparation-BMW-1256-948-localisation-module-dde3-m47-e46.html

Avatar de l’utilisateur
kevin7917
Membre actif
Membre actif
 
Messages: 125
Enregistré le: 06 Mar 2013, 11:46
Véhicule: 320 e92
Code VIN:

Re: Problèmes odb

par kevin7917 » 15 Mar 2013, 16:36

ok je regarde se soire merci

Avatar de l’utilisateur
kevin7917
Membre actif
Membre actif
 
Messages: 125
Enregistré le: 06 Mar 2013, 11:46
Véhicule: 320 e92
Code VIN:

Re: Problèmes odb

par kevin7917 » 16 Mar 2013, 00:21

Tout à l'aire parfait aucune trace d'eau ou autre .je viens de remarquer que depuis le débranchement de la batterie je suis obliger d'ouvrier le coffre avec la clef

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: Problèmes odb

par ricric11 » 16 Mar 2013, 07:23

kevin7917 a écrit:Tout à l'aire parfait aucune trace d'eau ou autre .je viens de remarquer que depuis le débranchement de la batterie je suis obliger d'ouvrier le coffre avec la clef

oui bin le plus simple est de la faire passer a la valise...parce que l'ouverture du coffre c'est le ZKE qui le gère...
mais quand tu dit obligé d'ouvrir le coffre avec la clef, c'est avec la télécommande ou dans la serrure ??

soula
 

Re: Problèmes odb

par soula » 16 Mar 2013, 09:41

kevin7917 a écrit:Tout à l'aire parfait aucune trace d'eau ou autre .je viens de remarquer que depuis le débranchement de la batterie je suis obliger d'ouvrier le coffre avec la clef

As- tu essayé de faire le "POWER RESET".comme je t'ai donner la procédure plus haut ? Ce là ne coute pas cher, le but est de réinitialiser les boîtiers électronique. (procédure BMW) à toi de voir !

Avatar de l’utilisateur
kevin7917
Membre actif
Membre actif
 
Messages: 125
Enregistré le: 06 Mar 2013, 11:46
Véhicule: 320 e92
Code VIN:

Re: Problèmes odb

par kevin7917 » 16 Mar 2013, 09:55

Oui j'ai fait ta procédure du reste et c'est depuis sa que je suis obliger d'ouvrir manuellement le coffre avec la clef dans la serrure.

Avatar de l’utilisateur
kevin7917
Membre actif
Membre actif
 
Messages: 125
Enregistré le: 06 Mar 2013, 11:46
Véhicule: 320 e92
Code VIN:

Re: Problèmes odb

par kevin7917 » 16 Mar 2013, 12:40

Bon pour le cofre c'est bon c'était le fusible de l'éclairage de habitacle

soula
 

Re: Problèmes odb

par soula » 16 Mar 2013, 15:40

kevin7917 a écrit:Oui j'ai fait ta procédure du reste et c'est depuis sa que je suis obliger d'ouvrir manuellement le coffre avec la clef dans la serrure.

Je sentais un peu coupable, je suis heureux pour toi que tuaies retrouvé l'ouverture du coffre !

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: Problèmes odb

par ricric11 » 16 Mar 2013, 17:04

soula a écrit:
kevin7917 a écrit:Oui j'ai fait ta procédure du reste et c'est depuis sa que je suis obliger d'ouvrir manuellement le coffre avec la clef dans la serrure.

Je sentais un peu coupable, je suis heureux pour toi que tuaies retrouvé l'ouverture du coffre !

bin tu n'as pas a te sentir coupable, tu lui a juste fait faire la procédure de reset des modules....mais ce qui n'est pas normal c'est que ça lui ai cramé un fusible....

  Précédente   Suivante
28 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : adrien25 et 0 invités

Nous sommes le 23 Oct 2017, 21:46