Problème xdrive
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

5 messages   •   Page 1 sur 1
13y85t
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 23 Déc 2019, 11:29
Véhicule: 530xd
Code VIN:

Problème xdrive

par 13y85t » 23 Déc 2019, 11:40

Bonjour à tous,

Je possède une 530xd e61 de 2007 avec soucis de xdrive

Je m'en sert juste pour trainer des saloperies donc peu m'importe que ça marche au non, par contre ce qui m'énerve c'est les message d'erreur et gling gling au démarrage

Je vous explique les symptômes :
Au démarrage tout vas bien, si je met sur d et que je roule sans rien toucher tout vas bien, quand j'accélère j'ai le message erreur 4x4, DSC, abs, ebv
La voiture roule bien sinon, sur inpa j'ai les codes suivant : 55c3 5463
A l'arrêt je n'ai pas de claquement en dessous,
J'ai changé l'actionneur de bt, vis sans fin et pignon ok

Du coup je recherche 2 solutions au choix :

1ere, trouver ce qui ne va pas et réparer
Ou
2eme, vu que je m'en fiche de cette auto, supprimer l'option 4x4 et lui faire croire que c'est une simple propu histoire de plus avoir les messages

Merci

Avatar de l’utilisateur
gaston
Membre actif
Membre actif
 
Messages: 67
Enregistré le: 25 Fév 2016, 22:05
Localisation: 78
Véhicule: (E61) 530DA
Code VIN: CR16132

Re: Problème xdrive

par gaston » 23 Déc 2019, 20:34

Elo,

solution 1: une piste sur une différence d'usure entre les trains avant et arrière (pneu)
solution 2: pas possible, ça va un poil plus loin qu'un code option à changer ;)

13y85t
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 23 Déc 2019, 11:29
Véhicule: 530xd
Code VIN:

Re: Problème xdrive

par 13y85t » 23 Déc 2019, 20:53

Les pneus sont les 4 mêmes, changés en même temps
Pour la soluce 2 sur un topic de 2016 un type l'a apparement fait, en codant le DSC
Mais ça date et pas de réponses ...

Avatar de l’utilisateur
gaston
Membre actif
Membre actif
 
Messages: 67
Enregistré le: 25 Fév 2016, 22:05
Localisation: 78
Véhicule: (E61) 530DA
Code VIN: CR16132

Re: Problème xdrive

par gaston » 23 Déc 2019, 21:02

13y85t a écrit:Les pneus sont les 4 mêmes, changés en même temps


As tu mesuré, vérifié l'état physique des pneus ?
C'est très sensible à ce niveau.

Niveau programmation, il doit être possible de supprimer le bip de défaut mais à rouler comme ça, ça doit achever la transmission (mon avis).
Pour faire ça, je regarderais du coté de ncsexpert

13y85t
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 23 Déc 2019, 11:29
Véhicule: 530xd
Code VIN:

Re: Problème xdrive

par 13y85t » 24 Déc 2019, 00:51

Oui je les aient changés moi et le défaut était déjà là avant,
Si ça casse des trucs je m'en fiche, je veux juste que ça arrête de sonner et de faire le sapin de Noël
Du coup si quelqu'un connait ce qu'il faut coder je suis preneur ^^

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 17 Fév 2020, 20:25