Probleme Xdrive sur 330xd de 2008

17 messages   •   Page 1 sur 2   •   1, 2
Benoît14
 

Probleme Xdrive sur 330xd de 2008

par Benoît14 » 21 Juin 2013, 13:21

Bonjour
Nouveau sur ce forum,j'aurai besoin de renseignement concernant un problème de fonctionnement sur ma boite de transfert .
Le problème est apparu un soir il y a deux semaines en repartant d'un feu avec tous les voyants 4x4 ABS DSG ...etc "roulez a allure réduite".
Bref mon 330Xd s'est subitement transformé en 330d...
Petit tour chez BMW (110euros...) pour vous dire qu'il faut changer les actionneurs de la bt (600euros) OU bien la bt complète (2900euros).
Le dilemme est que si j'opte pour la première solution et que cela ne marche pas je suis bon pour payer deux fois les actionneurs car la bt est livrée d'office avec...
J'ai entendu parlé sur un forum d'un problème de pignon usé sur ce fameux actionneur.
Quelqu'un a t-il déjà été confronté a ce problème .
Merci d'avance
Benoît

Ps: je souhaiterai également savoir si je peux rouler avec ce défaut

Avatar de l’utilisateur
Astoon
Membre actif
Membre actif
 
Messages: 270
Enregistré le: 19 Mai 2010, 08:26
Localisation: Haute-Savoie
Véhicule: 330xd (E91) Sport Design
Code VIN:

Re: Probleme Xdrive sur 330xd de 2008

par Astoon » 21 Juin 2013, 13:56

Salut,

J'ai déjà eu cela une fois en roulant, il y a plus d'un an, en plein virage. Voyant "4x4 ABS DSG ...etc "roulez a allure réduite"...
Bref, je me suis arrêté de suite, coupé le moteur, attendu 1-2 minutes, puis redémarré le moteur et là plus d'alerte...
La voiture marche nickel depuis, et j'ai plus jamais eu ce message... certainement un bug, comme quand mon GPS/ODB a redémarré une fois quand je roulais...
Y' a des trucs bizarres inexplicable des fois...

Pour ton cas, si l'alerte est toujours signalé comme défaut sur ton ODB, tu as eu raison de passer au garage. Mais si tu n'as plus aucun message depuis, je pense que tu ne dois pas t’inquiéter.

Benoît14
 

Re: Probleme Xdrive sur 330xd de 2008

par Benoît14 » 21 Juin 2013, 14:46

Bonjour
Le chef d'atelier m'a dit avant de passer la valise que cela pouvait venir d'un bug ou d'un capteur défectueux et qu'une foi le défaut effacé cela pouvait revenir en ordre.
Dans mon cas malheureusement le défaut reviens.
J'ai oublié de signaler qu'il y a un bruit sous la voiture au niveau de la bt 1 à 2 secondes après le démarrage et après l’arrêt du moteur.
Je pense que ce bruit provient de l'actionneur qui cherche une position initiale un peu comme sur une machine.
si quelqu'un en sait plus je suis preneur
en tout cas merci astoon pour ta réponse
Bonne route !!
Benoît

Avatar de l’utilisateur
skippy93230
Membre Assidu
Membre Assidu
 
Messages: 544
Enregistré le: 22 Juil 2011, 16:10
Localisation: Auxerre
Véhicule: Citroen C5 Exclusive
Code VIN:

Re: Probleme Xdrive sur 330xd de 2008

par skippy93230 » 21 Juin 2013, 17:39

J ais eu ce probleme,c etait ce petit moteur qui actionne la BT,une fois changer plus de preobleme .En principe c est cela qui est en cause.
Tu demande si tu peux rouler comme ça,le garage d Auxerre m a dit que oui mais attention dans les ronds point tu n a que propulsion !!!!!
Cela m a couter 600 euros quand meme !!!

Avatar de l’utilisateur
skippy93230
Membre Assidu
Membre Assidu
 
Messages: 544
Enregistré le: 22 Juil 2011, 16:10
Localisation: Auxerre
Véhicule: Citroen C5 Exclusive
Code VIN:

Re: Probleme Xdrive sur 330xd de 2008

par skippy93230 » 21 Juin 2013, 17:41

Je rajouterais ;attention que ton garage ne te fasse pas avaler une boite complete si c est juste ce petit moteur !!!!

Et en passant merci au garage d Auxerre de ne pas avoir saler ma facture !!!!!! Comme quoi il y a des garages honnetes !!!!

anonyme
 

Re: Probleme Xdrive sur 330xd de 2008

par anonyme » 21 Juin 2013, 20:52

Lors d'une coupure de baterie, c'est normal. Mais ça dit disparaître après quelques km.

Benoît14
 

Re: Probleme Xdrive sur 330xd de 2008

par Benoît14 » 21 Juin 2013, 21:33

J'avais entendu parlé de problème de batterie,et en voulant y regarder de plus près je me suis aperçu que celle ci baignait dans environ 1,5 l d'eau et depuis certainement un bon bout de temps car elle était bien verte...
Le pire c'est que chez BMW ils ne s'en sont même pas aperçu...
Merci a tous pour vos témoignages
Bonne route
Benoît

PDD
Membre Assidu
Membre Assidu
 
Messages: 802
Enregistré le: 24 Fév 2012, 16:45
Véhicule: X3 2d 2010;2002 Tii 73
Code VIN:

Re: Probleme Xdrive sur 330xd de 2008

par PDD » 16 Juil 2013, 13:04

As tu solutionné ton problème?

Avatar de l’utilisateur
skippy93230
Membre Assidu
Membre Assidu
 
Messages: 544
Enregistré le: 22 Juil 2011, 16:10
Localisation: Auxerre
Véhicule: Citroen C5 Exclusive
Code VIN:

Re: Probleme Xdrive sur 330xd de 2008

par skippy93230 » 16 Juil 2013, 16:33

Les gus viennent quand ils ont un probleme et apres plus de nouvelles !!!! 46*
Merci les gars !!!

touf38
Membre Professionnel
Membre Professionnel
 
Messages: 2054
Enregistré le: 19 Juin 2012, 18:49
Véhicule: 325d pack luxe E91
Code VIN:

Re: Probleme Xdrive sur 330xd de 2008

par touf38 » 18 Juil 2013, 18:40

toujours pareil tu te plie en 4 pour leur p...... de problèmes et il ne daigne même pas donné suite sa pourrait en aider d'autres qui auraient se même problème.... pffff....

  Suivante
17 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 16 Déc 2017, 00:48