Probleme voyant DDE 330 D E46 184 CV
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

26 messages   •   Page 1 sur 3   •   1, 2, 3
roxor24404
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Mar 2015, 19:43
Véhicule: Bmw (E46) 330D touring pack luxe
Code VIN:

Probleme voyant DDE 330 D E46 184 CV

par roxor24404 » 20 Mar 2015, 20:23

Bonjours , je me suis inscrit pour vous présenter mon auto et surtout essayer de trouver la solution d'un problème moteur assez embêtant. Je possède un 330 D E46 touring 184 CV de 2002. Je vous expliques mon problème :
La voiture a le voyant DDE qui s'allume a forte accélération quand elle est chaude se qui produit une fortre perte de puissance , il lui faut une 10 ene de kilomètre pour que le phénomène se produise. Une fois que la voiture est allumé il me suffit de l éteindre et de la re allumer pour que le voyant se coupe . Le probléme est que des qu'elle s allume une fois le phénomène se reproduit a chaque accélération a plus de 3 000 tr .
Je suis mécanicien chez Peugeot , j'ai donc de bonne connaissance en mécanique je suppose ²²4 . Vu le prix des pièces j'ai préféré la confier a BMW , il on commencé par me changer la pompe sous caisse avec le relais , se qui n a pas résolu le problème, je suis donc allez voir un confrère spécialiser dans les reprog moteur , il m'a donc injecté une petite reprog (220 CV) et un passage diag Delphi avant la prog. Le code defaut relevé est le "1190 : Soupape de commande de pression de la rampe " ! Suite a la reprog du changement , maintenant le voyant s allume a chaud comme a froid ! Des qu'on appuis a plus de la moitier de la pédale, on pense donc au capteur de pression derrière la rampe communr. Je l'ai donc ramener chez BMW en espérant qu'il trouve une solution : Verdict pour eu, c est le debimétre d'air car ils n'ont aucun défaut sur l'injection. Il m'on debranché mon débit métre et soit disant programmer le calculateur pour qu'il y est une valeur fixe "Rouler comme ca , le defaut reviendra pas et sa évitera de payer un debimetre a 400 E" ! Je repars donc avec mon véhicule (qu'il on du remettre d origine) et au bout de 10 kilomètre le voyant se rallume ! Je ramener le vehicule un jour de plus chez BMW , verdict "Je comprend pas monsieur on est allez bastonner dedans 5 fois dans la journée sa a jamais voulu s allumer , on va pas vous changer un debimetre sans etre sur " ! Merci au revoir */7 ! Donc maintenant la question que je me pause ! Esque je doit ecouter BMW et changer mon debimetre d'air alors que le voyant DDE s allume a chaud meme debrancher avec valeur fixe ! Ou esque je doit m'orienter vers le defaut remonter par le diag DELPHI ! Qui pourrais donc etre le capteur de pression rampe ! Je suis un peu perdu alors j'aimerais votre avis , c est peut etre d'ailleur aucune de c est 2 pieces sont en cause .... J’espère que ma description est clair , n’hésiter pas a me pauser des questions ! Merci d'avance **//5

Avatar de l’utilisateur
oxysteph72
Membre Assidu
Membre Assidu
 
Messages: 501
Enregistré le: 06 Juin 2012, 08:54
Localisation: Sarthe
Véhicule: E46 330D Touring 183CV Pack Luxe
Code VIN: JH92680

Re: Probleme voyant DDE 330 D E46 184 CV

par oxysteph72 » 21 Mar 2015, 10:48

Un test de retour de go sur les injecteurs peut être??

Je ne comprends pas le mécano BMW qui est intervenu sur ta voiture, soit disant une reprog du calculateur après avoir débranché le débitmètre, je ne le crois pas, car en débranchant le débitmètre, le calculateur prend tout seul une valeur refuge pour faire fonctionner le moteur sans défauts 46*

roxor24404
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Mar 2015, 19:43
Véhicule: Bmw (E46) 330D touring pack luxe
Code VIN:

Re: Probleme voyant DDE 330 D E46 184 CV

par roxor24404 » 21 Mar 2015, 12:55

Bonjour , moi non plus je comprend pas le mécano car je pense comme toi. J'ai déja fait un test de retour injecteur, ca na rien donner de concret les 6 bouteilles était remplit a peut pret pareil. Je n'ai pas fait le test avec le voyant allumé , je me demande si le résultat ne serais pas fausser car claquement moteur (comme si les injecteurs rester un peu plus ouvert)

Avatar de l’utilisateur
oxysteph72
Membre Assidu
Membre Assidu
 
Messages: 501
Enregistré le: 06 Juin 2012, 08:54
Localisation: Sarthe
Véhicule: E46 330D Touring 183CV Pack Luxe
Code VIN: JH92680

Re: Probleme voyant DDE 330 D E46 184 CV

par oxysteph72 » 21 Mar 2015, 13:04

Le test il faut le faire à chaud et pendant 5 à 10 min.
Le mieux est de le faire quand ke défaut est présent, mais si ça claque effectivement problème sur les injecteurs ou pression dans la rampe.
As tu vérifié les connecteurs des injecteurs et passe un coup de bombe pour contacts électriques ?

roxor24404
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Mar 2015, 19:43
Véhicule: Bmw (E46) 330D touring pack luxe
Code VIN:

Re: Probleme voyant DDE 330 D E46 184 CV

par roxor24404 » 21 Mar 2015, 13:37

Je ferais le test demain quand j'aurais le matériel avec le défaut allumé pour voir si il y a une variation. Je vais également essayer de nettoyer les contacts ! Merci beaucoup je vous tiens au courant !

Cam66380
Nouveau Membre
Nouveau Membre
 
Messages: 11
Enregistré le: 09 Oct 2014, 18:46
Véhicule: Bmw 330d
Code VIN:

Re: Probleme voyant DDE 330 D E46 184 CV

par Cam66380 » 21 Mar 2015, 21:40

Salut , jai exactement le meme probleme que toi sa me l a fait pour la premiere fois cette semaine j ai penser au debimetre mais je suis vraiment pas convainqu j attend de t es nouvelle avec impatience ²1

roxor24404
Nouveau Membre
Nouveau Membre
 
Messages: 12
Enregistré le: 20 Mar 2015, 19:43
Véhicule: Bmw (E46) 330D touring pack luxe
Code VIN:

Re: Probleme voyant DDE 330 D E46 184 CV

par roxor24404 » 22 Mar 2015, 16:01

Bonjours , j'ai effectué le test des retours injecteurs RAS . Depuis le passage de BMW c est vrai que lorsque le debimetre est débrancher le voyant DDE ne s'allume plus a part si on accélère vraiment fort et plusieur fois en départ arrêté (juste pour essai je précise ). Par contre lorsque je rebranche le debit metre le voyant s allume a chaque accélération (donc la reprog du calculateur a 220 CV doit encore y etre ) . Peut etre on t'il la possibilité de mettre une valeur figer dans la cartographie du calculateur ? Car moi quand je le débrancher avant de leur amener la voiture marcher moin bien . Je pense donc commander un débitmètre . Y'a t'il un en particulier a commande ? ou faut t'il systématiquement le faire programmer chez bmw ? J'ai vu que la résistance du debit metre était démontable , peut t'on juste changer se morceau ?

Avatar de l’utilisateur
oxysteph72
Membre Assidu
Membre Assidu
 
Messages: 501
Enregistré le: 06 Juin 2012, 08:54
Localisation: Sarthe
Véhicule: E46 330D Touring 183CV Pack Luxe
Code VIN: JH92680

Re: Probleme voyant DDE 330 D E46 184 CV

par oxysteph72 » 22 Mar 2015, 18:30

Non tu ne oeux changer que la résistance car c'est etaloné en usine.

Cam66380
Nouveau Membre
Nouveau Membre
 
Messages: 11
Enregistré le: 09 Oct 2014, 18:46
Véhicule: Bmw 330d
Code VIN:

Re: Probleme voyant DDE 330 D E46 184 CV

par Cam66380 » 22 Mar 2015, 21:09

Oui tu peux changer juste la resistance http://www.mister-auto.com/debimetre-d- ... peNr=13874 apres je sait pas si il faut le programme , je pense le changer aussi pour le prix c est pas enorme ²1

Avatar de l’utilisateur
oxysteph72
Membre Assidu
Membre Assidu
 
Messages: 501
Enregistré le: 06 Juin 2012, 08:54
Localisation: Sarthe
Véhicule: E46 330D Touring 183CV Pack Luxe
Code VIN: JH92680

Re: Probleme voyant DDE 330 D E46 184 CV

par oxysteph72 » 22 Mar 2015, 22:28

Je ne vous conseille pas de le faire, si votre débitmètre n'est pas à jour, je veux dire par là, la nouvelle version avec la grille !
Après chacun fait qu'il veut mais avant d'affirmer que cela est possible il faut être sur de ce que l'on dit *64*
De plus vu le prix chez maFshop c'est vraiment pas la ruine ! Mon Bosch en 527, je l'ai payé 115€ c'est de l'origine pas de l'adaptable **//5
Avec le debitmètre et les références anciennes et nouvelles, on ne fait pas ce que l'on veut, au risque d'avoir les problèmes s'aggraver. ...
Quelle est ta réf d'origine ? .

http://www.maf-shop.com/index.php/cat/c8_BMW.html/XTCsid/4babc421deb3b441aa4578f965346d87

  Suivante
26 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 12 Déc 2017, 13:17