Problème sur n53 330i
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

24 messages   •   Page 1 sur 3   •   1, 2, 3
Bedou69
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 16 Fév 2020, 20:28
Véhicule: Bmw (e91) 330i pack confort
Code VIN:

Problème sur n53 330i

par Bedou69 » 20 Fév 2020, 20:38

Bonjour à tous.
Je suis heureux propriétaire d'une 330i e91 moteur n53 175000km de 2007 depuis peu de temps.
Je l ai acheté avec une contre visite à cause des valeurs lambda trops élevées. Autour de 2 à la place de 1. J ai pensé à une sonde lambda donc je ne me suis pas affolé. Sauf que.
Après passage chez bmw pour un diag.
Les 2 lambda ok
La sonde nox ok
La sonde de contrôle du cata ok
Les bobines ok
Les injecteurs ok
Les bougies sont neuve et la vidange avec les filtres recente. Mais rien n y fait.
A rouler elle présentait quelques trous a l accélération presque résolu avec le remplacement des bougies mais sinon ça va. Peu être l'été manque de puissance mais pas certain.
J ai un autre truc bizarre. Je démarre la voiture tout va bien Après 30 ou 40 seconde un clic clic clic sorte de bruit d arc electrique se fait entendre d un coup côté droit du moteur ( lorsqu' on est devant) .
Avez vous une idée pour tout ca?
J ai refais un passage valide et Ras aucuns défauts.
Merci d avance pour votre aide.
Marco

mm91
Membre Assidu
Membre Assidu
 
Messages: 653
Enregistré le: 18 Nov 2010, 10:35
Véhicule: Bmw (E90) 325i 2009
Code VIN:

Re: Problème sur n53 330i

par mm91 » 21 Fév 2020, 08:11

J'ai, depuis très longtemps, un problème non résolu qui ressemble bien au tien.
Je suis donc ce sujet, et les solutions proposées, avec intéret.

Mon pb est décrit dans la section moteur, ici:
http://www.forum-bmw.fr/voyant-moteur-catalyseur-t111770.html

Bedou69
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 16 Fév 2020, 20:28
Véhicule: Bmw (e91) 330i pack confort
Code VIN:

Re: Problème sur n53 330i

par Bedou69 » 23 Fév 2020, 20:59

Petit up.
Un coup de main svp **//5

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 6236
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème sur n53 330i

par Bougnax » 01 Mar 2020, 11:00

hum il y a un autre membre qui a un pb de lambda aussi en ce moment.
Pas vraiment de pistes en plus !

cyrius_black
Membre actif
Membre actif
 
Messages: 91
Enregistré le: 29 Déc 2015, 11:45
Véhicule: Bmw (E60) 523i
Code VIN:

Re: Problème sur n53 330i

par cyrius_black » 26 Mar 2020, 19:14

En général, si l'électronique va bien, c'est que le problème est mécanique et ça, aucune valise ne le verra.
Vérifie que tu n'as pas une fuite d'air à l'admission.
Également, pour le bruit suspect dont tu parles, vérifie si ta vanne Disa est toujours en bon état. Quand elle fonctionne mal, ça peut causer des soucis de lambda.

Bedou69
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 16 Fév 2020, 20:28
Véhicule: Bmw (e91) 330i pack confort
Code VIN:

Re: Problème sur n53 330i

par Bedou69 » 26 Mar 2020, 20:10

Merci pour ta réponse.
Tu peux me dire où se trouve cette vanne disa et comment on la contrôle ? Si tu as une photo se serait cool.
Merci à toi

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 6236
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème sur n53 330i

par Bougnax » 28 Mar 2020, 11:47

Qu'appel tu vannes DISA ?
Il y a eu des L6 avec une valve à l admission mais je crois qu'il n'y en a plus depuis un petit moment.
Étonnant. Il y a pas mal de pb de lambda qui remontent depuis quelques temps. Perso, lors du dernier contrôle technique, j'ai eu le même souci.
Le contrôleur (un centre technique ou je vais depuis 20 ans !) m a demandé si j'avais fait une reprog ?
Non, la voiture est d'origine hormis la sonde Nox (NOXEM). Il a refait le test trois fois et la troisième fois, nickel.
Mais cette fois là, je n'avais pas eu le temps de la chauffer correctement. D'habitude, je prends le temps de la chauffer au moins une heure (donc LDR autour des 105°C et thermostat pleine ouverture) et et ce soir là, je n'ai pas pu. Résultat, je me suis pointé au CT avec une voiture à 95°C à l'eau....Bien trop bas.

cyrius_black
Membre actif
Membre actif
 
Messages: 91
Enregistré le: 29 Déc 2015, 11:45
Véhicule: Bmw (E60) 523i
Code VIN:

Re: Problème sur n53 330i

par cyrius_black » 28 Mar 2020, 21:28

Désolé je voulais dire valves DISA et pas vannes.
https://bimmerprofs.com/disa/

Ce sont 2 pièces qui régulent l'air d'admission en fonction du régime moteur. Il suffit que l'une des 2 pièces soit grippée et ca peut foutre en l'air ton O2. Et l'emplacement du bruit que tu décris a l'air de correspondre. Un autre membre du forum avait eu le même souci il y a quelques années. Une des 2 est super facilement accessible, l'autre un peu moins mais ça reste jouable avec une rallonge sans démonter le collecteur d'admission.

Bedou69
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 16 Fév 2020, 20:28
Véhicule: Bmw (e91) 330i pack confort
Code VIN:

Re: Problème sur n53 330i

par Bedou69 » 29 Mar 2020, 01:40

J ai demonté celle du haut aujourd hui. Je n ai rien vu de spécial le volet est fermé et impossible de l ouvrir à la main. Soit la partie électronique est ultra dure soit elle est grippée mais je ne sais pas comment le vérifier.

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 6236
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: Problème sur n53 330i

par Bougnax » 29 Mar 2020, 10:05

cyrius_black a écrit:Désolé je voulais dire valves DISA et pas vannes.
https://bimmerprofs.com/disa/

Ce sont 2 pièces qui régulent l'air d'admission en fonction du régime moteur. Il suffit que l'une des 2 pièces soit grippée et ca peut foutre en l'air ton O2. Et l'emplacement du bruit que tu décris a l'air de correspondre. Un autre membre du forum avait eu le même souci il y a quelques années. Une des 2 est super facilement accessible, l'autre un peu moins mais ça reste jouable avec une rallonge sans démonter le collecteur d'admission.


C moi qui n'avait pas capté. Mais OK. Je ne savais pas que la version de mon moteur en avait deux ! Apparemment, si problème de fonctionnement, il y a perte de puissance et remontée de défaut....Mais dans tous les cas ?
Est-il possible que ces deux valves ou une des deux déconne ? par exemple ne s'ouvre pas complètement ?
Dans la doc Bimmerprofs.com, lorsqu'il décrit le fonctionnement, j'ai l'impression que c'est du ON/OFF. Si le régime moteur atteint les 4000 tr/mn, ouverture de la première, 5000 tr/mn deuxiéme. ²2

  Suivante
24 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 26 Mai 2020, 06:54