Problème suite au remplacement de la batterie
Postez ici tous vos sujets sur la série 3 et ses variantes (coupé, 5 portes etc...)

18 messages   •   Page 1 sur 2   •   1, 2
ozer_20
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 07 Juil 2011, 14:18
Localisation: Luneville
Véhicule: Bmw (E93) 325d
Code VIN:

Problème suite au remplacement de la batterie

par ozer_20 » 07 Juil 2015, 21:50

Bonsoir à tous,

Voilà depuis un petit moment la voiture m'afficher "batterie fortement déchargée" donc je vais acheter une batterie neuve. Avec un ami nous avons brancher sur l'obd "un petit chargeur (memory saver)" pour qu'elle ne reste pas sans courant. Après le remplacement de la batterie je démarre tous va bien ... tous fonctionne normalement sauf le compteur il n' y a plus de courant le compte tour... ne fonctionne pas non plus après plusieurs recherche les fusible vérifier... les branchement vérifier une deuxième fois, toujours rien.
Je décide de mettre l'ancienne batterie pensant qu'il doit y avoir un problème avec la batterie je rebranche le "chargeur" et la le compteur fonctionne a nouveau mais il y a un message d'erreur pour les airbag, une fois enlever plus de courant, j'ai du emmener la voiture avec ce petit truc pour voir à combien je rouler ²3

Est-ce que quelqu'un à déjà eu un problème comme sa ? sinon de quoi est-ce que ça peut venir ?

Avatar de l’utilisateur
Seb530DA
Partenaire Forum BMW.fr
Partenaire Forum BMW.fr
 
Messages: 749
Enregistré le: 16 Déc 2014, 09:19
Véhicule: BMW 530D E60 LCI Pack ///M
Code VIN: CS43955

Re: Problème suite au remplacement de la batterie

par Seb530DA » 07 Juil 2015, 23:02

Est ce que la batterie neuve est une batterie d'origine ? Est ce que le changement de batterie a été enregistré dans l'IBS ?
Si les réponses à ces questions sont non alors c'est "normal"

ozer_20
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 07 Juil 2011, 14:18
Localisation: Luneville
Véhicule: Bmw (E93) 325d
Code VIN:

Re: Problème suite au remplacement de la batterie

par ozer_20 » 08 Juil 2015, 06:10

C'est une batterie avec les même ampérage... (ful*en) sinon non il n' y a pas eu d'enregistrement je ne savais pas que c'était si complexe que sa pour changer une batterie. Sur toutes mes autres voiture je n'ai pas eu de problème comme celui la 46*
est-ce qu'un passage au diag suffirai pour que je puisse retrouver mon compteur ?

mm91
Membre Assidu
Membre Assidu
 
Messages: 542
Enregistré le: 18 Nov 2010, 10:35
Véhicule: Bmw (E90) 325i 2009
Code VIN:

Re: Problème suite au remplacement de la batterie

par mm91 » 08 Juil 2015, 09:24

Dans la RTA (N° B712 page XXX "Remplacement de la batterie") il est écrit (entre autre):

" après branchement de la batterie, mettre le contact et attendre 1 minute avant de démarrer, afin de permettre l'initialisation de certains systèmes électroniques.
Toutefois certaines initialisation peuvent être nécessaires (montre, lève-vitres séquentiels…)

Il n'est pas indiqué d'utiliser un "memory saver". qui, à mon avis, ne peut qu' être source de mauvaise manipulation ou parasitage et donc défauts informatiques.

Il m'arrive souvent de débrancher ma batterie, même plusieurs heures (pour faire des modifications électriques).
Je n'ai toujours eu que la montre à remettre à l'heure (et date).

Voir aussi dans la notice de la voiture:
page 244: Batterie de la voiture / coupure de courant;
il y a des indications sur certaines initialisations (toit ouvrant, mémoire sièges, rétroviseurs...)

Remarque:
avant de décréter qu'une batterie déchargée est morte, il faut toujours vérifier que l'alternateur la charge bien.
Pour cela il suffit de vérifier que la tension monte (environ 14.6 volts max) quand le moteur tourne.

Pour mesurer la tension:
voltmètre ou voir "fonctions secrètes"(menu 9.00)

ozer_20
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 07 Juil 2011, 14:18
Localisation: Luneville
Véhicule: Bmw (E93) 325d
Code VIN:

Re: Problème suite au remplacement de la batterie

par ozer_20 » 08 Juil 2015, 12:22

Merci pour vos reponse,

Je revient du garage d'un ami, il a essayer de se brancher sur le diag mais impossible il n'y a plus de courant dans la prise du diag, en gros je suis bloquer je vérifie a nouveau les branchements... rien d'anormal les fusible sont bon aussi donc je me demande d'où est-ce que je peut avoir ce problème. 46*

mm91
Membre Assidu
Membre Assidu
 
Messages: 542
Enregistré le: 18 Nov 2010, 10:35
Véhicule: Bmw (E90) 325i 2009
Code VIN:

Re: Problème suite au remplacement de la batterie

par mm91 » 08 Juil 2015, 18:29

Ce qui m'inquiète c'est le "memory saver" que tu as branché sur la prise odb, et surtout je crois comprendre que tu as roulé avec cet appareil mais sans batterie (est-ce bien ça ?).

Un moteur ne doit jamais tourner sans batterie (regarde bien si ce n'est pas écrit sur la notice du "memory saver" ?) car, malgré le régulateur et les sécurités, la tension peut monter à des valeurs destructrices pour l'électronique et l'informatique.
(le "memory saver" a une capacité bien trop faible pour empécher la tension de monter lorsque l'alternateur tourne)

Je ne voudrais pas être trop pessimiste pour ton problème, mais je m'insurge contre les gens peu scrupuleux (je reste poli !) qui font peur aux consommateurs en leur faisant croire qu'ils vont perdre tous les réglages mémorisés de leur voiture s'ils débranchent leur batterie sans utiliser un "memory saver".

A part peut-être certains réglages de confort, tu penses bien que tout est sauvegardé dans des mémoires mortes et peut supporter des coupure de courant sans problème.
(si les voitures tombaient en panne dès qu'il y a une coupure de batterie, il n'y en a pas beaucoup qui rouleraient !!…)

Si l'on remplace la batterie en respectant seulement son type (AGM), sa tension et sa capacité, même le système à sonde IBS n'a nul besoin d'être initialisé comme le suggère honteusement les professionnels protectionnistes de la marque.

Oui, une batterie ça se change très simplement, comme sur tes autres voitures (c'est d'ailleurs imposé par les normes européennes antiprotectionnistes) !

ozer_20
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 07 Juil 2011, 14:18
Localisation: Luneville
Véhicule: Bmw (E93) 325d
Code VIN:

Re: Problème suite au remplacement de la batterie

par ozer_20 » 09 Juil 2015, 06:29

Non Non pas du tous tu m'a mal comprit la voiture démarre.. tous fonctionne juste le compteur qui ne fonctionne pas et je doit brancher le memory saver pour que mon compteur fonctionne a nouveau, sinon que je le branche ou pas je peut rouler mais comme je ne pouvait pas voir à combien je rouler... j'était obliger de le brancher et de rentrer avec cette "foutu machine" *63* j'aurai su je n'aurai pas brancher cette machine et le changer comme si c'était une batterie normal. Après toutes les choses que j'ai entendu pour changer la batterie (il faut brancher une 3ème batterie, il doit toujours avoir du courant dans la voiture sinon elle risque de perdre sa mémoire ou même demander un code comme sur le poste avant de démarrer...) après tous sa je penser bien faire en branchant la machine mais non.

j'ai appeler les concessionnaire près de chez moi, il ne peuvent pas prendre ma voiture avant 4 semaine ²2
Si j'enlève la batterie sans brancher le memory saver et que je la laisse 5-10mn comme sa et-ce-que ca pourrait servir à quelque chose ? Maintenant je stresse à toucher la batterie au cas ou je ferai plus de dégât

Avatar de l’utilisateur
ricric11
Membre Premium
Membre Premium
 
Messages: 6166
Enregistré le: 15 Oct 2009, 08:18
Localisation: champagne Ardenne
Véhicule: (E92) 325IA
Code VIN:

Re: Problème suite au remplacement de la batterie

par ricric11 » 10 Juil 2015, 05:49

salut
peut être la solution
débranche ta batterie ( les deux connections) et met les en contact ensembles une dizaine de minutes, ça aura pour effet de réinitialiser tous tes modules,
puis comme dit mm91, rebranche ta batterie, met le contact et attend 1min avant de démarrer
si ce n'est qu'un bug tous rentreradans l'ordre

ozer_20
Membre actif
Membre actif
 
Messages: 104
Enregistré le: 07 Juil 2011, 14:18
Localisation: Luneville
Véhicule: Bmw (E93) 325d
Code VIN:

Re: Problème suite au remplacement de la batterie

par ozer_20 » 13 Juil 2015, 09:32

Bon bah c'est bon le problème est régler, mais c'est quand même hallucinant. J'ai fait comme tu ma dit j'ai débrancher la batterie pendant 5-10mn puis je rebranche mais toujours rien, je décide de vérifié une dernière fois les fusibles et qu'est ce que je voit le fusible du compteur 5a qui est HS ²2 nous l'avons vérifier plusieurs fois et il été bon et là HS, une fois le fusible remplacer tous est revenue à la normal **//5 *15*

stph57
Membre Assidu
Membre Assidu
 
Messages: 650
Enregistré le: 31 Mar 2011, 20:10
Localisation: 57
Véhicule: BMW E91 330 XDa Luxe
Code VIN:

Re: Problème suite au remplacement de la batterie

par stph57 » 17 Juil 2015, 06:14

Pour info, il n y a pas besoin de maintenir sous tension le véhicule lors du remplacement de la batterie. Il faudra juste attendre quelques minutes pour resynchroniser l ensemble des boitiers electroniques. Sur xdrive, il y a souvent un message de panne 4x4 puis plus rien.
Surtout il faut ensuite déclarer la nouvelle batterie avec l outil diag bmw ou bmwhat

  Suivante
18 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 17 Déc 2017, 22:42