Problème sirène alarme 530d e39 1999
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
Avatar de l’utilisateur
Varatouring
Membre actif
Membre actif
 
Messages: 80
Enregistré le: 17 Avr 2015, 09:49
Véhicule: 320d (E46) Touring - 530d (E39)
Code VIN:

Problème sirène alarme 530d e39 1999

par Varatouring » 09 Nov 2015, 22:11

Bonsoir,

La sirène de l’alarme de ma 530d e39 ne fonctionne pas. Quand j’ouvre la porte avec la clé dans la serrure en ayant précédemment fermé à l’aide la télécommande par exemple, le système d’alarme se déclenche puisque les warning se mettent en marche.

Après lecture des défauts avec BMW Scanner, le module ZKE a bien enregistré l’ouverture de la porte avec la clé, mais il y avait les défauts suivants :
92[146] Tilt alarm sensor: fuse or cable
95[149] Interior security: fuse or cable
96[150] Interior security rear: fuse or cable

J’ai donc vérifié tous les fusibles se trouvant
dans la boite à gants et dans le coffre à droite, ils sont tous ok.

J’ai également vérifié les différentes options à l’aide de BMW Scanner : l’alarme lumineuse et acoustique est bien activée. Pour teste, j’ai également activé le son à la fermeture et à l’ouverture de la voiture, mais aucun son ne se produit quand je verrouille ou déverrouille ma voiture.

Je pense donc que le problème vient du Haut-parleur de l’alarme en lui-même ou de son câblage.

Est-ce qu’il y a d’autre fusibles pour l’alarme, si oui où se trouvent-ils ?
Où se trouve le haut-parleur de l’alarme ?
Avez-vous déjà eu ce genre de problème ?

Merci d’avance.

l aventurier
Membre Assidu
Membre Assidu
 
Messages: 381
Enregistré le: 23 Mai 2013, 19:01
Véhicule: bmw(e39)525 tds
Code VIN:

Re: Problème sirène alarme 530d e39 1999

par l aventurier » 10 Nov 2015, 21:21

bonsoir à tout les *40*
je vais regarder demain comment est alimenter le haut parleur de l'alarme j'en ai un démonté si plus tard tu en as besoin il sera dispo ²1
mais avant tout chose il faudrait le tester pour savoir si il est hs ou pas,pour info il se trouve au pied passager à droite sinon pour le shéma électrique je peux pas t'aider......le mieux c'est de voire si du jus arrive jusqu'au haut paleur 46*
ps:pour info quand je ferme la voiture avec la clé l'alarme ne s'enclenche pas ,ça marche qu'avec la centralisation ²1

Avatar de l’utilisateur
Varatouring
Membre actif
Membre actif
 
Messages: 80
Enregistré le: 17 Avr 2015, 09:49
Véhicule: 320d (E46) Touring - 530d (E39)
Code VIN:

Re: Problème sirène alarme 530d e39 1999

par Varatouring » 11 Nov 2015, 18:43

Bonsoir,

Je vais démonter la sirène demain et tenter de la tester. Je vous tien au courant ²1

Merci

Avatar de l’utilisateur
Varatouring
Membre actif
Membre actif
 
Messages: 80
Enregistré le: 17 Avr 2015, 09:49
Véhicule: 320d (E46) Touring - 530d (E39)
Code VIN:

Re: Problème sirène alarme 530d e39 1999

par Varatouring » 12 Nov 2015, 13:01

Bonjour,

Pourriez-vous être plus précis au sujet de l’emplacement du Haut-Parleur de la Sirène ?
Ce trouve-t-il dans le passage de roue avant droit, dans le compartiment moteur, ou bien dans l’habitacle au niveau des pieds du passager ?

Je ne trouve pas d’informations sur son emplacement ni dans ma Revu Technique, ni sur le net, et je n’ai pas envie démonter tous les caches… ²²9

Merci

Avatar de l’utilisateur
BMW-V8
Membre actif
Membre actif
 
Messages: 209
Enregistré le: 14 Mai 2015, 14:46
Véhicule: E39 535i V8
Code VIN:

Re: Problème sirène alarme 530d e39 1999

par BMW-V8 » 10 Déc 2015, 14:59

Bonjour à tous,

Je m’intéresse à ton sujet car j'ai exactement le même problème que toi, l'alarme se déclenche bien (phares, cligno ect..) j'ai d'ailleurs même rajouté le clignotement des plein phare via NCS Expert mais aucun son ne sort de la sirène, je l'ai démonté et je m'apprête à la tester.

Elle se trouve bien dans la passage de roue arrière droit, il faut retirer la roue, puis tout le plastic qui fait le tour du passage de roue, c'est assez simple à faire.

Le premier qui trouve d'où vient le problème a gagné ²²4

l aventurier
Membre Assidu
Membre Assidu
 
Messages: 381
Enregistré le: 23 Mai 2013, 19:01
Véhicule: bmw(e39)525 tds
Code VIN:

Re: Problème sirène alarme 530d e39 1999

par l aventurier » 11 Déc 2015, 21:19

bonsoir à tout les *40*
pouvez vous mettre une photo de la sirène en question car je croyais que c'était le boitier noir au pied passager bizarre cette histoire
ps:j'avais complètement oublier ce post ne pas hésiter à relancer *98/

Avatar de l’utilisateur
BMW-V8
Membre actif
Membre actif
 
Messages: 209
Enregistré le: 14 Mai 2015, 14:46
Véhicule: E39 535i V8
Code VIN:

Re: Problème sirène alarme 530d e39 1999

par BMW-V8 » 25 Déc 2015, 08:31

Re à tous ;)
Bon bah testé avec la nouvelle sirène et c'est pareil, l'alarme se déclenche bien (cligno, appel de phare ect..) mais aucun son ne sort de la sirène.
Serait-ce un problème avec la centrale ? .. ou le faisceau électrique de la sirène ? je testerai bien s'il y a du jus qui arrive pendant que l'alarme est en route.

à suivre ..

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 17 Déc 2017, 07:12